<!DOCTYPE html>



<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>ASU Tribal Nations Tour visits Winslow | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>

  

  

  

  <meta property="fb:app_id" content="1873674329621211" /> 

  <meta property="og:title" content="ASU Tribal Nations Tour visits Winslow">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://www.nhonews.com/news/2022/aug/16/asu-tribal-nations-tour-visits-winslow/">

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2022/08/16/winslow_tribal_tour.jpg" />

  

  <meta property="og:description" content="The ASU Tribal Nations Tour visited the Winslow Residential to offer encouraging words of motivation.">

  <meta property="og:site_name" content="Navajo-Hopi Observer News">

  <meta name="twitter:title" content="ASU Tribal Nations Tour visits Winslow">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@www.nhonews.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2022/08/16/winslow_tribal_tour.jpg">

  

  

  <meta name="twitter:description" content="The ASU Tribal Nations Tour visited the Winslow Residential to offer encouraging words of motivation.">

  

  <meta name="twitter:widgets:csp" content="on">



  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">


<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=326" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/froala_style.min.css" type="text/css">



<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js" integrity="sha256-Xxq2X+KtazgaGuA2cWR1v3jJsuMJUozyIXDB3e793L8=" crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nho_favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nho_favicon.ico" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>

  

  

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

<script>

  googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[1400, 400],[1200, 628],[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    googletag.defineSlot('/187193454/nho_lb_atf', [[989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_lb_btf', [[989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot1 = googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot2 = googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot3 = googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    adSlot4 = googletag.defineSlot('/187193454/nho_rr_4', [[300, 250], [300, 600]], 'div-gpt-ad-1606244688380-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_top_lb', [[989, 150], [728, 90]], 'div-gpt-ad-1552420383040-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_homepage_leaderboard_2', [[728, 90], [989, 150]], 'div-gpt-ad-1606246221323-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_homepage_leaderboard_3', [[728, 90], [989, 150]], 'div-gpt-ad-1606247552558-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_homepage_above_all_content', [[728, 90], [989, 150], [989, 250], [1200, 628], [1400, 400]], 'div-gpt-ad-1593018553915-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_medrec_1', [300, 250], 'div-gpt-ad-1552420473784-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_medrec_2', [300, 250], 'div-gpt-ad-1552420551313-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb', [320, 50], 'div-gpt-ad-1605280958891-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_homepage_above_all_content_mobile', [300, 250], 'div-gpt-ad-1593018622954-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb_footer', [[320, 50], [310, 310]], 'div-gpt-ad-1616687550437-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb_ict', [300, 250], 'div-gpt-ad-1475104850690-1').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    // googletag.defineSlot('/187193454/nho_homepage_takeover_1', [[300, 600], [300, 250]], 'div-gpt-ad-1658434211246-0').addService(googletag.pubads());

    // googletag.defineSlot('/187193454/nho_homepage_takeover_2', [[300, 600], [300, 250]], 'div-gpt-ad-1658434419555-0').addService(googletag.pubads());

    // googletag.defineSlot('/187193454/nho_homepage_takeover_3', [[300, 250], [300, 600]], 'div-gpt-ad-1658434575433-0').addService(googletag.pubads());

    // googletag.defineSlot('/187193454/nho_homepage_takeover_4', [[300, 250], [300, 600]], 'div-gpt-ad-1658434739626-0').addService(googletag.pubads());

    // googletag.defineSlot('/187193454/nho_homepage_takeover_5', [[300, 250], [300, 600]], 'div-gpt-ad-1658434868860-0').addService(googletag.pubads());

    // googletag.defineSlot('/187193454/nho_homepage_takeover_6', [[300, 250], [300, 600]], 'div-gpt-ad-1658435001509-0').addService(googletag.pubads());

    // googletag.defineSlot('/187193454/wn_homepage_takeover_lb_1', [[728, 90], [989, 150]], 'div-gpt-ad-1658443159071-0').addService(googletag.pubads());

    // googletag.defineSlot('/187193454/nho_homepage_takeover_lb_2', [[728, 90], [989, 150]], 'div-gpt-ad-1658442995296-0').addService(googletag.pubads());

    // googletag.defineSlot('/187193454/nho_homepage_takeover_lb_3', [[989, 150], [728, 90]], 'div-gpt-ad-1658443309768-0').addService(googletag.pubads());

    googletag.pubads().collapseEmptyDivs(true);

    googletag.enableServices();

  });

  

</script>



  

  

  

</head>

<body class="news story_detail revision" id="story_60461">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

  <div class="five column row">

    <div class="column">

      <div class="item">

        <div class="header">OFFERS</div>

      </div>

      

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">SUBMISSIONS</div>

      </div>

      <a class="item top-more-menu-item" href="/submit/n/">General Submissions</a>

      <a class="item top-more-menu-item" href="/place-classified-ad/">Place an Ad</a>

      <a class="item top-more-menu-item" href="/subscriber-services/">Subscriber Services (Start / Stop)</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">MEDIA</div>

      </div>

      <a class="item top-more-menu-item" href="/users/newsletters/n/">Free Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">COMMUNITY</div>

      </div>

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/discovery-map/">Discovery Map</a>

      <a class="item top-more-menu-item" href="/events/2022/aug/">Event Calendar</a>

      <a class="item top-more-menu-item" href="http://www.grandcanyontourguide.com/grand-canyon/">Grand Canyon Tour Guide</a>

      <a class="item top-more-menu-item" href="http://www.grandcanyontourguide.com/williams/">Williams Tour Guide</a>      

    </div>

    <div class="column">

      <a href="/e-edition/nho/" class="item"><div class="ui positive button">e-Edition</div></a>

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">

          <input type="text" name="q" placeholder="Search..." value="">

          <i class="search icon"></i>

        </form>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">

  <a href="/news/news/" class="header">NEWS</a>

</div>

<div class="item">

  <a href="/news/features/" class="header">FEATURES</a>

</div>

<div class="item">

  <a href="/news/sports/" class="header">EDUCATION/SPORTS</a>

</div>

<div class="item">

  <a href="/news/milestones/" class="header">MILESTONES</a>

</div>

<div class="item">

  <a href="/news/winslow-news/" class="header">WINSLOW NEWS</a>

</div>

<div class="item">

  <a href="/news/opinion/" class="header">OPINION</a>

</div>

<div class="item">

  <a href="/classifieds/" class="header">CLASSIFIEDS</a>

</div>

<div class="item">

  <a href="/contact-us/nho/" class="header">CONTACT</a>

</div>

<div class="item">

  <a href="/e-edition/nho/" class="header">E-EDITION</a>

</div>

<div class="item">

  <div class="header">MORE</div>

    <div class="menu">

      <a class="item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

      <a class="item" href="/about/">About Us</a>

      <a class="item" href="/events/2022/aug/">Event Calendar</a>

      <a class="item" href="/newsletters/n/">Newsletter</a>

      <a class="item" href="/other-publications/">Other Publications</a>

      <a class="item" href="/photos/galleries/">Photo Galleries</a>

      <a class="item" href="/place-classified-ad/">Place an Ad</a>

      <a class="item" href="/submit/n/">General Submissions</a>

      <a class="item" href="/subscriber-services/">Subscriber Services (Start / Stop)</a>

      

    </div>

</div>
 



  </div>

  <div class="pusher">

    

    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    

  

    

      

          

            <script>

              var category = 'News';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

          

      

    





    

<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-PJRZPR');</script>

<!-- End Google Tag Manager -->

 

    

<script type="text/javascript">

(function() {

  var ARTICLE_URL = window.location.href;

  var CONTENT_ID = 'everything';

  console.log('google survey script');

  document.write(

    '<scr'+'ipt '+

    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+

    '&amp;url='+encodeURIComponent(ARTICLE_URL)+

    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+

    '&amp;random='+(new Date).getTime()+

    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

})();

</script>



    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '1873674329621211',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1873674329621211";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  <div id="main-navigation" class="ui inverted menu no-margin nhonews">

  <div class="ui container inverted menu borderless main-nav-items nhonews">

    <a href="/" class="item" id="navbar-logo-link">

      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nav-logo1.png" alt="NHO News logo" class="ui image small" id="navbar-logo">

    </a>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/news/">NEWS</a>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/features/">FEATURES</a>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/sports/">EDUCATION/SPORTS</a>

    </div>    

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/milestones/">MILESTONES</a>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/obituaries/">OBITUARIES</a>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/winslow-news/">WINSLOW NEWS</a>

    </div>

    <div class="ui simple dropdown item hide-main-nav">

      <a href="/news/opinion/">OPINION</a>

    </div>    

    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>

    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>

    <div id="nav-search-trigger" class="item menu dropdown">

      <i class="inverted search icon"></i>

    </div>

    <div id="navbar-search" class="ui form">

      <form action="/search/vertical/news.story/" method="get" autocomplete="off" id="search-form">

        <div class="ui icon input">

          <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">

            <i class="circular search link icon"></i>

        </div>

      </form>

    </div>

    <script>

      var form = document.getElementById('search-form');

      form.addEventListener('submit', function(e) {

        e.preventDefault();

        var input = document.getElementById('nav-search-input');

        var sort = input.value + '&sortby=date';

        window.location = "/search/vertical/news.story/?q=" + sort;

      });

    </script>

    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">

      <i class="sidebar icon"></i>

      Menu

    </div>

  </div>

</div>

<script>

  var search = document.getElementById('nav-search-trigger');

  var form =  document.getElementById('navbar-search');

  var input = document.getElementById('nav-search-input');

  search.addEventListener('click', function(e) {

    form.style.zIndex = 1;

    input.classList.toggle('nav-search-animation');

    input.focus();

  });

  input.addEventListener('blur', function(e) {

    this.classList.remove('nav-search-animation');

    form.style.zIndex = -1;

  });

</script> 





    <div id="page" class="ui container">

      

      

<div class="brand-header is-hidden-mobile flex items-center justify-between">

  <div class="brand-main-logo">

    

    <a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/logo.gif" alt="Navajo Hopi Observer Logo"></a>

    

  </div>

  <div class="has-text-centered">

    <a href="/e-edition/nho/"><button class="ui basic primary button e-edition-button">e-Edition</button></a>

  </div>

</div>

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    Navajo-Hopi Nations,Flagstaff &amp; Winslow News

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Sat, Aug. 20

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

     <a href="/weather/">Weather </a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/nho/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/n/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/NavajoHopiObserver/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/NHOnews"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

</div>



      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                



              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                
                
                

                  



  

    

      

          

            <script>

              var category = 'News';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

          

      

    





<div class="story">

  <div class="bottom-margin-two-rem">

    <div class="flex justify-center">

      <!-- /187193454/nho_hp_top_lb -->
<div id='div-gpt-ad-1552420383040-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552420383040-0'); });
</script>
</div>

    </div>

    <div class="flex justify-center">

      <!-- /187193454/nho_mb -->
<div id='div-gpt-ad-1605280958891-0' style='width: 320px; height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1605280958891-0'); });
  </script>
</div>

    </div>

  </div>

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">

          

            <h1 class="ui medium header">

            ASU Tribal Nations Tour visits Winslow

            

            </h1>

          

        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2022/aug/16/53557/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2022/08/16/winslow_tribal_tour_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="(Photos/Winslow Residential Hall)" class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  (Photos/Winslow Residential Hall)

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          

<div class="has-text-centered">

    

</div>

<div class="has-text-centered article-info__item">

  

    

  

  

</div>

<div class="has-text-centered article-info__item">

  <div class="article-published">Originally Published: August 16, 2022 6:59 a.m.</div>

  

    <p class="article-published">

      

    </p>

  

</div>

<div class="flex justify-center items-center">

  <div class="sharing-icon fb-share-button" data-href="https://nhonews.com/news/2022/aug/16/asu-tribal-nations-tour-visits-winslow/" data-layout="button"></div>

  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>

  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>

  <div class="sharing-icon"><a href="mailto:?subject=ASU Tribal Nations Tour visits Winslow&body=https://nhonews.com/news/2022/aug/16/asu-tribal-nations-tour-visits-winslow/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>

</div>


        </div>

        <div class="ui divider less-margin"></div>

              <div class="story_body fr-view" id="target-story_body_template" >

                <p>The ASU Tribal Nations Tour visited the Winslow Residential to offer encouraging words of motivation. Special guest Dr. Michelle Tom also offered words of wisdom.<br/></p>


<div class="inline-center  ui segment inline inline_photo  ">
  <p class="thumbnail">
    <a href="/photos/2022/aug/16/53558/">
    
      <img class="img-responsive" src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2022/08/16/winslow_tribal_tour_2_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="photo">
    
    </a>
  </p>
  <div class="photo_meta">
    
    
    
      <p class="caption">(Photos/Winslow Residential Hall)</p>
    
  </div>
</div>


                

                

              </div> 

        









<div class="ui compact fluid six item menu story-tools">

  

  <a href="/donate-nho/" class="item background-green has-text-white">Donate</a>

  <a href="mailto:nhoeditorial@nhonews.com?subject=TYPO: ASU Tribal Nations Tour visits Winslow&amp;body=Describe the typo or other error in https://nhonews.com/news/2022/aug/16/asu-tribal-nations-tour-visits-winslow/" class="item background-primary-blue has-text-white">Report a Typo</a>

  <a href="/contact/n/" class="item">Contact</a>

  <a href="https://www.facebook.com/sharer.php?u=http://nhonews.com/news/2022/aug/16/asu-tribal-nations-tour-visits-winslow/" target="new" class="item"><i class="large facebook icon"></i></a>

  <a href="http://twitter.com/home?status=http://nhonews.com/news/2022/aug/16/asu-tribal-nations-tour-visits-winslow/" class="item"><i class="large twitter icon"></i></a>

  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      

  

</div>




        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2022/aug/16/around-rez-week-aug-17/">Around the Rez: week of Aug. 17 </a></li>
		<li class="item"><a href="/news/2022/aug/10/navajo-nation-presidential-candidates-pick-their-c/">Navajo Nation presidential candidates announce their choices for vice president </a></li>
		<li class="item"><a href="/news/2022/jun/21/navajo-mystery-series-dark-winds-seeks-true-storyt/">Navajo mystery series "Dark Winds" seeks true storytelling </a></li>
		<li class="item"><a href="/news/2022/mar/15/navajo-nation-mails-110000-hardship-checks/">Navajo Nation mails 110,000 hardship checks </a></li>
		<li class="item"><a href="/news/2022/aug/16/fiber-homes-project-coming-hopi/">Fiber to the Homes project coming to Hopi </a></li>
		<li class="item"><a href="/news/2022/aug/16/women-take-center-stage-new-documentary-about-life/">Women take center stage in new documentary about life on the Mother Road </a></li>
		<li class="item"><a href="/news/2022/aug/16/86-navajo-students-awarded-chief-manuelito-scholar/">86 Navajo students awarded Chief Manuelito Scholarships </a></li>
		<li class="item"><a href="/news/2022/aug/09/pinon-man-arrested-alleged-murder-missing-navajo-w/">Pinon man arrested for alleged murder of missing Navajo woman and acts of domestic violence </a></li>
		<li class="item"><a href="/news/2022/aug/09/monsoon-flooding-causes-navajo-nation-declare-stat/">Monsoon flooding causes Navajo Nation to declare state of emergency </a></li>
		<li class="item"><a href="/news/2022/jul/19/navajo-code-talker-museum-groundbreaking-be-aug-14/">Navajo Code Talker Museum groundbreaking to be Aug. 14 in Tse Bonita, New Mexico </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2022/jul/19/ex-ganado-football-stars-career-goes-south-good-wa/">Ex-Ganado football star’s career goes South — in a good way, as coach at Georgia Tech </a></li>
		<li class="item"><a href="/news/2022/jun/21/navajo-mystery-series-dark-winds-seeks-true-storyt/">Navajo mystery series "Dark Winds" seeks true storytelling </a></li>
		<li class="item"><a href="/news/2022/jul/26/three-contestants-vie-next-miss-navajo-nation/">Three contestants vie for next Miss Navajo Nation </a></li>
		<li class="item"><a href="/news/2021/dec/21/navajo-code-talkers-honored-national-finals-rodeo/">Navajo Code Talkers honored at National Finals Rodeo </a></li>
		<li class="item"><a href="/news/2022/may/03/election-season-full-swing-navajo-nation-five-cand/">Election season in full swing on the Navajo Nation; five candidates announce run </a></li>
		<li class="item"><a href="/news/2022/jul/26/prey-latest-movie-predator-film-franchise-be-relea/">‘Prey,’ the latest movie in the ‘Predator’ film franchise to be released in full Comanche </a></li>
		<li class="item"><a href="/news/2022/mar/15/navajo-nation-mails-110000-hardship-checks/">Navajo Nation mails 110,000 hardship checks </a></li>
		<li class="item"><a href="/news/2018/jul/03/piccadilly-craze-hits-navajo-reservation/">Piccadilly craze hits Navajo reservation </a></li>
		<li class="item"><a href="/news/2021/oct/19/dark-winds-tv-series-based-tony-hillerman-books-fi/">‘Dark Winds’ TV series based on Tony Hillerman books to film on Navajo Nation in October; extras being sought </a></li>
		<li class="item"><a href="/news/2022/aug/02/pope-headdress-stirs-deep-emotions-indian-country/">Pope in headdress stirs deep emotions in Indian Country </a></li>
</ul>
    	</div>

</div>



        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

          <p>Click Below to:</p>

          <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

          <div><a href="/contact/n/" class="blue-link">Ask us a question</a></div>

          <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

          <div><a href="/contact/n/" class="blue-link">Send us a news tip or story idea</a></div>

        </div>        

        

        

        

        

      </div>

    </div>


    

    <div class="six wide column is-hidden-touch">

      <div class="right-rail">

  <div class="google-ads">

    <!-- /187193454/nho_rr_1 -->
<div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });
</script>
</div>

  </div>

  <div class="google-ads">

    <!-- /187193454/nho_rr_2 -->
<div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });
</script>
</div>

  </div>

  <div class="google-ads">

    <!-- /187193454/nho_rr_3 -->
<div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });
</script>
</div>

  </div>

  <div class="google-ads">

    <!-- /187193454/nho_rr_4 -->
<div id='div-gpt-ad-1606244688380-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606244688380-0'); });
  </script>
</div>

  </div>

  

    

  

<div class="calendar-tease">

  <div class="ui segment">

    <div class="ui header">Contact Us</div>

    <a href="/contact/n/">

      <div class="positive ui button"><i class="plus icon"></i> Submit Questions, Comments, or Story Ideas</div>

    </a>

  </div>

  

</div>


  

  

</div>

    </div>

  </div>

</div>

    <div class="flex justify-center">

      <!-- /187193454/nho_mb_footer -->
<div id='div-gpt-ad-1616687550437-0' style="margin-top:1rem;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1616687550437-0'); });
  </script>
</div>

    </div>



<script>

	$('.menu .item')

		.tab();

</script>





                

                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /187193454/nho_lb_btf -->
<div id='div-gpt-ad-1478282056407-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });
</script>
</div>

</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /187193454/nho_mb_footer -->
<div id='div-gpt-ad-1616687550437-0' style="margin-top:1rem;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1616687550437-0'); });
  </script>
</div>

</div>

<div class="flex justify-center">

  <div id='ym_931033565960544084' class='ym' data-p-id='931028143321063226'></div><script type="text/javascript">!function(e,t){if(void 0===t._ym){var a=Math.round(5*Math.random()/3)+'';t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.'+a+'.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()}(document,window);</script>


</div>



      </div> 

      

      

    

    </div> 

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">

  <div class="footer__columns seven column doubling row">

    <div class="footer__search three wide column has-text-centered">

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input" autocomplete="off">

          <input type="text" name="q" value="">

          <i class="search icon"></i>

        </form>

      </div>

      <div class="footer__logo">

        

          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/footer-logo.gif" alt="footer logo" class="ui fluid image"/>

        

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SECTIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/news/news/">News</a></div>

        <div class="item"><a href="/news/opinion/">Opinion</a></div>

        <div class="item"><a href="/news/sports/">Sports</a></div>

        <div class="item"><a href="/news/features/">Features</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">CLASSIFIEDS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/classifieds/">Main</a></div>

        <div class="item"><a href="/classifieds/category/local-employment/">Jobs</a></div>

        <div class="item"><a href="/classifieds/category/autos-and-vehicles/">Cars</a></div>

        <div class="item"><a href="/classifieds/category/real-estate/">Real Estate</a></div>

        <div class="item"><a href="/place-classified-ad/">Place an Ad</a></div>

        <div class="item"><a href="/about/">About Us</a></div>

        <div class="item"><a href="/contact-us/nho/">Contact Us</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">EVENTS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/events/">Today's Events</a></div>

        <div class="item"><a href="/events/search/">Search Events</a></div>

        <div class="item"><a href="/submit-event/">Submit Event</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SUBMISSIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/contact/n/">Submit a News Tip</a></div>

        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>

        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/contact/n/">Website Feedback</a></div>

        <div class="item"><a href="/subscriber-services/">Subscriber Services</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">PROFILE</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/users/newsletters/n/">Newsletter</a></div>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class='copyright'>

      

        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2022 NHO News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/n/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/n/" class="has-text-white">Privacy Policy</a></p>

      

    </div>

  </div>

</div>



  

<script>

	$('.menu .item')

		.tab();

</script>



    

  
  <script>
  if (!isAuthenticated) {
    console.log('not authenticated')
    $('#promotion')
    .modal('show')
    ;
  } else {
    console.log('yep authenticated')
  }
</script>

  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('div').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>

</body>

</html>
