

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Lake Powell Fishing report: Spring spawning successful at Lake Powell | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>

  

  

  

  <meta property="fb:app_id" content="1873674329621211" /> 

  <meta property="og:title" content="Lake Powell Fishing report: Spring spawning successful at Lake Powell">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://www.nhonews.com/news/2020/sep/29/lake-powell-fishing-report-spring-spawning-success/">

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2020/09/29/cropped.jpg" />

  

  <meta property="og:description" content="Last week we went uplake to sample the new crop of fish using electrofishing equipment.">

  <meta property="og:site_name" content="Navajo-Hopi Observer News">

  <meta name="twitter:title" content="Lake Powell Fishing report: Spring spawning successful at Lake Powell">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@www.nhonews.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2020/09/29/cropped.jpg">

  

  

  <meta name="twitter:description" content="Last week we went uplake to sample the new crop of fish using electrofishing equipment.">

  

  <meta name="twitter:widgets:csp" content="on">



  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=317" type="text/css">



<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js" integrity="sha256-Xxq2X+KtazgaGuA2cWR1v3jJsuMJUozyIXDB3e793L8=" crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nho_favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nho_favicon.ico" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>

  

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

<script>

  googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    googletag.defineSlot('/187193454/nho_lb_atf', [[989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_lb_btf', [[989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_top_lb', [[989, 150], [728, 90]], 'div-gpt-ad-1552420383040-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_homepage_above_all_content', [[728, 90], [989, 150], [989, 250], [1200, 628], [1400, 400]], 'div-gpt-ad-1593018553915-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_medrec_1', [300, 250], 'div-gpt-ad-1552420473784-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_medrec_2', [300, 250], 'div-gpt-ad-1552420551313-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb', [320, 50], 'div-gpt-ad-1473352009837-3').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_homepage_above_all_content_mobile', [300, 250], 'div-gpt-ad-1593018622954-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb_footer', [310, 310], 'div-gpt-ad-1474405224150-1').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb_ict', [300, 250], 'div-gpt-ad-1475104850690-1').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.pubads().collapseEmptyDivs(true);

    googletag.enableServices();

  });

</script>



  

  

  

</head>

<body class="news story_detail revision" id="story_55724">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

  <div class="five column row">

    <div class="column">

      <div class="item">

        <div class="header">OFFERS</div>

      </div>


      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">SUBMISSIONS</div>

      </div>

      <a class="item top-more-menu-item" href="/submit/n/">General Submissions</a>

      <a class="item top-more-menu-item" href="/place-classified-ad/">Place an Ad</a>

      <a class="item top-more-menu-item" href="/subscriber-services/">Subscriber Services (Start / Stop)</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">MEDIA</div>

      </div>

      <a class="item top-more-menu-item" href="/users/newsletters/n/">Free Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">COMMUNITY</div>

      </div>

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/discovery-map/">Discovery Map</a>

      <a class="item top-more-menu-item" href="/events/2020/oct/">Event Calendar</a>

      <a class="item top-more-menu-item" href="http://www.grandcanyontourguide.com/grand-canyon/">Grand Canyon Tour Guide</a>

      <a class="item top-more-menu-item" href="http://www.grandcanyontourguide.com/williams/">Williams Tour Guide</a>      

    </div>

    <div class="column">

      <a href="https://cloud.3dissue.com/153878/159755/library.html" class="item"><div class="ui positive button">e-Edition</div></a>

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">

          <input type="text" name="q" placeholder="Search..." value="">

          <i class="search icon"></i>

        </form>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">
  <a href="/news/news/" class="header">NEWS</a>
</div>
<div class="item">
  <a href="/news/opinion/" class="header">OPINION</a>
</div>
<div class="item">
  <a href="/news/sports/" class="header">SPORTS</a>
</div>
<div class="item">
  <a href="/news/features/" class="header">FEATURES</a>

</div>
<div class="item">
  <a href="/news/winslow-news/" class="header">WINSLOW NEWS</a>
</div>
<div class="item">
  <a href="/news/obituaries/" class="header">OBITUARIES</a>
</div>
<div class="item">
  <a href="/classifieds/" class="header">CLASSIFIEDS</a>
</div>
<div class="item">
  <a href="/contact-us/nho/" class="header">CONTACT</a>
</div>
<div class="item">
  <a href="https://cloud.3dissue.com/153878/159755/library.html" class="header">E-EDITION</a>
</div>
<div class="item">
  <div class="header">MORE</div>
    <div class="menu">
      <a class="item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>
      <a class="item" href="/about/">About Us</a>
      <a class="item" href="/events/2020/oct/">Event Calendar</a>
      <a class="item" href="/newsletters/n/">Newsletter</a>
      <a class="item" href="/other-publications/">Other Publications</a>
      <a class="item" href="/photos/galleries/">Photo Galleries</a>
      <a class="item" href="/place-classified-ad/">Place an Ad</a>
      <a class="item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>
      <a class="item" href="/submit/n/">General Submissions</a>
      <a class="item" href="/subscriber-services/">Subscriber Services (Start / Stop)</a>
      
    </div>
</div>
 



  </div>

  <div class="pusher">

    

    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    
  

    

      

          

            <script>

              var category = 'Opinions';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

           

      

    




    

<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-PJRZPR');</script>

<!-- End Google Tag Manager -->

 

    

<script type="text/javascript">

(function() {

  var ARTICLE_URL = window.location.href;

  var CONTENT_ID = 'everything';

  console.log('google survey script');

  document.write(

    '<scr'+'ipt '+

    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+

    '&amp;url='+encodeURIComponent(ARTICLE_URL)+

    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+

    '&amp;random='+(new Date).getTime()+

    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

})();

</script>



    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '1873674329621211',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1873674329621211";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  <div id="main-navigation" class="ui inverted menu no-margin nhonews">
  <div class="ui container inverted menu borderless main-nav-items nhonews">
    <a href="/" class="item" id="navbar-logo-link">
      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nav-logo1.png" alt="NHO News logo" class="ui image small" id="navbar-logo">
    </a>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/news/">NEWS</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/opinion/">OPINION</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/sports/">SPORTS</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/features/">FEATURES</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/winslow-news/">WINSLOW NEWS</a>
    </div>
    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>
    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>
    <div id="nav-search-trigger" class="item menu dropdown">
      <i class="inverted search icon"></i>
    </div>
    <div id="navbar-search" class="ui form">
      <form action="/search/vertical/news.story/" method="get" autocomplete="off" id="search-form">
        <div class="ui icon input">
          <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">
            <i class="circular search link icon"></i>
        </div>
      </form>
    </div>
    <script>
      var form = document.getElementById('search-form');
      form.addEventListener('submit', function(e) {
        e.preventDefault();
        var input = document.getElementById('nav-search-input');
        var sort = input.value + '&sortby=date';
        window.location = "/search/vertical/news.story/?q=" + sort;
      });
    </script>
    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">
      <i class="sidebar icon"></i>
      Menu
    </div>
  </div>
</div>
<script>
  var search = document.getElementById('nav-search-trigger');
  var form =  document.getElementById('navbar-search');
  var input = document.getElementById('nav-search-input');
  search.addEventListener('click', function(e) {
    form.style.zIndex = 1;
    input.classList.toggle('nav-search-animation');
    input.focus();
  });
  input.addEventListener('blur', function(e) {
    this.classList.remove('nav-search-animation');
    form.style.zIndex = -1;
  });
</script> 






    <div id="page" class="ui container">

      

      

<div class="brand-header is-hidden-mobile flex items-center justify-between">

  <div class="brand-main-logo">

    

    <a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/logo.gif" alt="Navajo Hopi Observer Logo"></a>

    

  </div>

  <div class="has-text-centered">

    <a href="https://cloud.3dissue.com/153878/159755/library.html"><button class="ui basic primary button e-edition-button">e-Edition</button></a>

  </div>

</div>

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    Navajo-Hopi Nations,Flagstaff &amp; Winslow News

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Thu, Oct. 01

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

     <a href="/weather/">Weather &nbsp;73.0 <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/nho/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/n/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/NavajoHopiObserver/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/NHOnews"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

</div>



      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                


              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                

                


  

    

      

          

            <script>

              var category = 'Opinions';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

           

      

    





<div class="story">

  <div class="bottom-margin-two-rem">
    <div class="flex justify-center">

      <!-- /187193454/nho_hp_top_lb -->
<div id='div-gpt-ad-1552420383040-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552420383040-0'); });
</script>
</div>

    </div>

    <div class="flex justify-center">

      <!-- /187193454/nho_mb -->

<div id='div-gpt-ad-1473352009837-3' style='height:50px; width:320px; margin:10px auto;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-3'); });

</script>

</div>

    </div>
  </div>

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">
          

            <h1 class="ui medium header">

            Lake Powell Fishing report: Spring spawning successful at Lake Powell

            

            </h1>

          
        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2020/sep/29/46361/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2020/09/29/cropped_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Scott Meyer with his big striper caught at Lake Powell. (Submitted photo)" class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  Scott Meyer with his big striper caught at Lake Powell. (Submitted photo)

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          

<div class="has-text-centered">

    

</div>

<div class="has-text-centered article-info__item">

  

    By A. Wayne Gustaveson

  

  

</div>

<div class="has-text-centered article-info__item">

  <div class="article-published">Originally Published: September 29, 2020 9:05 a.m.</div>

  

    <p class="article-published">

      

    </p>

  

</div>

<div class="flex justify-center items-center">

  <div class="sharing-icon fb-share-button" data-href="https://nhonews.com/news/2020/sep/29/lake-powell-fishing-report-spring-spawning-success/" data-layout="button"></div>

  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>

  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>

  <div class="sharing-icon"><a href="mailto:?subject=Lake Powell Fishing report: Spring spawning successful at Lake Powell&body=https://nhonews.com/news/2020/sep/29/lake-powell-fishing-report-spring-spawning-success/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>

</div>


        </div>

        <div class="ui divider less-margin"></div>


              <div class="story_body" id="target-story_body_template" >

                <p>Last week we went uplake to sample the new crop of fish using electrofishing equipment. </p>

<p>Our annual sampling stations include the San Juan near Piute Canyon, Good Hope Bay near Ticaboo, Rincon, and finally Wahweap. Most of the young-of-year and yearling fish collected in shallow water along the shoreline are Bluegill, Green Sunfish and Smallmouth Bass. Striped Bass are sampled when they venture near shore, instead of residing in open water where they spend most of their time. Our results indicate there was a successful spawn in the spring of 2020. Lack of brushy cover because of declining lake levels allow adult predators to consume more young fish than normal when there is limited brush shelter to hide in.</p>

<p>Our weekly fishing trip was more successful with both stripers and smallmouth bass responding. </p>

<p>We caught smallmouth on small crankbaits cast over a shallow sandbar with a good crop of aquatic weeds (Chara). These weeds are visible in most canyons as the lake continues to decline. Find weeds in a cove or along the shoreline and smallmouth bass will be nearby. Don’t be surprised if a big largemouth bass comes out of the weeds to attack your lure. Surface lures work great very early in the morning and again in the evening. During the day fish deeper. Bigger bass are found in deeper water (20-40 feet). The standard green plastic grubs and Ned rigs continue to entice smallmouth. Look for them in shady rocky areas with a quick drop down to 12-25 feet.</p>

<p>It was rewarding to find some Striped Bass toward the back of the canyon. The pattern now is to troll in 40-80 feet of water looking for shad schools. We found one spot along a large sandstone cliff wall near the back of the canyon where shad schools were abundant and holding from 40-60 feet. We trolled a Strike King 10XD (chartreuse shad color) close to the shad schools and caught some nice 3-4 pound stripers. Next we hovered over the shad schools, dropped spoons to the bottom, speed reeled up and caught more stripers. This technique is working lake-wide. Find shad schools and stripers will be nearby. While trolling for stripers we used another Strike King lure which was a walleye elite Banana Shad. We caught stripers on this 15-foot deep runner (chartreuse shad color). I should not have been surprised to catch walleye on this lure, even though it was midday and we were trolling in deep water. We caught two walleye as well.</p>

<p>Uplake we saw striper boils in Good Hope Bay. Boils were quick. We caught a few fish out of a few small boils but it was such fun to catch fish in boils once again. If looking for top water action then Good Hope Bay is the target. Recent reports indicate White Canyon was the best spot for boils this weekend.</p>

<p>Lake Powell is gradually starting to settle down. Boat traffic is still high mid-morning to afternoon, but it is now possible to get out and have some quiet fishing time both early and late. </p>

                

                

              </div> 

        









<div class="ui compact fluid five item menu story-tools">

  

  <a href="mailto:nhoeditorial@nhonews.com?subject=TYPO: Lake Powell Fishing report: Spring spawning successful at Lake Powell&amp;body=Describe the typo or other error in https://nhonews.com/news/2020/sep/29/lake-powell-fishing-report-spring-spawning-success/" class="item background-primary-blue has-text-white">Report a Typo</a>

  <a href="/contact/" class="item">Contact</a>

  <a href="https://www.facebook.com/sharer.php?u=http://nhonews.com/news/2020/sep/29/lake-powell-fishing-report-spring-spawning-success/" target="new" class="item"><i class="large facebook icon"></i></a>

  <a href="http://twitter.com/home?status=http://nhonews.com/news/2020/sep/29/lake-powell-fishing-report-spring-spawning-success/" class="item"><i class="large twitter icon"></i></a>

  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      

  

</div>





        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2020/sep/22/flagstaff-enters-phase-3-covid-19-reopening-county/">Flagstaff enters Phase 3 of COVID-19 reopening; county begins limited reentry of facilities </a></li>
		<li class="item"><a href="/news/2020/jun/30/navajo-nation-receives-714-million-federal-cares-a/">Navajo Nation receives $714 million in federal CARES Act funding </a></li>
		<li class="item"><a href="/news/2020/mar/27/2-trillion-stimulus-package-provides-covid-19-fund/">$2 trillion stimulus package provides COVID-19 funds for tribes </a></li>
		<li class="item"><a href="/news/2020/sep/29/detectives-seize-over-pound-meth-winslow-drug-deal/">Detectives seize over a pound of meth from Winslow drug dealer </a></li>
		<li class="item"><a href="/news/2020/sep/22/shiprock-district-court-issues-temporary-restraini/">Shiprock District Court issues temporary restraining order and preliminary injunction to stop hemp production immediately </a></li>
		<li class="item"><a href="/news/2020/sep/16/prescott-valley-police-defend-canine-use-traffic-a/">Prescott Valley police defend canine use in traffic arrest </a></li>
		<li class="item"><a href="/news/2019/jun/11/mark-charles-who-navajo-enters-2020-presidential-r/">Mark Charles, who is Navajo, enters 2020 presidential race as an Independent </a></li>
		<li class="item"><a href="/news/2020/sep/22/zuni-youth-reminded-about-connection-grand-canyon/">Zuni Youth Enrichment Program helps young adults rekindle cultural ties to the Grand Canyon </a></li>
		<li class="item"><a href="/news/2020/sep/22/tolani-lake-ranchers-turn-grass-farming/">Tolani Lake ranchers turn to grass farming </a></li>
		<li class="item"><a href="/news/2020/sep/22/navajo-blue-travel-center-opens-near-twin-arrows-c/">Navajo Blue Travel Center opens near Twin Arrows Casino Resort </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2020/jun/30/navajo-nation-receives-714-million-federal-cares-a/">Navajo Nation receives $714 million in federal CARES Act funding </a></li>
		<li class="item"><a href="/news/2020/sep/22/flagstaff-enters-phase-3-covid-19-reopening-county/">Flagstaff enters Phase 3 of COVID-19 reopening; county begins limited reentry of facilities </a></li>
		<li class="item"><a href="/news/2020/sep/16/prescott-valley-police-defend-canine-use-traffic-a/">Prescott Valley police defend canine use in traffic arrest </a></li>
		<li class="item"><a href="/news/2020/sep/02/dirt-work-new-prescott-jail-construction-underway-/">Dirt work for new Prescott jail construction underway; county supervisors consider project website </a></li>
		<li class="item"><a href="/news/2019/jun/11/mark-charles-who-navajo-enters-2020-presidential-r/">Mark Charles, who is Navajo, enters 2020 presidential race as an Independent </a></li>
		<li class="item"><a href="/news/2020/sep/08/fire-consumes-vans-trading-co/">Fire consumes Van's Trading Co. in Tuba City </a></li>
		<li class="item"><a href="/news/2020/sep/02/navajo-nation-continues-32-hour-partial-weekend-lo/">Navajo Nation continues 32-hour partial weekend lock downs and daily curfews through September </a></li>
		<li class="item"><a href="/news/2020/jul/14/congressional-candidate-q-tiffany-shedd-promotes-f/">Congressional candidate Q & A: Tiffany Shedd promotes a free market, securing the border and tribal empowerment </a></li>
		<li class="item"><a href="/news/2020/sep/15/navajo-nation-participate-pfizer-biontech-covid-19/">Navajo Nation to participate in Pfizer-BioNTech COVID-19 vaccine trial </a></li>
		<li class="item"><a href="/news/2020/sep/22/shiprock-district-court-issues-temporary-restraini/">Shiprock District Court issues temporary restraining order and preliminary injunction to stop hemp production immediately </a></li>
</ul>
    	</div>

</div>



        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

          <p>Click Below to:</p>

          <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

          <div><a href="/contact/n/" class="blue-link">Ask us a question</a></div>

          <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

          <div><a href="/contact/n/" class="blue-link">Send us a news tip or story idea</a></div>

        </div>        

        

        

        

        <div class="ui segment has-text-centered more-like-this"> 

          <h3>More like this story</h3>        

          

            <div class="item"><a href="/news/2020/aug/18/lake-powell-fishing-report-stellar-catch-upper-lak/" class="blue-link">Lake Powell fishing report:  A stellar catch for an upper Lake Powell trip</a></div>

          

            <div class="item"><a href="/news/2020/aug/11/lake-powell-fishing-report-busy-season-full-moon-k/" class="blue-link">Lake Powell fishing report: Busy season, full moon keep fish at bay</a></div>

          

            <div class="item"><a href="/news/2020/jul/21/lake-powell-fishing-report-fishing-abounds-lake-po/" class="blue-link">Lake Powell fishing report: Fishing abounds at Lake Powell</a></div>

          

            <div class="item"><a href="/news/2020/aug/25/lake-powell-fishing-report-big-fish-stops-running-/" class="blue-link">Lake Powell fishing report: Big fish stops running at Lake Powell</a></div>

          

            <div class="item"><a href="/news/2005/aug/03/fishing-report/" class="blue-link">Fishing Report</a></div>

          

        </div>

        


        

      </div>

    </div>

    

    <div class="six wide column is-hidden-touch">

      <div class="right-rail">

  <div class="flex justify-center google-ads">

    <!-- /187193454/nho_rr_1 -->
<div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /187193454/nho_rr_2 -->
<div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /187193454/nho_rr_3 -->
<div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });
</script>
</div>

  </div>

  

    

  

<div class="calendar-tease">

  <div class="ui segment">
    <div class="ui header">Event Calendar</div>
    <a href="/events/2020/oct"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/images/calendar3.jpg" class="img-responsive" alt="Event Calendar link"></a>
    <a href="/submit-event/">

      <div class="positive ui button"><i class="plus icon"></i> Submit Event</div>

    </a>

  </div>

  

</div>


  

  

</div>

    </div>

  </div>

</div>




<script>

	$('.menu .item')

		.tab();

</script>





                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /187193454/nho_lb_btf -->
<div id='div-gpt-ad-1478282056407-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });
</script>
</div>

</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /66820660/dc_mobile_footer -->


<div id='div-gpt-ad-1550166102071-0'>


<script>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550166102071-0'); });


</script>


</div>

</div>

<div class="flex justify-center">

  <div id='ym_931033565960544084' class='ym' data-p-id='931028143321063226'></div><script type="text/javascript">!function(e,t){if(void 0===t._ym){var a=Math.round(5*Math.random()/3)+'';t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.'+a+'.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()}(document,window);</script>


</div>



      </div> 

      

      

    

    </div> 

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">

  <div class="footer__columns seven column doubling row">

    <div class="footer__search three wide column has-text-centered">

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input" autocomplete="off">

          <input type="text" name="q" value="">

          <i class="search icon"></i>

        </form>

      </div>

      <div class="footer__logo">

        

          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/footer-logo.gif" alt="footer logo" class="ui fluid image"/>

        

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SECTIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/news/news/">News</a></div>

        <div class="item"><a href="/news/opinion/">Opinion</a></div>

        <div class="item"><a href="/news/sports/">Sports</a></div>

        <div class="item"><a href="/news/features/">Features</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">CLASSIFIEDS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/classifieds/">Main</a></div>

        <div class="item"><a href="/classifieds/category/local-employment/">Jobs</a></div>

        <div class="item"><a href="/classifieds/category/autos-and-vehicles/">Cars</a></div>

        <div class="item"><a href="/classifieds/category/real-estate/">Real Estate</a></div>

        <div class="item"><a href="/place-classified-ad/">Place an Ad</a></div>

        <div class="item"><a href="/about/">About Us</a></div>

        <div class="item"><a href="/contact-us/nho/">Contact Us</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">EVENTS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/events/">Today's Events</a></div>

        <div class="item"><a href="/events/search/">Search Events</a></div>

        <div class="item"><a href="/submit-event/">Submit Event</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SUBMISSIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/contact/n/">Submit a News Tip</a></div>

        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>

        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/contact/n/">Website Feedback</a></div>

        <div class="item"><a href="/subscriber-services/">Subscriber Services</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">PROFILE</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/users/newsletters/n/">Newsletter</a></div>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class='copyright'>

      

        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2020 NHO News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/n/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/n/" class="has-text-white">Privacy Policy</a></p>

      

    </div>

  </div>

</div>



  

<script>

	$('.menu .item')

		.tab();

</script>



    

  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>


  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>

</body>

</html>
