

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Pfizer: COVID-19 shot 95% effective, seeking clearance soon | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>

  



  



  



  <meta property="fb:app_id" content="1873674329621211" /> 



  <meta property="og:title" content="Pfizer: COVID-19 shot 95% effective, seeking clearance soon">



  <meta property="og:type" content="article">



  <meta property="og:url" content="https://www.nhonews.com/news/2020/nov/18/pfizer-covid-19-shot-95-effective-seeking-clearanc/">



  



  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2020/11/18/AP_vaccine.jpg" />



  



  <meta property="og:description" content="Pfizer said Nov. 18 that new test results show its coronavirus vaccine is 95% effective, is safe and also protects older people most at risk of dying — the last data needed to seek emergency use of limited shot supplies as the catastrophic outbreak worsens across the globe.">



  <meta property="og:site_name" content="Navajo-Hopi Observer News">



  <meta name="twitter:title" content="Pfizer: COVID-19 shot 95% effective, seeking clearance soon">



  



  <meta name="twitter:card" content="summary_large_image">



  <meta name="twitter:site" content="@www.nhonews.com">



  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2020/11/18/AP_vaccine.jpg">



  



  



  <meta name="twitter:description" content="Pfizer said Nov. 18 that new test results show its coronavirus vaccine is 95% effective, is safe and also protects older people most at risk of dying — the last data needed to seek emergency use of limited shot supplies as the catastrophic outbreak worsens across the globe.">



  



  <meta name="twitter:widgets:csp" content="on">





  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=317" type="text/css">



<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js" integrity="sha256-Xxq2X+KtazgaGuA2cWR1v3jJsuMJUozyIXDB3e793L8=" crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nho_favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nho_favicon.ico" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>

  

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

<script>

  googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[1400, 400],[1200, 628],[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    googletag.defineSlot('/187193454/nho_lb_atf', [[989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_lb_btf', [[989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_top_lb', [[989, 150], [728, 90]], 'div-gpt-ad-1552420383040-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_homepage_above_all_content', [[728, 90], [989, 150], [989, 250], [1200, 628], [1400, 400]], 'div-gpt-ad-1593018553915-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_medrec_1', [300, 250], 'div-gpt-ad-1552420473784-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_medrec_2', [300, 250], 'div-gpt-ad-1552420551313-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb', [320, 50], 'div-gpt-ad-1605280958891-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_homepage_above_all_content_mobile', [300, 250], 'div-gpt-ad-1593018622954-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb_footer', [310, 310], 'div-gpt-ad-1474405224150-1').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb_ict', [300, 250], 'div-gpt-ad-1475104850690-1').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.pubads().collapseEmptyDivs(true);

    googletag.enableServices();

  });

</script>



  

  

  

</head>

<body class="news story_detail revision" id="story_56100">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

  <div class="five column row">

    <div class="column">

      <div class="item">

        <div class="header">OFFERS</div>

      </div>


      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">SUBMISSIONS</div>

      </div>

      <a class="item top-more-menu-item" href="/submit/n/">General Submissions</a>

      <a class="item top-more-menu-item" href="/place-classified-ad/">Place an Ad</a>

      <a class="item top-more-menu-item" href="/subscriber-services/">Subscriber Services (Start / Stop)</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">MEDIA</div>

      </div>

      <a class="item top-more-menu-item" href="/users/newsletters/n/">Free Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">COMMUNITY</div>

      </div>

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/discovery-map/">Discovery Map</a>

      <a class="item top-more-menu-item" href="/events/2020/nov/">Event Calendar</a>

      <a class="item top-more-menu-item" href="http://www.grandcanyontourguide.com/grand-canyon/">Grand Canyon Tour Guide</a>

      <a class="item top-more-menu-item" href="http://www.grandcanyontourguide.com/williams/">Williams Tour Guide</a>      

    </div>

    <div class="column">

      <a href="https://cloud.3dissue.com/153878/159755/library.html" class="item"><div class="ui positive button">e-Edition</div></a>

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">

          <input type="text" name="q" placeholder="Search..." value="">

          <i class="search icon"></i>

        </form>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">
  <a href="/news/news/" class="header">NEWS</a>
</div>
<div class="item">
  <a href="/news/opinion/" class="header">OPINION</a>
</div>
<div class="item">
  <a href="/news/sports/" class="header">SPORTS</a>
</div>
<div class="item">
  <a href="/news/features/" class="header">FEATURES</a>

</div>
<div class="item">
  <a href="/news/winslow-news/" class="header">WINSLOW NEWS</a>
</div>
<div class="item">
  <a href="/news/obituaries/" class="header">OBITUARIES</a>
</div>
<div class="item">
  <a href="/classifieds/" class="header">CLASSIFIEDS</a>
</div>
<div class="item">
  <a href="/contact-us/nho/" class="header">CONTACT</a>
</div>
<div class="item">
  <a href="https://cloud.3dissue.com/153878/159755/library.html" class="header">E-EDITION</a>
</div>
<div class="item">
  <div class="header">MORE</div>
    <div class="menu">
      <a class="item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>
      <a class="item" href="/about/">About Us</a>
      <a class="item" href="/events/2020/nov/">Event Calendar</a>
      <a class="item" href="/newsletters/n/">Newsletter</a>
      <a class="item" href="/other-publications/">Other Publications</a>
      <a class="item" href="/photos/galleries/">Photo Galleries</a>
      <a class="item" href="/place-classified-ad/">Place an Ad</a>
      <a class="item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>
      <a class="item" href="/submit/n/">General Submissions</a>
      <a class="item" href="/subscriber-services/">Subscriber Services (Start / Stop)</a>
      
    </div>
</div>
 



  </div>

  <div class="pusher">

    

    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    

  

    

      

          

          <script>

            var category = 'Regional';

            dataLayer.push({

              'contentGroup1': category,

              'dimension1': category

            });

          </script>

        

      

    





    

<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-PJRZPR');</script>

<!-- End Google Tag Manager -->

 

    

<script type="text/javascript">

(function() {

  var ARTICLE_URL = window.location.href;

  var CONTENT_ID = 'everything';

  console.log('google survey script');

  document.write(

    '<scr'+'ipt '+

    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+

    '&amp;url='+encodeURIComponent(ARTICLE_URL)+

    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+

    '&amp;random='+(new Date).getTime()+

    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

})();

</script>



    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '1873674329621211',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1873674329621211";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  <div id="main-navigation" class="ui inverted menu no-margin nhonews">
  <div class="ui container inverted menu borderless main-nav-items nhonews">
    <a href="/" class="item" id="navbar-logo-link">
      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nav-logo1.png" alt="NHO News logo" class="ui image small" id="navbar-logo">
    </a>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/news/">NEWS</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/opinion/">OPINION</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/sports/">SPORTS</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/features/">FEATURES</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/winslow-news/">WINSLOW NEWS</a>
    </div>
    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>
    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>
    <div id="nav-search-trigger" class="item menu dropdown">
      <i class="inverted search icon"></i>
    </div>
    <div id="navbar-search" class="ui form">
      <form action="/search/vertical/news.story/" method="get" autocomplete="off" id="search-form">
        <div class="ui icon input">
          <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">
            <i class="circular search link icon"></i>
        </div>
      </form>
    </div>
    <script>
      var form = document.getElementById('search-form');
      form.addEventListener('submit', function(e) {
        e.preventDefault();
        var input = document.getElementById('nav-search-input');
        var sort = input.value + '&sortby=date';
        window.location = "/search/vertical/news.story/?q=" + sort;
      });
    </script>
    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">
      <i class="sidebar icon"></i>
      Menu
    </div>
  </div>
</div>
<script>
  var search = document.getElementById('nav-search-trigger');
  var form =  document.getElementById('navbar-search');
  var input = document.getElementById('nav-search-input');
  search.addEventListener('click', function(e) {
    form.style.zIndex = 1;
    input.classList.toggle('nav-search-animation');
    input.focus();
  });
  input.addEventListener('blur', function(e) {
    this.classList.remove('nav-search-animation');
    form.style.zIndex = -1;
  });
</script> 






    <div id="page" class="ui container">

      

      

<div class="brand-header is-hidden-mobile flex items-center justify-between">

  <div class="brand-main-logo">

    

    <a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/logo.gif" alt="Navajo Hopi Observer Logo"></a>

    

  </div>

  <div class="has-text-centered">

    <a href="https://cloud.3dissue.com/153878/159755/library.html"><button class="ui basic primary button e-edition-button">e-Edition</button></a>

  </div>

</div>

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    Navajo-Hopi Nations,Flagstaff &amp; Winslow News

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Thu, Nov. 19

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

     <a href="/weather/">Weather &nbsp;30.0 <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/nho/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/n/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/NavajoHopiObserver/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/NHOnews"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

</div>



      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                



              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                

                





  

    

      

          

          <script>

            var category = 'Regional';

            dataLayer.push({

              'contentGroup1': category,

              'dimension1': category

            });

          </script>

        

      

    









<div class="story">



  <div class="bottom-margin-two-rem">

    <div class="flex justify-center">



      <!-- /187193454/nho_hp_top_lb -->
<div id='div-gpt-ad-1552420383040-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552420383040-0'); });
</script>
</div>



    </div>



    <div class="flex justify-center">



      



    </div>

  </div>



  <div class="ui equal width grid">



    <div class="column story-column ">



      <div class="ui text container">

          



            <h1 class="ui medium header">



            Pfizer: COVID-19 shot 95% effective, seeking clearance soon



            



            </h1>



          

        



        



          <div class="story__lead-photo">



            <div class="ui bottom attached segment">



              <div class="photo">



                



                <a href="/photos/2020/nov/18/46844/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2020/11/18/AP_vaccine_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="This May 4, 2020, file photo provided by the University of Maryland School of Medicine, shows the first patient enrolled in Pfizer&#39;s COVID-19 coronavirus vaccine clinical trial at the University of Maryland School of Medicine in Baltimore. Pfizer announced Wednesday, Nov. 18, 2020, more results in its ongoing coronavirus vaccine study that suggest the shots are 95% effective a month after the first dose. (Courtesy of University of Maryland School of Medicine via AP, File)" class="img-responsive"></a>



                



              </div>



              <div class="lead-photo-info">



                



                <p class="caption">



                  This May 4, 2020, file photo provided by the University of Maryland School of Medicine, shows the first patient enrolled in Pfizer&#39;s COVID-19 coronavirus vaccine clinical trial at the University of Maryland School of Medicine in Baltimore. Pfizer announced Wednesday, Nov. 18, 2020, more results in its ongoing coronavirus vaccine study that suggest the shots are 95% effective a month after the first dose. (Courtesy of University of Maryland School of Medicine via AP, File)



                </p>



              </div>



            </div>



          </div>



        



        



        <div class="article-info">



          

<div class="has-text-centered">

    

</div>

<div class="has-text-centered article-info__item">

  

    LINDA A. JOHNSON and FRANK JORDANS, Associated Press

  

  

</div>

<div class="has-text-centered article-info__item">

  <div class="article-published">Originally Published: November 18, 2020 2:45 p.m.</div>

  

    <p class="article-published">

      

    </p>

  

</div>

<div class="flex justify-center items-center">

  <div class="sharing-icon fb-share-button" data-href="https://nhonews.com/news/2020/nov/18/pfizer-covid-19-shot-95-effective-seeking-clearanc/" data-layout="button"></div>

  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>

  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>

  <div class="sharing-icon"><a href="mailto:?subject=Pfizer: COVID-19 shot 95% effective, seeking clearance soon&body=https://nhonews.com/news/2020/nov/18/pfizer-covid-19-shot-95-effective-seeking-clearanc/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>

</div>




        </div>



        <div class="ui divider less-margin"></div>





              <div class="story_body" id="target-story_body_template" >



                <p>Pfizer said Nov. 18 that new test results show its coronavirus vaccine is 95% effective, is safe and also protects older people most at risk of dying — the last data needed to seek emergency use of limited shot supplies as the catastrophic outbreak worsens across the globe.</p>

<p>The announcement from Pfizer and its German partner BioNTech, just a week after they revealed the first promising preliminary results, comes as the team is preparing within days to formally ask U.S. regulators to allow emergency use of the vaccine. Anticipating that, a Food and Drug Administration advisory panel is on standby to publicly debate the data in early December.</p>

<p>The companies also have begun "rolling submissions" for the vaccine with regulators in Europe, the U.K. and Canada and soon will add this new data.</p>

<p>Pfizer and BioNTech had initially estimated the vaccine was more than 90% effective after counting a group of the earliest infections that occurred in its final-stage testing. With the new announcement, they have accumulated more infections — 170 — and said only eight of them occurred in volunteers who got the actual vaccine rather than a comparison dummy shot. One of those eight developed severe disease, the companies said.</p>

<p>"This is an extraordinarily strong protection," Dr. Ugur Sahin, BioNTech's CEO and co-founder, told The Associated Press.</p>

<p>Even if regulators agree, he dispelled any notion that an end to the pandemic is around the corner, warning "we are now awaiting a hard winter."</p>

<p>"The available vaccine doses are just too small to ensure that we could make a significant difference to the society" right away, Sahin said. But next year if several companies' vaccine candidates also work, "we might be able to get control of this pandemic situation late summer 2021."</p>

<p>The companies have not yet released detailed data on their study, and results have not been analyzed by independent experts. Also still to be determined are important questions such as how long protection lasts and whether people might need boosters — leading experts to caution that people should focus less on the specific numbers and more on the overall promise.</p>

<p>Earlier this week, competitor Moderna Inc. also announced similar effectiveness of its own COVID-19 vaccine candidate, which is made with the same, brand-new technology — using a snippet of the genetic code of the coronavirus to train the body to recognize if the real virus comes along.</p>

<p>For both, "there's every reason to be enormously optimistic," said Dr. Paul Offit of Children's Hospital of Philadelphia, one of FDA's advisers. </p>

<p>"When these vaccines roll out, you're only going to know it's effective for a limited period of time," he cautioned, adding that more follow-up information will come. "You don't want to oversell it, but you don't want to undersell it."</p>

<p>All eyes are on the progress of potential vaccines as the grim infection toll jumps in the U.S. and abroad as winter weather forces people indoors, in the close quarters that fuels viral spread. </p>

<p>Pfizer and BioNTech said the vaccine was more than 94% effective in adults over age 65, though it is not clear exactly how that was determined with only eight infections in the vaccinated group to analyze and no breakdown provided of those people's ages. </p>

<p>Sahin said there were enough older adults enrolled in the study and among the placebo recipients who became infected that he is confident "this vaccine appears to work in the higher-risk population."</p>

<p>While initial supplies will be scarce and rationed, as the supply grows Sahin said the companies have a responsibility to help ensure access for lower income countries as well.</p>

<p>In the U.S., officials expect enough doses of both Pfizer's and Moderna's vaccines to vaccinate only about 20 million people at first. The Centers for Disease Control and Prevention will determine who is first in line, expected to include health workers and older adults.</p>

<p>Whatever that prioritization, Gen. Gustave Perna of the Trump administration's Operation Warp Speed pledged a "fair and equitable" distribution across the U.S. of FDA-authorized doses as they become available. Pfizer would handle shipping of its own doses; the warp speed program will help with support and distributing additional companies' vaccines if and when they become available.</p>

<p>In addition to the protection findings, Pfizer and BioNTech also said no serious vaccine side effects have been reported, with the most common problem being fatigue after the second vaccine dose, affecting about 4% of participants. </p>

<p>The study has enrolled nearly 44,000 people in the U.S. and five other countries. The trial will continue to collect safety and effectiveness data on volunteers for two more years. </p>

<p>Pfizer and BioNTech said they expect to produce up to 50 million vaccine doses globally in 2020 and up to 1.3 billion doses in 2021.</p>

<hr></hr>

<p>AP Medical Writer Lauran Neergaard contributed to this report. </p>

<hr></hr>

<p>The Associated Press Health and Science Department receives support from the Howard Hughes Medical Institute's Department of Science Education. The AP is solely responsible for all content.</p>



                



                



              </div> 



        









<div class="ui compact fluid five item menu story-tools">

  

  <a href="mailto:nhoeditorial@nhonews.com?subject=TYPO: Pfizer: COVID-19 shot 95% effective, seeking clearance soon&amp;body=Describe the typo or other error in https://nhonews.com/news/2020/nov/18/pfizer-covid-19-shot-95-effective-seeking-clearanc/" class="item background-primary-blue has-text-white">Report a Typo</a>

  <a href="/contact/" class="item">Contact</a>

  <a href="https://www.facebook.com/sharer.php?u=http://nhonews.com/news/2020/nov/18/pfizer-covid-19-shot-95-effective-seeking-clearanc/" target="new" class="item"><i class="large facebook icon"></i></a>

  <a href="http://twitter.com/home?status=http://nhonews.com/news/2020/nov/18/pfizer-covid-19-shot-95-effective-seeking-clearanc/" class="item"><i class="large twitter icon"></i></a>

  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      

  

</div>







        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2020/nov/03/hardship-assistance-program-application-opens-elde/">Hardship Assistance Program application opens to elders and special needs individuals </a></li>
		<li class="item"><a href="/news/2020/nov/13/virus-surges-no-mask-mandates-planned-prescott-pre/">As virus surges, no mask mandates planned by Prescott, Prescott Valley and Chino Valley mayors </a></li>
		<li class="item"><a href="/news/2020/nov/05/invalid-login-issues-cause-delays-cares-act-applic/">“Invalid login” issues cause delays for CARES Act applicants </a></li>
		<li class="item"><a href="/news/2020/oct/27/trump-administration-releases-vision-native-americ/">Trump administration releases vision for Native Americans </a></li>
		<li class="item"><a href="/news/2020/nov/12/navajo-nation-identifies-34-communities-uncontroll/">Navajo Nation identifies 34 communities with uncontrolled spread of COVID-19 </a></li>
		<li class="item"><a href="/news/2020/nov/10/world-channel-blood-memory-tells-history-native-am/">World Channel: ‘Blood Memory’ tells history of Native American adoption </a></li>
		<li class="item"><a href="/news/2020/nov/10/harry-singer-brings-father-grandfathers-vision-ful/">Harry Singer brings father, grandfather’s vision full circle with completion of Little Singer School </a></li>
		<li class="item"><a href="/news/2020/nov/17/lupton-bridge-be-replaced-closures-place/">Lupton bridge to be replaced, closures in place </a></li>
		<li class="item"><a href="/news/2020/nov/04/unofficial-results-navajo-nation-2020-general-elec/">Unofficial results for Navajo Nation 2020 general election released </a></li>
		<li class="item"><a href="/news/2020/nov/17/navajo-coal-miners-story/">A Navajo coal miner’s story </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2020/nov/04/unofficial-results-navajo-nation-2020-general-elec/">Unofficial results for Navajo Nation 2020 general election released </a></li>
		<li class="item"><a href="/news/2020/oct/27/trump-administration-releases-vision-native-americ/">Trump administration releases vision for Native Americans </a></li>
		<li class="item"><a href="/news/2020/nov/03/hardship-assistance-program-application-opens-elde/">Hardship Assistance Program application opens to elders and special needs individuals </a></li>
		<li class="item"><a href="/news/2020/nov/05/invalid-login-issues-cause-delays-cares-act-applic/">“Invalid login” issues cause delays for CARES Act applicants </a></li>
		<li class="item"><a href="/news/2020/jun/30/navajo-nation-receives-714-million-federal-cares-a/">Navajo Nation receives $714 million in federal CARES Act funding </a></li>
		<li class="item"><a href="/news/2020/nov/03/reclamation-kayenta-mine-could-create-hundreds-job/">Reclamation of Kayenta Mine could create hundreds of jobs </a></li>
		<li class="item"><a href="/news/2020/oct/27/biden-harris-roll-out-plan-indian-country/">Biden-Harris roll out plan for Indian Country </a></li>
		<li class="item"><a href="/news/2020/oct/20/politics-biden-visits-navajo-president-trump-jr-ho/">Politics: Biden visits with Navajo president, Trump Jr. hosts Native rally in Williams </a></li>
		<li class="item"><a href="/news/2020/oct/13/trump-signs-savannas-act-and-not-invisible-act-law/">Trump signs Savanna’s Act and Not Invisible Act into law </a></li>
		<li class="item"><a href="/news/2019/jun/11/mark-charles-who-navajo-enters-2020-presidential-r/">Mark Charles, who is Navajo, enters 2020 presidential race as an Independent </a></li>
</ul>
    	</div>

</div>





        <div class="ui segment has-text-centered submit-feedback">



          <h3>SUBMIT FEEDBACK</h3>



          <p>Click Below to:</p>



          <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>



          <div><a href="/contact/n/" class="blue-link">Ask us a question</a></div>



          <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>



          <div><a href="/contact/n/" class="blue-link">Send us a news tip or story idea</a></div>



        </div>        



        



        



        





        



      </div>



    </div>



    



    <div class="six wide column is-hidden-touch">



      <div class="right-rail">

  <div class="flex justify-center google-ads">

    <!-- /187193454/nho_rr_1 -->
<div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /187193454/nho_rr_2 -->
<div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /187193454/nho_rr_3 -->
<div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });
</script>
</div>

  </div>

  

    

  

<div class="calendar-tease">

  <div class="ui segment">

    <div class="ui header">Contact Us</div>

    <a href="/contact/n/">

      <div class="positive ui button"><i class="plus icon"></i> Submit Questions, Comments, or Story Ideas</div>

    </a>

  </div>

  

</div>


  

  

</div>



    </div>



  </div>



</div>









<script>



	$('.menu .item')



		.tab();



</script>









                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /187193454/nho_lb_btf -->
<div id='div-gpt-ad-1478282056407-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });
</script>
</div>

</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /66820660/dc_mobile_footer -->


<div id='div-gpt-ad-1550166102071-0'>


<script>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550166102071-0'); });


</script>


</div>

</div>

<div class="flex justify-center">

  <div id='ym_931033565960544084' class='ym' data-p-id='931028143321063226'></div><script type="text/javascript">!function(e,t){if(void 0===t._ym){var a=Math.round(5*Math.random()/3)+'';t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.'+a+'.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()}(document,window);</script>


</div>



      </div> 

      

      

    

    </div> 

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">

  <div class="footer__columns seven column doubling row">

    <div class="footer__search three wide column has-text-centered">

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input" autocomplete="off">

          <input type="text" name="q" value="">

          <i class="search icon"></i>

        </form>

      </div>

      <div class="footer__logo">

        

          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/footer-logo.gif" alt="footer logo" class="ui fluid image"/>

        

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SECTIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/news/news/">News</a></div>

        <div class="item"><a href="/news/opinion/">Opinion</a></div>

        <div class="item"><a href="/news/sports/">Sports</a></div>

        <div class="item"><a href="/news/features/">Features</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">CLASSIFIEDS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/classifieds/">Main</a></div>

        <div class="item"><a href="/classifieds/category/local-employment/">Jobs</a></div>

        <div class="item"><a href="/classifieds/category/autos-and-vehicles/">Cars</a></div>

        <div class="item"><a href="/classifieds/category/real-estate/">Real Estate</a></div>

        <div class="item"><a href="/place-classified-ad/">Place an Ad</a></div>

        <div class="item"><a href="/about/">About Us</a></div>

        <div class="item"><a href="/contact-us/nho/">Contact Us</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">EVENTS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/events/">Today's Events</a></div>

        <div class="item"><a href="/events/search/">Search Events</a></div>

        <div class="item"><a href="/submit-event/">Submit Event</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SUBMISSIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/contact/n/">Submit a News Tip</a></div>

        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>

        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/contact/n/">Website Feedback</a></div>

        <div class="item"><a href="/subscriber-services/">Subscriber Services</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">PROFILE</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/users/newsletters/n/">Newsletter</a></div>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class='copyright'>

      

        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2020 NHO News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/n/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/n/" class="has-text-white">Privacy Policy</a></p>

      

    </div>

  </div>

</div>



  



<script>



	$('.menu .item')



		.tab();



</script>





    

  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>


  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>

</body>

</html>
