

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Ducey: Crowded social gatherings must be minimized | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>

  

  

  

  <meta property="fb:app_id" content="1873674329621211" /> 

  <meta property="og:title" content="Ducey: Crowded social gatherings must be minimized">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://www.nhonews.com/news/2020/jun/26/ducey-crowded-social-gatherings-must-be-minimized/">

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2020/06/26/AP_ducey.jpg" />

  

  <meta property="og:description" content="PHOENIX — Gov. Doug Ducey is defending indoor political rallies with thousands of people without masks even as he admitted the only way Arizona will stop the upward trend of infections is if people mask up and stay home.">

  <meta property="og:site_name" content="Navajo-Hopi Observer News">

  <meta name="twitter:title" content="Ducey: Crowded social gatherings must be minimized">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@www.nhonews.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2020/06/26/AP_ducey.jpg">

  

  

  <meta name="twitter:description" content="PHOENIX — Gov. Doug Ducey is defending indoor political rallies with thousands of people without masks even as he admitted the only way Arizona will stop the upward trend of infections is if people mask up and stay home.">

  

  <meta name="twitter:widgets:csp" content="on">



  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=315" type="text/css">



<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js" integrity="sha256-Xxq2X+KtazgaGuA2cWR1v3jJsuMJUozyIXDB3e793L8=" crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nho_favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nho_favicon.ico" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>

  

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

<script>

  googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    googletag.defineSlot('/187193454/nho_lb_atf', [[989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_lb_btf', [[989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_top_lb', [[989, 150], [728, 90]], 'div-gpt-ad-1552420383040-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_homepage_above_all_content', [[728, 90], [989, 150], [989, 250], [1200, 628], [1400, 400]], 'div-gpt-ad-1593018553915-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_medrec_1', [300, 250], 'div-gpt-ad-1552420473784-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_medrec_2', [300, 250], 'div-gpt-ad-1552420551313-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb', [320, 50], 'div-gpt-ad-1473352009837-3').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_homepage_above_all_content_mobile', [300, 250], 'div-gpt-ad-1593018622954-0').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb_footer', [310, 310], 'div-gpt-ad-1474405224150-1').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb_ict', [300, 250], 'div-gpt-ad-1475104850690-1').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.pubads().collapseEmptyDivs(true);

    googletag.enableServices();

  });

</script>



  

  

  

</head>

<body class="news story_detail revision" id="story_55087">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

  <div class="five column row">

    <div class="column">

      <div class="item">

        <div class="header">OFFERS</div>

      </div>

      <a class="item top-more-menu-item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>

      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>

      

      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">SUBMISSIONS</div>

      </div>

      <a class="item top-more-menu-item" href="/submit/n/">General Submissions</a>

      <a class="item top-more-menu-item" href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>

      <a class="item top-more-menu-item" href="/subscriber-services/">Subscriber Services (Start / Stop)</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">MEDIA</div>

      </div>

      <a class="item top-more-menu-item" href="/users/newsletters/n/">Free Newsletter</a>

      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>

      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>

    </div>

    <div class="column">

      <div class="item">

        <div class="header">COMMUNITY</div>

      </div>

      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/discovery-map/">Discovery Map</a>

      <a class="item top-more-menu-item" href="/events/2020/jun/">Event Calendar</a>

      <a class="item top-more-menu-item" href="http://www.grandcanyontourguide.com/grand-canyon/">Grand Canyon Tour Guide</a>

      <a class="item top-more-menu-item" href="http://www.grandcanyontourguide.com/williams/">Williams Tour Guide</a>      

    </div>

    <div class="column">

      <a href="https://cloud.3dissue.com/153878/159755/library.html" class="item"><div class="ui positive button">e-Edition</div></a>

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">

          <input type="text" name="q" placeholder="Search..." value="">

          <i class="search icon"></i>

        </form>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class="sixteen wide column"></div>

  </div>

</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">
  <a href="/news/news/" class="header">NEWS</a>
</div>
<div class="item">
  <a href="/news/opinion/" class="header">OPINION</a>
</div>
<div class="item">
  <a href="/news/sports/" class="header">SPORTS</a>
</div>
<div class="item">
  <a href="/news/features/" class="header">FEATURES</a>

</div>
<div class="item">
  <a href="/news/winslow-news/" class="header">WINSLOW NEWS</a>
</div>
<div class="item">
  <a href="/news/obituaries/" class="header">OBITUARIES</a>
</div>
<div class="item">
  <a href="/classifieds/" class="header">CLASSIFIEDS</a>
</div>
<div class="item">
  <a href="/contact-us/nho/" class="header">CONTACT</a>
</div>
<div class="item">
  <a href="https://cloud.3dissue.com/153878/159755/library.html" class="header">E-EDITION</a>
</div>
<div class="item">
  <div class="header">MORE</div>
    <div class="menu">
      <a class="item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>
      <a class="item" href="/about/">About Us</a>
      <a class="item" href="/events/2020/jun/">Event Calendar</a>
      <a class="item" href="/newsletters/n/">Newsletter</a>
      <a class="item" href="/other-publications/">Other Publications</a>
      <a class="item" href="/photos/galleries/">Photo Galleries</a>
      <a class="item" href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>
      <a class="item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>
      <a class="item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>
      <a class="item" href="/submit/n/">General Submissions</a>
      <a class="item" href="/subscriber-services/">Subscriber Services (Start / Stop)</a>
      
    </div>
</div>
 



  </div>

  <div class="pusher">

    

    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    
  

    

      

          

          <script>

            var category = 'Regional';

            dataLayer.push({

              'contentGroup1': category,

              'dimension1': category

            });

          </script>

        

      

    




    

<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-PJRZPR');</script>

<!-- End Google Tag Manager -->

 

    

<script type="text/javascript">

(function() {

  var ARTICLE_URL = window.location.href;

  var CONTENT_ID = 'everything';

  console.log('google survey script');

  document.write(

    '<scr'+'ipt '+

    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+

    '&amp;url='+encodeURIComponent(ARTICLE_URL)+

    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+

    '&amp;random='+(new Date).getTime()+

    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

})();

</script>



    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '1873674329621211',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1873674329621211";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  <div id="main-navigation" class="ui inverted menu no-margin nhonews">
  <div class="ui container inverted menu borderless main-nav-items nhonews">
    <a href="/" class="item" id="navbar-logo-link">
      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nav-logo1.png" alt="NHO News logo" class="ui image small" id="navbar-logo">
    </a>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/news/">NEWS</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/opinion/">OPINION</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/sports/">SPORTS</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/features/">FEATURES</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/winslow-news/">WINSLOW NEWS</a>
    </div>
    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>
    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>
    <div id="nav-search-trigger" class="item menu dropdown">
      <i class="inverted search icon"></i>
    </div>
    <div id="navbar-search" class="ui form">
      <form action="/search/vertical/news.story/" method="get" autocomplete="off" id="search-form">
        <div class="ui icon input">
          <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">
            <i class="circular search link icon"></i>
        </div>
      </form>
    </div>
    <script>
      var form = document.getElementById('search-form');
      form.addEventListener('submit', function(e) {
        e.preventDefault();
        var input = document.getElementById('nav-search-input');
        var sort = input.value + '&sortby=date';
        window.location = "/search/vertical/news.story/?q=" + sort;
      });
    </script>
    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">
      <i class="sidebar icon"></i>
      Menu
    </div>
  </div>
</div>
<script>
  var search = document.getElementById('nav-search-trigger');
  var form =  document.getElementById('navbar-search');
  var input = document.getElementById('nav-search-input');
  search.addEventListener('click', function(e) {
    form.style.zIndex = 1;
    input.classList.toggle('nav-search-animation');
    input.focus();
  });
  input.addEventListener('blur', function(e) {
    this.classList.remove('nav-search-animation');
    form.style.zIndex = -1;
  });
</script> 






    <div id="page" class="ui container">

      

      

<div class="brand-header is-hidden-mobile flex items-center justify-between">

  <div class="brand-main-logo">

    

    <a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/logo.gif" alt="Navajo Hopi Observer Logo"></a>

    

  </div>

  <div class="has-text-centered">

    <a href="https://cloud.3dissue.com/153878/159755/library.html"><button class="ui basic primary button e-edition-button">e-Edition</button></a>

  </div>

</div>

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    Navajo-Hopi Nations,Flagstaff &amp; Winslow News

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Fri, June 26

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

     <a href="/weather/">Weather &nbsp;80.0 <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/nho/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/n/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/NavajoHopiObserver/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/NHOnews"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

</div>



      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                


              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                

                


  

    

      

          

          <script>

            var category = 'Regional';

            dataLayer.push({

              'contentGroup1': category,

              'dimension1': category

            });

          </script>

        

      

    





<div class="story">

  <div class="bottom-margin-two-rem">
    <div class="flex justify-center">

      <!-- /187193454/nho_hp_top_lb -->
<div id='div-gpt-ad-1552420383040-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552420383040-0'); });
</script>
</div>

    </div>

    <div class="flex justify-center">

      <!-- /187193454/nho_mb -->

<div id='div-gpt-ad-1473352009837-3' style='height:50px; width:320px; margin:10px auto;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-3'); });

</script>

</div>

    </div>
  </div>

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">
          

            <h1 class="ui medium header">

            Ducey: Crowded social gatherings must be minimized

            

            </h1>

          
        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2020/jun/26/45561/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2020/06/26/AP_ducey_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Arizona Republican Gov. Doug Ducey speaks about the latest coronavirus data at a news conference Thursday, June 25, 2020, in Phoenix. (AP Photo/Ross D. Franklin, Pool)" class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  Arizona Republican Gov. Doug Ducey speaks about the latest coronavirus data at a news conference Thursday, June 25, 2020, in Phoenix. (AP Photo/Ross D. Franklin, Pool)

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          

<div class="has-text-centered">

    

</div>

<div class="has-text-centered article-info__item">

  

    By 

      <a href="/staff/howard-fischer-williams-grand-canyon-news/">Howard Fischer, for the Williams-Grand Canyon News</a>

        

      

    

  

  

    

  

</div>

<div class="has-text-centered article-info__item">

  <div class="article-published">Originally Published: June 26, 2020 11:53 a.m.</div>

  

    <p class="article-published">

      

    </p>

  

</div>

<div class="flex justify-center items-center">

  <div class="sharing-icon fb-share-button" data-href="https://nhonews.com/news/2020/jun/26/ducey-crowded-social-gatherings-must-be-minimized/" data-layout="button"></div>

  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>

  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>

  <div class="sharing-icon"><a href="mailto:?subject=Ducey: Crowded social gatherings must be minimized&body=https://nhonews.com/news/2020/jun/26/ducey-crowded-social-gatherings-must-be-minimized/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>

</div>


        </div>

        <div class="ui divider less-margin"></div>


              <div class="story_body" id="target-story_body_template" >

                <p>PHOENIX — Gov. Doug Ducey is defending indoor political rallies with thousands of people without masks even as he admitted the only way Arizona will stop the upward trend of infections is if people mask up and stay home.</p>

<p>“People’s rights to assemble are not going to be infringed,” the governor said Thursday, June 25, when asked about his attendance at a rally for President Donald Trump earlier this week at a packed north Phoenix church with about 3,000 people, the majority of who did not have face coverings. And Ducey is expected to attend two events this coming week with Vice President Mike Pence, one in Tucson that has been billed as a campaign stop.</p>

<p>Ducey also brushed aside questions about how requiring people to wear masks — which is now the law in Phoenix — interferes with their right to assemble.</p>

<p>“It’s in the First Amendment,” he said.</p>

<p>At the same time, however, the governor announced the Arizona Department of Liquor Licenses and Control has sent notices to eight Scottsdale bars that he said were not complying with the new “guidance” he issued last week to ensure protection of employees and patrons. That agency is empowered to take away the right of any of these establishments to serve alcohol.</p>

<p>“The crowded social gatherings that we’ve seen must be minimized,” he said.</p>

<p>All of this is occurring as Ducey announced that the rate of COVID-19 infections in Arizona will continue to rise.</p>

<p>“I don’t want there to be illusion or sugar-coated expectations,” he said. “We expect that our numbers will be worse next week and the week following, in terms of cases and hospitalizations.”</p>

<p>Arizona added 3,056 new cases on Thursday, bringing the total to 63,030. There also were another 27 deaths reported, with that tally now at 1,490.</p>

<p>Health officials reported a record 2,453 people hospitalized with COVID-19, with 611 in intensive-care beds, just shy of the record of 614 set a few days earlier.</p>

<p>And hospitals are now using 85% of their beds for all kinds of patients and 88% of ICU beds.</p>

<p>Finally, more than one out of every five tests for the virus is coming back positive.</p>

<p>What eventually will turn that around, Ducey said, is the fact that he agreed a week ago to allow cities and counties to impose face mask requirements.</p>

<p>He has refused to do this on a statewide basis. But the governor said the fact that 75% of the state now is under such a local mandate should finally result in the state turning the corner — for the moment.</p>

<p>“What we’re going to deal with now over the next 30 or 40 days, I believe will slow the spread of this virus,” the governor said. “And then we will have a period of time, and then we will head into a second wave.”</p>

<p>Ducey, who dissolved his stay-at-home order in the middle of May after six weeks, said he is not prepared to reinstate it. But the governor did say that, mandate or not, people should stay at home when they don’t need to be out.</p>

<p>“Go out and get a haircut,” he said. “Get something to eat, and go home.”</p>

<p>Cara Christ, state health director, echoed that message: “You are safer at home with your household contacts.”</p>

<p>And Christ said there are things people need to consider if and when they do go out. “Indoor spaces are riskier than being outdoors,” she said. And the more people there are, Christ said, the greater the risk of infection.</p>

<p>But the governor said none of that convinces him that gatherings should be restricted — or that those in attendance should be required to wear personal protective equipment.</p>

<p>“In terms of the rights of people to peacefully assemble, those rights are not going to be infringed,” Ducey said. “It is an election year in the United States, and people’s constitutional rights will be protected.”</p>

<p>Instead, he said, it’s up to those who go to protect themselves, just as he is now doing.</p>

<p>“Wearing a mask is a huge part of avoiding contracting this virus,” Ducey said.</p>

<p>“Also physically distancing from people,” he added, “and I’m going to continue to do that going forward.”</p>

<p>Ducey also defended the travel plans by both Trump and Pence. “The president and vice president have a job,” he said.</p>

<p>“I have a job,’’ Ducey continued. “We’re not going to get in the way of the job that they have to do.”</p>

<p>Anyway, the governor said, both are focused on places like Arizona and “states that are having issues to address that in its turn.”</p>

<p>Pence will be visiting Yuma this coming week to meet with Ducey to discuss the state’s response to COVID-19. And the vice president’s planned visit to Tucson is billed as part of his “Faith in America” tour and not as official business.</p>

                

                

              </div> 

        









<div class="ui compact fluid five item menu story-tools">

  

  <a href="mailto:nhoeditorial@nhonews.com?subject=TYPO: Ducey: Crowded social gatherings must be minimized&amp;body=Describe the typo or other error in https://nhonews.com/news/2020/jun/26/ducey-crowded-social-gatherings-must-be-minimized/" class="item background-primary-blue has-text-white">Report a Typo</a>

  <a href="/contact/" class="item">Contact</a>

  <a href="https://www.facebook.com/sharer.php?u=http://nhonews.com/news/2020/jun/26/ducey-crowded-social-gatherings-must-be-minimized/" target="new" class="item"><i class="large facebook icon"></i></a>

  <a href="http://twitter.com/home?status=http://nhonews.com/news/2020/jun/26/ducey-crowded-social-gatherings-must-be-minimized/" class="item"><i class="large twitter icon"></i></a>

  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      

  

</div>





        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2020/jun/19/fbi-seeking-information-double-homicide-ohio-broth/">FBI seeking information on double homicide of Ohio brothers on Navajo Nation </a></li>
		<li class="item"><a href="/news/2020/jun/24/tuba-city-man-arrested-after-girlfriend-killed-fla/">Tuba City man arrested after girlfriend killed in Flagstaff </a></li>
		<li class="item"><a href="/news/2020/jun/23/covid-19-cases-show-low-down-tuba-city/">COVID-19 cases up in Show Low, down in Tuba City </a></li>
		<li class="item"><a href="/news/2020/jun/19/flagstaff-requiring-masks-be-worn-public/">Flagstaff requiring masks to be worn in public </a></li>
		<li class="item"><a href="/news/2020/jun/23/siblings-bring-much-needed-relief-hopi-villages/">Siblings bring much needed relief to Hopi villages </a></li>
		<li class="item"><a href="/news/2020/jun/23/obituary-anna-lee-bignose/">Obituary: Anna Lee Bignose </a></li>
		<li class="item"><a href="/news/2020/jun/23/serve-and-protect-navajo-police-department-resumes/">Serve and protect: Navajo Police Department resumes academy with 25 recruits </a></li>
		<li class="item"><a href="/news/2020/jun/09/dine-college-researchers-believe-more-reasons-behi/">Diné College researchers believe more reasons behind high Covid-19 Cases on Navajo </a></li>
		<li class="item"><a href="/news/2020/jun/23/drowning-victim-recovered-blue-ridge-reservoir/">Drowning victim recovered at Blue Ridge Reservoir </a></li>
		<li class="item"><a href="/news/2020/jun/17/navajo-nation-re-implements-57-hours-weekend-lockd/">Navajo Nation re-implements 57-hours weekend lockdown as COVID-19 cases spike throughout Arizona </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2020/may/12/ocean-apart-irish-donate-670000-navajo-and-hopi/">An ocean apart: Irish donate $670,000 to Navajo and Hopi </a></li>
		<li class="item"><a href="/news/2020/jun/19/fbi-seeking-information-double-homicide-ohio-broth/">FBI seeking information on double homicide of Ohio brothers on Navajo Nation </a></li>
		<li class="item"><a href="/news/2020/jun/09/dine-college-researchers-believe-more-reasons-behi/">Diné College researchers believe more reasons behind high Covid-19 Cases on Navajo </a></li>
		<li class="item"><a href="/news/2020/jun/24/tuba-city-man-arrested-after-girlfriend-killed-fla/">Tuba City man arrested after girlfriend killed in Flagstaff </a></li>
		<li class="item"><a href="/news/2020/jun/12/jacob-lake-evacuated-north-rim-closed-magnum-fire-/">Jacob Lake evacuated, North Rim closed as Magnum Fire grows to more than 2,000 acres </a></li>
		<li class="item"><a href="/news/2020/may/26/grief-so-unbearable-virus-takes-toll-navajo/">'The grief is so unbearable': Virus takes toll on Navajo </a></li>
		<li class="item"><a href="/news/2020/jun/09/covid-19-update-navajo-nation-cancels-july-4-celeb/">COVID-19 update: Navajo Nation cancels July 4 celebrations, ends weekend curfew as state numbers rise </a></li>
		<li class="item"><a href="/news/2020/may/26/navajo-gift-irish-personal-account-my-visit-reserv/">The Navajo gift to the Irish: A personal account of my visit to the reservation </a></li>
		<li class="item"><a href="/news/2020/mar/27/2-trillion-stimulus-package-provides-covid-19-fund/">$2 trillion stimulus package provides COVID-19 funds for tribes </a></li>
		<li class="item"><a href="/news/2020/jun/23/covid-19-cases-show-low-down-tuba-city/">COVID-19 cases up in Show Low, down in Tuba City </a></li>
</ul>
    	</div>

</div>



        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

          <p>Click Below to:</p>

          <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

          <div><a href="/contact/n/" class="blue-link">Ask us a question</a></div>

          <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

          <div><a href="/contact/n/" class="blue-link">Send us a news tip or story idea</a></div>

        </div>        

        

        

        

        <div class="ui segment has-text-centered more-like-this"> 

          <h3>More like this story</h3>        

          

            <div class="item"><a href="/news/2020/jun/18/arizona-governor-allows-mayors-require-face-/" class="blue-link">Arizona governor allows mayors to require face masks</a></div>

          

            <div class="item"><a href="/news/2020/may/12/arizona-governor-lifts-stay-home-order-allows-gyms/" class="blue-link">Arizona governor lifts stay-home order, allows gyms to open</a></div>

          

            <div class="item"><a href="/news/2020/jun/17/arizona-nearly-2400-new-virus-cases-daily-hig/" class="blue-link">Arizona sees nearly 2,400 new virus cases, a daily high</a></div>

          

            <div class="item"><a href="/news/2020/mar/30/arizona-governor-issues-stay-home-order-effective-/" class="blue-link">Arizona governor issues stay-at-home order effective Tuesday</a></div>

          

            <div class="item"><a href="/news/2019/jan/22/navajo-nation-president-jonathan-nez-and-vice-pres/" class="blue-link">Navajo Nation president, vice president congratulate new and returning leaders at Arizona inauguration</a></div>

          

        </div>

        


        

      </div>

    </div>

    

    <div class="six wide column is-hidden-touch">

      <div class="right-rail">

  <div class="flex justify-center google-ads">

    <!-- /187193454/nho_rr_1 -->
<div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /187193454/nho_rr_2 -->
<div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /187193454/nho_rr_3 -->
<div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });
</script>
</div>

  </div>

  

    

  

<div class="calendar-tease">

  <div class="ui segment">
    <div class="ui header">Event Calendar</div>
    <a href="/events/2020/jun"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/images/calendar3.jpg" class="img-responsive" alt="Event Calendar link"></a>
    <a href="/submit-event/">

      <div class="positive ui button"><i class="plus icon"></i> Submit Event</div>

    </a>

  </div>

  

</div>


  

  

</div>

    </div>

  </div>

</div>




<script>

	$('.menu .item')

		.tab();

</script>





                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /187193454/nho_lb_btf -->
<div id='div-gpt-ad-1478282056407-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });
</script>
</div>

</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /66820660/dc_mobile_footer -->


<div id='div-gpt-ad-1550166102071-0'>


<script>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550166102071-0'); });


</script>


</div>

</div>

<div class="flex justify-center">

  <div id='ym_931033565960544084' class='ym' data-p-id='931028143321063226'></div><script type="text/javascript">!function(e,t){if(void 0===t._ym){var a=Math.round(5*Math.random()/3)+'';t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.'+a+'.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()}(document,window);</script>


</div>



      </div> 

      

      

    

    </div> 

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">

  <div class="footer__columns seven column doubling row">

    <div class="footer__search three wide column has-text-centered">

      <div class="ui form">

        <form action="/search/" method="get" class="ui icon input" autocomplete="off">

          <input type="text" name="q" value="">

          <i class="search icon"></i>

        </form>

      </div>

      <div class="footer__logo">

        

          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/footer-logo.gif" alt="footer logo" class="ui fluid image"/>

        

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SECTIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/news/news/">News</a></div>

        <div class="item"><a href="/news/opinion/">Opinion</a></div>

        <div class="item"><a href="/news/sports/">Sports</a></div>

        <div class="item"><a href="/news/features/">Features</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">CLASSIFIEDS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/classifieds/">Main</a></div>

        <div class="item"><a href="/classifieds/category/local-employment/">Jobs</a></div>

        <div class="item"><a href="/classifieds/category/autos-and-vehicles/">Cars</a></div>

        <div class="item"><a href="/classifieds/category/real-estate/">Real Estate</a></div>

        <div class="item"><a href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></div>

        <div class="item"><a href="/about/">About Us</a></div>

        <div class="item"><a href="/contact-us/nho/">Contact Us</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">EVENTS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/events/">Today's Events</a></div>

        <div class="item"><a href="/events/search/">Search Events</a></div>

        <div class="item"><a href="/submit-event/">Submit Event</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">SUBMISSIONS</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/contact/n/">Submit a News Tip</a></div>

        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>

        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>

        <div class="item"><a href="/contact/n/">Website Feedback</a></div>

        <div class="item"><a href="/subscriber-services/">Subscriber Services</a></div>

      </div>

    </div>

    <div class="column">

      <div class="ui list">

        <div class="item">

          <div class="header">PROFILE</div>

          <div class="ui divider"></div>

        </div>

        <div class="item"><a href="/users/newsletters/n/">Newsletter</a></div>

      </div>

    </div>

  </div>

  <div class="one column row">

    <div class='copyright'>

      

        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2020 NHO News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/n/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/n/" class="has-text-white">Privacy Policy</a></p>

      

    </div>

  </div>

</div>



  

<script>

	$('.menu .item')

		.tab();

</script>



    

  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>


  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>

</body>

</html>
