

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Native Americans help Native Americans overcome domestic violence | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>

  

  

  

  <meta property="fb:app_id" content="1873674329621211" /> 

  <meta property="og:title" content="Native Americans help Native Americans overcome domestic violence">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://www.nhonews.com/news/2019/dec/30/native-americans-help-native-americans-overc/">

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/12/30/cronkite-healing-smudging-full.jpg" />

  

  <meta property="og:description" content="An opening prayer welcomed 75 Native American men and women from across the nation, gathered at a hotel to learn how to use tradition to heal from trauma — and to help others heal, too.">

  <meta property="og:site_name" content="Navajo-Hopi Observer News">

  <meta name="twitter:title" content="Native Americans help Native Americans overcome domestic violence">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@www.nhonews.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/12/30/cronkite-healing-smudging-full.jpg">

  

  

  <meta name="twitter:description" content="An opening prayer welcomed 75 Native American men and women from across the nation, gathered at a hotel to learn how to use tradition to heal from trauma — and to help others heal, too.">

  

  <meta name="twitter:widgets:csp" content="on">



  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=299" type="text/css">



<script

  src="https://code.jquery.com/jquery-3.3.1.min.js"

  integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8="

  crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nho_favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nho_favicon.ico" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>


  

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

<script>

  googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    googletag.defineSlot('/187193454/nho_lb_atf', [[989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_lb_btf', [[989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_top_lb', [[989, 150], [728, 90]], 'div-gpt-ad-1552420383040-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_medrec_1', [300, 250], 'div-gpt-ad-1552420473784-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_medrec_2', [300, 250], 'div-gpt-ad-1552420551313-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb', [320, 50], 'div-gpt-ad-1473352009837-3').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb_footer', [310, 310], 'div-gpt-ad-1474405224150-1').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb_ict', [300, 250], 'div-gpt-ad-1475104850690-1').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.pubads().collapseEmptyDivs(true);

    googletag.enableServices();

  });

</script>



  

  

  

</head>

<body class="news story_detail revision" id="story_53646">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">
  <div class="one column row">
    <div class="sixteen wide column"></div>
  </div>
  <div class="five column row">
    <div class="column">
      <div class="item">
        <div class="header">OFFERS</div>
      </div>
      <a class="item top-more-menu-item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>
      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>
      <a class="item top-more-menu-item" target="_blank" href="http://www.circularhub.com/?p=nho">This Week's Circulars (Flipp)</a>
      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>
    </div>
    <div class="column">
      <div class="item">
        <div class="header">SUBMISSIONS</div>
      </div>
      <a class="item top-more-menu-item" href="/submit/n/">General Submissions</a>
      <a class="item top-more-menu-item" href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>
      <a class="item top-more-menu-item" href="/subscriber-services/">Subscriber Services (Start / Stop)</a>
    </div>
    <div class="column">
      <div class="item">
        <div class="header">MEDIA</div>
      </div>
      <a class="item top-more-menu-item" href="/newsletters/n/">Newsletter</a>
      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>
      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>
    </div>
    <div class="column">
      <div class="item">
        <div class="header">COMMUNITY</div>
      </div>
      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/discovery-map/">Discovery Map</a>

      <a class="item top-more-menu-item" href="/events/2020/jan/">Event Calendar</a>
    </div>
    <div class="column">
      <a href="https://cloud.3dissue.com/153878/159755/library.html" class="item"><div class="ui positive button">e-Edition</div></a>
      <div class="ui form">
        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">
          <input type="text" name="q" placeholder="Search..." value="">
          <i class="search icon"></i>
        </form>
      </div>
    </div>
  </div>
  <div class="one column row">
    <div class="sixteen wide column"></div>
  </div>
</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">
  <a href="/news/news/" class="header">NEWS</a>
</div>
<div class="item">
  <a href="/news/opinion/" class="header">OPINION</a>
</div>
<div class="item">
  <a href="/news/sports/" class="header">SPORTS</a>
</div>
<div class="item">
  <a href="/news/features/" class="header">FEATURES</a>

</div>
<div class="item">
  <a href="/news/winslow-news/" class="header">WINSLOW NEWS</a>
</div>
<div class="item">
  <a href="/news/obituaries/" class="header">OBITUARIES</a>
</div>
<div class="item">
  <a href="/classifieds/" class="header">CLASSIFIEDS</a>
</div>
<div class="item">
  <a href="/contact-us/nho/" class="header">CONTACT</a>
</div>
<div class="item">
  <a href="https://cloud.3dissue.com/153878/159755/library.html" class="header">E-EDITION</a>
</div>
<div class="item">
  <div class="header">MORE</div>
    <div class="menu">
      <a class="item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>
      <a class="item" href="/about/">About Us</a>
      <a class="item" href="/events/2020/jan/">Event Calendar</a>
      <a class="item" href="/newsletters/n/">Newsletter</a>
      <a class="item" href="/other-publications/">Other Publications</a>
      <a class="item" href="/photos/galleries/">Photo Galleries</a>
      <a class="item" href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>
      <a class="item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>
      <a class="item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>
      <a class="item" href="/submit/n/">General Submissions</a>
      <a class="item" href="/subscriber-services/">Subscriber Services (Start / Stop)</a>
      <a class="item" target="_blank" href="http://www.circularhub.com/?p=wgcn">This Week's Circulars (Flipp)</a>
    </div>
</div>
 



  </div>

  <div class="pusher">

    

    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    

  

    

      

          

            <script>

              var category = 'News';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

          

      

    





    

<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJRZPR"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-PJRZPR');</script>

<!-- End Google Tag Manager -->

 

    

<script type="text/javascript">

(function() {

  var ARTICLE_URL = window.location.href;

  var CONTENT_ID = 'everything';

  console.log('google survey script');

  document.write(

    '<scr'+'ipt '+

    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+

    '&amp;url='+encodeURIComponent(ARTICLE_URL)+

    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+

    '&amp;random='+(new Date).getTime()+

    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

})();

</script>



    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '1873674329621211',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1873674329621211";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  <div id="main-navigation" class="ui inverted menu no-margin nhonews">
  <div class="ui container inverted menu borderless main-nav-items nhonews">
    <a href="/" class="item" id="navbar-logo-link">
      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nav-logo1.png" alt="NHO News logo" class="ui image small" id="navbar-logo">
    </a>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/news/">NEWS</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/opinion/">OPINION</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/sports/">SPORTS</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/features/">FEATURES</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/winslow-news/">WINSLOW NEWS</a>
    </div>
    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>
    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>
    <div id="nav-search-trigger" class="item menu dropdown">
      <i class="inverted search icon"></i>
    </div>
    <div id="navbar-search" class="ui form">
      <form action="/search/vertical/news.story/" method="get" autocomplete="off" id="search-form">
        <div class="ui icon input">
          <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">
            <i class="circular search link icon"></i>
        </div>
      </form>
    </div>
    <script>
      var form = document.getElementById('search-form');
      form.addEventListener('submit', function(e) {
        e.preventDefault();
        var input = document.getElementById('nav-search-input');
        var sort = input.value + '&sortby=date';
        window.location = "/search/vertical/news.story/?q=" + sort;
      });
    </script>
    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">
      <i class="sidebar icon"></i>
      Menu
    </div>
  </div>
</div>
<script>
  var search = document.getElementById('nav-search-trigger');
  var form =  document.getElementById('navbar-search');
  var input = document.getElementById('nav-search-input');
  search.addEventListener('click', function(e) {
    form.style.zIndex = 1;
    input.classList.toggle('nav-search-animation');
    input.focus();
  });
  input.addEventListener('blur', function(e) {
    this.classList.remove('nav-search-animation');
    form.style.zIndex = -1;
  });
</script> 



    <div id="page" class="ui container">

      

      

<div class="brand-header is-hidden-mobile flex items-center justify-between">

  <div class="brand-main-logo">

    

    <a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/logo.gif" alt="Navajo Hopi Observer Logo"></a>

    

  </div>

  <div class="has-text-centered">

    <a href="https://cloud.3dissue.com/153878/159755/library.html"><button class="ui basic primary button e-edition-button">e-Edition</button></a>

  </div>

</div>

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    Navajo-Hopi Nations,Flagstaff &amp; Winslow News

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Fri, Jan. 03

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

     <a href="/weather/">Weather &nbsp;30.0 <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/cloudy.gif" height="15" width="15" alt="weather icon"></a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/nho/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/n/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/NavajoHopiObserver/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/NHOnews"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

</div>



      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                


              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                

                



  

    

      

          

            <script>

              var category = 'News';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

          

      

    





<div class="story">

  <div class="bottom-margin-two-rem">
    <div class="flex justify-center">

      <!-- /187193454/nho_hp_top_lb -->
<div id='div-gpt-ad-1552420383040-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552420383040-0'); });
</script>
</div>

    </div>

    <div class="flex justify-center">

      <!-- /187193454/nho_mb -->

<div id='div-gpt-ad-1473352009837-3' style='height:50px; width:320px; margin:10px auto;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-3'); });

</script>

</div>

    </div>
  </div>

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">
          

            <h1 class="ui medium header">

            Native Americans help Native Americans overcome domestic violence

            

            </h1>

          
        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2019/dec/30/43450/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/12/30/cronkite-healing-smudging-full_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Barnaby Lewis participates in a smudging, in which smoke from a special plant is waved around individuals to cleanse the spirit. (Photo/Megan Marples, Cronkite News)" class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  Barnaby Lewis participates in a smudging, in which smoke from a special plant is waved around individuals to cleanse the spirit. (Photo/Megan Marples, Cronkite News)

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          

<div class="has-text-centered">

    

</div>

<div class="has-text-centered article-info__item">

  

    Annika Abbott, Cronkite News

  

  

</div>

<div class="has-text-centered article-info__item">

  <div class="article-published">Originally Published: December 30, 2019 10:09 a.m.</div>

  

    <p class="article-published">

      

    </p>

  

</div>

<div class="flex justify-center items-center">

  <div class="sharing-icon fb-share-button" data-href="https://nhonews.com/news/2019/dec/30/native-americans-help-native-americans-overc/" data-layout="button"></div>

  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>

  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>

  <div class="sharing-icon"><a href="mailto:?subject=Native Americans help Native Americans overcome domestic violence&body=https://nhonews.com/news/2019/dec/30/native-americans-help-native-americans-overc/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>

</div>


        </div>

        <div class="ui divider less-margin"></div>


              <div class="story_body" id="target-story_body_template" >

                <p>LAS VEGAS — An opening prayer welcomed 75 Native American men and women from across the nation, gathered at a hotel to learn how to use tradition to heal from trauma — and to help others heal, too.</p>

<p>“My grandmother was killed by her husband,” said Lisa Rose Sanderson, a youth prevention specialist for the Yurok Tribe in Medford, Oregon. “My mother, my grandmother, my sisters — we’ve all experienced domestic violence, as well as myself.”</p>

<p>It’s a crime all too common in Indian Country.</p>

<p>Domestic violence affects 4 out of 5 Native American women, according to the Indian Law Resource Center. That’s more than triple the national average. Indigenous women also are more than 10 times as likely to be murdered, according to the Justice Department.</p>


<div class="inline-left  ui segment inline inline_photo  ">
  <p class="thumbnail">
    <a href="/photos/2019/dec/30/43451/">
    
      
        
          
            <img class="img-responsive" src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/12/30/cronkite-healing-poster-full_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    
    </a>
  </p>
  <div class="photo_meta">
    
    
    
      <p class="caption">Attendees split into groups and decorated poster board to represent something of significance to them. The red hands represent the missing and murdered indigenous women. (Photo/Megan Marples,Cronkite News)</p>
    
  </div>
</div>


<p>But some have found healing through what’s known as Gathering of Native Americans programs. These culture-based education sessions, created in 1990, seek to foster healing through embracing community and tradition. They target such issues as suicide, addiction and domestic violence.</p>

<p>Each session takes participants through four steps toward healing: belonging, mastery, interdependence and generosity.</p>

<p>Although the workshop format of each is the same, the tribal traditions employed — and emphasis of each lesson — change depending on who facilitates and attends. For example, youth gatherings may be more focused on suicide and academic pressure, whereas sessions with women may focus more on domestic violence.</p>

<p>Sanderson advocates for survivors of domestic violence and hopes to take home lessons to help women in her own community.</p>

<p>“We need each other to heal,” she said. “When another woman gets hurt in a community, that hurts another woman and another family.”</p>

<p>Theda NewBreast, a Blackfeet woman who co-created the curriculum, led the recent workshop at a Las Vegas hotel.</p>

<p>“Once you see a community start to use those to remedy all of those, you start to see outcomes of children being happy, families being happy, and the tribe being sovereign,” said NewBreast, who travels the United States leading Gathering of Native Americans workshops and training other facilitators.</p>

<p>“Domestic violence is a symptom,” she said. “It’s a symptom of a core issue from longtime repeated trauma done to us — like stealing our land, stealing our children, disenfranchising our men and then stereotyping us.”</p>

<p>Many recent efforts have focused on the lingering issue of Native American women and girls who’ve gone missing or been murdered, and Arizona and other states are working to collect better data around the problem — one that experts say is largely linked to sex trafficking as well as domestic violence.</p>

<p>A newly formed study committee in Arizona is working with colleges to collect the information from various sources and create an exhaustive, accurate database.</p>

<p>Aside from finding and learning about the raw data, many Native Americans feel it is necessary to share their own stories and lessons. After all, they note, these statistics represent people and their stories.</p>

<p>“We forget that we have our own indigenous knowledge systems, and we’re coming back full circle to that to be able to help our communities,” said Serena Denetsosie, who is training to facilitate a Gathering. “We have to figure out that balance between our Western education and our indigenous knowledge systems.”</p>

<p>For many, the Gatherings program represents a full-circle moment, both literally and figuratively. NewBreast asks that all attendees sit in a circle, representing the cyclical way of life, honoring tradition and including everyone in the room.</p>

<p>Carlton Timms is a survivor and former domestic abuser. After attending Gatherings to heal from domestic violence, he now tells his story as a facilitator.</p>

<p>“If you’re not in any counseling or if you don’t heal from it or are not taught otherwise,” he said, “then you become the perpetrator.”</p>

                

                

              </div> 

        









<div class="ui compact fluid five item menu story-tools">

  

  <a href="/contact/n/" class="item">Contact</a>

    

  <a href="/mailfriend/155/53646/0c4cd46939/" rel="popup(620x650)" class="item"><i class="large envelope outline icon"></i></a>

  <a href="https://www.facebook.com/sharer.php?u=http://nhonews.com/news/2019/dec/30/native-americans-help-native-americans-overc/" target="new" class="item"><i class="large facebook icon"></i></a>

  <a href="http://twitter.com/home?status=http://nhonews.com/news/2019/dec/30/native-americans-help-native-americans-overc/" class="item"><i class="large twitter icon"></i></a>

  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      

  

</div>




        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2019/oct/01/new-mexico-professor-traces-chocolates-ancient-pat/">New Mexico professor traces chocolate’s ancient path; Chaco Canyon reveals secrets </a></li>
		<li class="item"><a href="/news/2019/dec/24/navajo-and-pueblo-youth-make-it-cross-country-nati/">Navajo and Pueblo youth make it to cross country national finals </a></li>
		<li class="item"><a href="/news/2019/dec/24/seeking-joy-during-holidays-miss-native-america-us/">Seeking joy during the holidays: Miss Native America USA shares her experience with depression </a></li>
		<li class="item"><a href="/news/2019/dec/30/cameron-zumba-instructor-shares-some-useful-steps-/">Cameron Zumba instructor shares some useful steps to an active lifestyle </a></li>
		<li class="item"><a href="/news/2019/dec/27/grand-canyon-under-winter-weather-advisory-snow-sh/">Grand Canyon under winter weather advisory as snow showers continue </a></li>
		<li class="item"><a href="/news/2019/dec/30/native-americans-help-native-other-americans-overc/">Native Americans help Native other Americans overcome domestic violence </a></li>
		<li class="item"><a href="/news/2019/dec/30/native-women-come-together-confront-high-rates-mat/">Native women come together to confront high rates of maternal mortality </a></li>
		<li class="item"><a href="/news/2019/dec/24/navajo-nation-threatens-state-lawsuit-over-ballot-/">Navajo Nation threatens state with lawsuit over ballot curing procedures </a></li>
		<li class="item"><a href="/news/2019/dec/30/letter-editor-navajo-nation-needs-take-back-contro/">Letter to the editor: Navajo Nation needs to take back control of NTEC </a></li>
		<li class="item"><a href="/news/2019/dec/31/gov-ducey-announces-arizona-medal-valor-recipients/">Gov. Ducey announces Arizona Medal of Valor recipients </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2019/oct/01/new-mexico-professor-traces-chocolates-ancient-pat/">New Mexico professor traces chocolate’s ancient path; Chaco Canyon reveals secrets </a></li>
		<li class="item"><a href="/news/2019/dec/10/vlogging-shines-spotlight-navajo-nation/">Vlogging shines spotlight on Navajo Nation </a></li>
		<li class="item"><a href="/news/2017/dec/26/guest-column-welcoming-winter-solstice/">Guest column: Welcoming the Winter Solstice </a></li>
		<li class="item"><a href="/news/2019/dec/24/navajo-and-pueblo-youth-make-it-cross-country-nati/">Navajo and Pueblo youth make it to cross country national finals </a></li>
		<li class="item"><a href="/news/2019/dec/10/dine-college-faculty-and-true-warrior-loses-battle/">Diné College faculty and true warrior loses battle with cancer </a></li>
		<li class="item"><a href="/news/2019/dec/24/seeking-joy-during-holidays-miss-native-america-us/">Seeking joy during the holidays: Miss Native America USA shares her experience with depression </a></li>
		<li class="item"><a href="/news/2019/dec/03/tuzigoot-national-monuments-tavasci-marsh-ancestra/">Tuzigoot National Monument’s Tavasci Marsh an ancestral harvesting location </a></li>
		<li class="item"><a href="/news/2006/apr/13/navajo-calendar-rooted-in-tradition-necessities/">Navajo calendar rooted in tradition & necessities </a></li>
		<li class="item"><a href="/news/2019/dec/03/arizona-tribes-oppose--dam-colorado-river-trib/">Arizona tribes oppose plan to dam Colorado River tributary </a></li>
		<li class="item"><a href="/news/2019/oct/29/parallel-universes-native-reservations-and-star-wa/">Parallel universes: Native reservations and ‘Star Wars’ </a></li>
</ul>
    	</div>

</div>



        

        

        

        <div class="ui segment has-text-centered more-like-this"> 

          <h3>More like this story</h3>        

          

            <div class="item"><a href="/news/2018/jul/10/women-are-sacred-conference-promotes-indigenous-tr/" class="blue-link"> Women are Sacred conference promotes indigenous traditional knowledge</a></div>

          

            <div class="item"><a href="/news/2007/may/16/a-heartfelt-thank-you-to-the-staff-of-the-winslow/" class="blue-link">A heartfelt &quot;thank you&quot; to the staff of the Winslow Health Care Center
</a></div>

          

            <div class="item"><a href="/news/2007/jul/17/navajo-first-lady-walks-to-end-domestic-violence/" class="blue-link">Navajo first lady walks to end domestic violence
</a></div>

          

            <div class="item"><a href="/news/2009/jun/16/navajo-county-sheriff-implements-talking-circles/" class="blue-link">Navajo County sheriff implements &quot;talking circles&quot;</a></div>

          

            <div class="item"><a href="/news/2019/apr/02/delegate-crotty-encourages-tribal-leadership-take-/" class="blue-link">Delegate Crotty encourages tribal leadership to take active lead in addressing violence against women</a></div>

          

        </div>

        


        



        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

          <p>Click Below to:</p>

          <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

          <div><a href="/contact/n/" class="blue-link">Ask us a question</a></div>

          <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

          <div><a href="/contact/n/" class="blue-link">Send us a news tip or story idea</a></div>

        </div>

      </div>

    </div>

    

    <div class="six wide column is-hidden-touch">

      <div class="right-rail">

  <div class="flex justify-center google-ads">

    <!-- /187193454/nho_rr_1 -->
<div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /187193454/nho_rr_2 -->
<div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /187193454/nho_rr_3 -->
<div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });
</script>
</div>

  </div>

  

    

  

<div class="calendar-tease">

  <div class="ui segment">
    <div class="ui header">Event Calendar</div>
    <a href="/events/2020/jan"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/images/calendar3.jpg" class="img-responsive" alt="Event Calendar link"></a>
    <a href="/submit-event/">

      <div class="positive ui button"><i class="plus icon"></i> Submit Event</div>

    </a>

  </div>

  

</div>


  

  

    <div id="circularhub_module_2914" class="flipp_ad"></div>

<script src="//api.circularhub.com/2914/b0e950080d4925fa/flyertown_module.js"></script>

  

</div>

    </div>

  </div>

</div>




<script>

	$('.menu .item')

		.tab();

</script>





                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /187193454/nho_lb_btf -->
<div id='div-gpt-ad-1478282056407-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });
</script>
</div>

</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /66820660/dc_mobile_footer -->


<div id='div-gpt-ad-1550166102071-0'>


<script>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550166102071-0'); });


</script>


</div>

</div>

<div class="flex justify-center">

  <!-- /187193454/nho_mb_footer -->

<div id='div-gpt-ad-1474405224150-1' style='height:310px; width:310px; margin:10px auto;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474405224150-1'); });

</script>

</div>

</div>



      </div> 

      

      

    

    </div> 

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">
  <div class="footer__columns seven column doubling row">
    <div class="footer__search three wide column has-text-centered">
      <div class="ui form">
        <form action="/search/" method="get" class="ui icon input" autocomplete="off">
          <input type="text" name="q" value="">
          <i class="search icon"></i>
        </form>
      </div>
      <div class="footer__logo">
        
          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/footer-logo.gif" alt="footer logo" class="ui fluid image"/>
        
      </div>
    </div>
    <div class="column">
      <div class="ui list">
        <div class="item">
          <div class="header">SECTIONS</div>
          <div class="ui divider"></div>
        </div>
        <div class="item"><a href="/news/news/">News</a></div>
        <div class="item"><a href="/news/opinion/">Opinion</a></div>
        <div class="item"><a href="/news/sports/">Sports</a></div>
        <div class="item"><a href="/news/features/">Features</a></div>
      </div>
    </div>
    <div class="column">
      <div class="ui list">
        <div class="item">
          <div class="header">CLASSIFIEDS</div>
          <div class="ui divider"></div>
        </div>
        <div class="item"><a href="/classifieds/">Main</a></div>
        <div class="item"><a href="/classifieds/category/local-employment/">Jobs</a></div>
        <div class="item"><a href="/classifieds/category/autos-and-vehicles/">Cars</a></div>
        <div class="item"><a href="/classifieds/category/real-estate/">Real Estate</a></div>
        <div class="item"><a href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></div>
        <div class="item"><a href="/about/">About Us</a></div>
        <div class="item"><a href="/contact-us/nho/">Contact Us</a></div>
      </div>
    </div>
    <div class="column">
      <div class="ui list">
        <div class="item">
          <div class="header">EVENTS</div>
          <div class="ui divider"></div>
        </div>
        <div class="item"><a href="/events/">Today's Events</a></div>
        <div class="item"><a href="/events/search/">Search Events</a></div>
        <div class="item"><a href="/submit-event/">Submit Event</a></div>
      </div>
    </div>
    <div class="column">
      <div class="ui list">
        <div class="item">
          <div class="header">SUBMISSIONS</div>
          <div class="ui divider"></div>
        </div>
        <div class="item"><a href="/contact/n/">Submit a News Tip</a></div>
        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>
        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>
        <div class="item"><a href="/contact/n/">Website Feedback</a></div>
        <div class="item"><a href="/subscriber-services/">Subscriber Services</a></div>
      </div>
    </div>
    <div class="column">
      <div class="ui list">
        <div class="item">
          <div class="header">PROFILE</div>
          <div class="ui divider"></div>
        </div>
        <div class="item"><a href="/users/newsletters/">Newsletter</a></div>
      </div>
    </div>
  </div>
  <div class="one column row">
    <div class='copyright'>
      
        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2020 NHO News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/" class="has-text-white">Privacy Policy</a></p>
      
    </div>
  </div>
</div>



  

<script>

	$('.menu .item')

		.tab();

</script>


    
  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>

</body>

</html>
