

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <meta charset="utf-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Good Morning Winslow: ASTA Construction shares accomplishments | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>

  

  

  

  <meta property="fb:app_id" content="1873674329621211" /> 

  <meta property="og:title" content="Good Morning Winslow: ASTA Construction shares accomplishments">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://www.nhonews.com/news/2019/dec/10/good-morning-winslow-asta-construction-shares-acco/">

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/12/10/todd_good_morning_winslowcrop.jpg" />

  

  <meta property="og:description" content="ASTA Roofing and Construction hosted the Good Morning Winslow Chamber of Commerce Meeting Dec. 4.">

  <meta property="og:site_name" content="Navajo-Hopi Observer News">

  <meta name="twitter:title" content="Good Morning Winslow: ASTA Construction shares accomplishments">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@www.nhonews.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/12/10/todd_good_morning_winslowcrop.jpg">

  

  

  <meta name="twitter:description" content="">

  

  <meta name="twitter:widgets:csp" content="on">



  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=18" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.css">

<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dist/css/main.min.css?v=299" type="text/css">



<script

  src="https://code.jquery.com/jquery-3.3.1.min.js"

  integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8="

  crossorigin="anonymous"></script>



  

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nho_favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nho_favicon.ico" sizes="32x32">



  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

  <script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/lozad.min.js"></script>

  <script src="https://cdnjs.cloudflare.com/ajax/libs/semantic-ui/2.4.1/semantic.min.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>

  <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAPfAD5-v4cObqJcVA7x5izMVPKJ-Q-qds" ></script>


  

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

  <script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>

  

  <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

  

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>

  

<script>

  googletag.cmd.push(function() {

    var desktopMapping = googletag.sizeMapping().

      addSize([768, 0], [[989, 150], [728,90], [300, 600], [300, 250]]).

      addSize([0, 0], []).

      build();

    var mobileMapping = googletag.sizeMapping().

      addSize([768, 0], []).

      addSize([0, 0], [[320, 50], [300, 250], [310, 310]]).

      build();

    googletag.defineSlot('/187193454/nho_lb_atf', [[989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_lb_btf', [[989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_top_lb', [[989, 150], [728, 90]], 'div-gpt-ad-1552420383040-0').defineSizeMapping(desktopMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_medrec_1', [300, 250], 'div-gpt-ad-1552420473784-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_hp_medrec_2', [300, 250], 'div-gpt-ad-1552420551313-0').addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb', [320, 50], 'div-gpt-ad-1473352009837-3').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb_footer', [310, 310], 'div-gpt-ad-1474405224150-1').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.defineSlot('/187193454/nho_mb_ict', [300, 250], 'div-gpt-ad-1475104850690-1').defineSizeMapping(mobileMapping).addService(googletag.pubads());

    googletag.pubads().collapseEmptyDivs(true);

    googletag.enableServices();

  });

</script>



  

  

  

</head>

<body class="news story_detail revision" id="story_53516">

  <div class="ui top sidebar vertical menu top-more-menu">

    

  <div class="ui centered aligned page grid">
  <div class="one column row">
    <div class="sixteen wide column"></div>
  </div>
  <div class="five column row">
    <div class="column">
      <div class="item">
        <div class="header">OFFERS</div>
      </div>
      <a class="item top-more-menu-item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>
      <a class="item top-more-menu-item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>
      <a class="item top-more-menu-item" target="_blank" href="http://www.circularhub.com/?p=nho">This Week's Circulars (Flipp)</a>
      <a class="item top-more-menu-item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>
    </div>
    <div class="column">
      <div class="item">
        <div class="header">SUBMISSIONS</div>
      </div>
      <a class="item top-more-menu-item" href="/submit/n/">General Submissions</a>
      <a class="item top-more-menu-item" href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>
      <a class="item top-more-menu-item" href="/subscriber-services/">Subscriber Services (Start / Stop)</a>
    </div>
    <div class="column">
      <div class="item">
        <div class="header">MEDIA</div>
      </div>
      <a class="item top-more-menu-item" href="/newsletters/n/">Newsletter</a>
      <a class="item top-more-menu-item" href="/other-publications/">Other Publications</a>
      <a class="item top-more-menu-item" href="/photos/galleries/">Photo Galleries</a>
    </div>
    <div class="column">
      <div class="item">
        <div class="header">COMMUNITY</div>
      </div>
      <a class="item top-more-menu-item" href="/about/">About Us</a>

      <a class="item top-more-menu-item" href="/discovery-map/">Discovery Map</a>

      <a class="item top-more-menu-item" href="/events/2019/dec/">Event Calendar</a>
    </div>
    <div class="column">
      <a href="https://cloud.3dissue.com/153878/159755/library.html" class="item"><div class="ui positive button">e-Edition</div></a>
      <div class="ui form">
        <form action="/search/" method="get" class="ui icon input"  autocomplete="off" _lpchecked="1">
          <input type="text" name="q" placeholder="Search..." value="">
          <i class="search icon"></i>
        </form>
      </div>
    </div>
  </div>
  <div class="one column row">
    <div class="sixteen wide column"></div>
  </div>
</div>



  </div>

  <div class="ui left vertical inverted menu sidebar sidebar-nav">

    

  <div class="item">
  <a href="/news/news/" class="header">NEWS</a>
</div>
<div class="item">
  <a href="/news/opinion/" class="header">OPINION</a>
</div>
<div class="item">
  <a href="/news/sports/" class="header">SPORTS</a>
</div>
<div class="item">
  <a href="/news/features/" class="header">FEATURES</a>

</div>
<div class="item">
  <a href="/news/winslow-news/" class="header">WINSLOW NEWS</a>
</div>
<div class="item">
  <a href="/news/obituaries/" class="header">OBITUARIES</a>
</div>
<div class="item">
  <a href="/classifieds/" class="header">CLASSIFIEDS</a>
</div>
<div class="item">
  <a href="/contact-us/nho/" class="header">CONTACT</a>
</div>
<div class="item">
  <a href="https://cloud.3dissue.com/153878/159755/library.html" class="header">E-EDITION</a>
</div>
<div class="item">
  <div class="header">MORE</div>
    <div class="menu">
      <a class="item" target="_blank" href="http://www.928medialab.com">928 Media Lab</a>
      <a class="item" href="/about/">About Us</a>
      <a class="item" href="/events/2019/dec/">Event Calendar</a>
      <a class="item" href="/newsletters/n/">Newsletter</a>
      <a class="item" href="/other-publications/">Other Publications</a>
      <a class="item" href="/photos/galleries/">Photo Galleries</a>
      <a class="item" href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a>
      <a class="item" href="https://www.retailmenot.com/everyday">RetailMeNot Everyday</a>
      <a class="item" target="_blank" href="http://www.smartsource.com">Smart Source Coupons</a>
      <a class="item" href="/submit/n/">General Submissions</a>
      <a class="item" href="/subscriber-services/">Subscriber Services (Start / Stop)</a>
      <a class="item" target="_blank" href="http://www.circularhub.com/?p=wgcn">This Week's Circulars (Flipp)</a>
    </div>
</div>
 



  </div>

  <div class="pusher">

    

    <script>

      dataLayer = [];

      var observer = lozad('.lozad', {

        rootMargin: '500px 0px',

        threshold: 0.1

      });

    </script>

    

  

    

      

          

            <script>

              var category = 'News';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

          

      

    





    

<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJRZPR"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-PJRZPR');</script>

<!-- End Google Tag Manager -->

 

    

<script type="text/javascript">

(function() {

  var ARTICLE_URL = window.location.href;

  var CONTENT_ID = 'everything';

  console.log('google survey script');

  document.write(

    '<scr'+'ipt '+

    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+

    '&amp;url='+encodeURIComponent(ARTICLE_URL)+

    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+

    '&amp;random='+(new Date).getTime()+

    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

})();

</script>



    

<script>

  window.fbAsyncInit = function() {

    FB.init({

      appId      : '1873674329621211',

      xfbml      : true,

      version    : 'v2.9'

    });

    FB.AppEvents.logPageView();

  };

  (function(d, s, id){

     var js, fjs = d.getElementsByTagName(s)[0];

     if (d.getElementById(id)) {return;}

     js = d.createElement(s); js.id = id;

     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1873674329621211";

     fjs.parentNode.insertBefore(js, fjs);

   }(document, 'script', 'facebook-jssdk'));

</script>



    

  <div id="main-navigation" class="ui inverted menu no-margin nhonews">
  <div class="ui container inverted menu borderless main-nav-items nhonews">
    <a href="/" class="item" id="navbar-logo-link">
      <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/nav-logo1.png" alt="NHO News logo" class="ui image small" id="navbar-logo">
    </a>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/news/">NEWS</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/opinion/">OPINION</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/sports/">SPORTS</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/features/">FEATURES</a>
    </div>
    <div class="ui simple dropdown item hide-main-nav">
      <a href="/news/winslow-news/">WINSLOW NEWS</a>
    </div>
    <a href="/classifieds/" class="item hide-main-nav">CLASSIFIEDS</a>
    <div class="item menu dropdown more-menu hide-main-nav">MORE <i class="dropdown icon"></i></div>
    <div id="nav-search-trigger" class="item menu dropdown">
      <i class="inverted search icon"></i>
    </div>
    <div id="navbar-search" class="ui form">
      <form action="/search/vertical/news.story/" method="get" autocomplete="off" id="search-form">
        <div class="ui icon input">
          <input type="text" name="q" value="" id="nav-search-input" class="nav-search-input" placeholder="Search...">
            <i class="circular search link icon"></i>
        </div>
      </form>
    </div>
    <script>
      var form = document.getElementById('search-form');
      form.addEventListener('submit', function(e) {
        e.preventDefault();
        var input = document.getElementById('nav-search-input');
        var sort = input.value + '&sortby=date';
        window.location = "/search/vertical/news.story/?q=" + sort;
      });
    </script>
    <div id="side-nav-button" class="ui simple dropdown item show-side-nav-button">
      <i class="sidebar icon"></i>
      Menu
    </div>
  </div>
</div>
<script>
  var search = document.getElementById('nav-search-trigger');
  var form =  document.getElementById('navbar-search');
  var input = document.getElementById('nav-search-input');
  search.addEventListener('click', function(e) {
    form.style.zIndex = 1;
    input.classList.toggle('nav-search-animation');
    input.focus();
  });
  input.addEventListener('blur', function(e) {
    this.classList.remove('nav-search-animation');
    form.style.zIndex = -1;
  });
</script> 



    <div id="page" class="ui container">

      

      

<div class="brand-header is-hidden-mobile flex items-center justify-between">

  <div class="brand-main-logo">

    

    <a href="/"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/logo.gif" alt="Navajo Hopi Observer Logo"></a>

    

  </div>

  <div class="has-text-centered">

    <a href="https://cloud.3dissue.com/153878/159755/library.html"><button class="ui basic primary button e-edition-button">e-Edition</button></a>

  </div>

</div>

<div class="toolbar-header is-hidden-mobile flex justify-between items-center">

  <div class="toolbar-item hide-toolbar-item-medium">

    Navajo-Hopi Nations,Flagstaff &amp; Winslow News

  </div>

  <span class="item-divider hide-toolbar-item-medium"></span>

  <div class="toolbar-item">

    Fri, Dec. 13

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    

     <a href="/weather/">Weather &nbsp;41.0 <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

    

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/subscriber-services/">Subscriber Services</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact-us/nho/">Contact Us</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="/contact/n/">News Tips</a>

  </div>

  <span class="item-divider"></span>

  <div class="toolbar-item">

    <a href="https://www.facebook.com/NavajoHopiObserver/">  <i class="large facebook icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://twitter.com/NHOnews"> <i class="large twitter square icon" aria-hidden="true"></i></a>

  </div>

  <div class="toolbar-item">

    <a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="large youtube square icon" aria-hidden="true"></i></a>

  </div>

</div>



      

      

      <div class="breadcrumbs">

        

      </div>

      

      <div id="body">

        <div class="wrapper">

          

            

            

            

            

              <div class="content_title">

                


              </div>

            

            

            

            

              

              <div class="page-content">

                

                

                  

                    

                  

                

                



  

    

      

          

            <script>

              var category = 'News';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

          

      

    





<div class="story">

  <div class="bottom-margin-two-rem">
    <div class="flex justify-center">

      <!-- /187193454/nho_hp_top_lb -->
<div id='div-gpt-ad-1552420383040-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552420383040-0'); });
</script>
</div>

    </div>

    <div class="flex justify-center">

      <!-- /187193454/nho_mb -->

<div id='div-gpt-ad-1473352009837-3' style='height:50px; width:320px; margin:10px auto;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-3'); });

</script>

</div>

    </div>
  </div>

  <div class="ui equal width grid">

    <div class="column story-column ">

      <div class="ui text container">
          

            <h1 class="ui medium header">

            Good Morning Winslow: ASTA Construction shares accomplishments

            

            </h1>

          
        

        

          <div class="story__lead-photo">

            <div class="ui bottom attached segment">

              <div class="photo">

                

                <a href="/photos/2019/dec/10/43186/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/12/10/todd_good_morning_winslowcrop_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="(Todd Roth/NHO)" class="img-responsive"></a>

                

              </div>

              <div class="lead-photo-info">

                

                <p class="caption">

                  (Todd Roth/NHO)

                </p>

              </div>

            </div>

          </div>

        

        

        <div class="article-info">

          

<div class="has-text-centered">

    

</div>

<div class="has-text-centered article-info__item">

  

    

  

  

</div>

<div class="has-text-centered article-info__item">

  <div class="article-published">Originally Published: December 10, 2019 11:25 a.m.</div>

  

    <p class="article-published">

      

    </p>

  

</div>

<div class="flex justify-center items-center">

  <div class="sharing-icon fb-share-button" data-href="https://nhonews.com/news/2019/dec/10/good-morning-winslow-asta-construction-shares-acco/" data-layout="button"></div>

  <div class="sharing-icon troublemaker-sharing-icon"><a class="twitter-share-button" href="https://twitter.com/intent/tweet">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>

  <div class="sharing-icon" onclick="window.print()"><i class="print icon print-icon troublemaker-sharing-icon"></i></div>

  <div class="sharing-icon"><a href="mailto:?subject=Good Morning Winslow: ASTA Construction shares accomplishments&body=https://nhonews.com/news/2019/dec/10/good-morning-winslow-asta-construction-shares-acco/"><i class="envelope outline icon troublemaker-sharing-icon"></i></a></div>

</div>


        </div>

        <div class="ui divider less-margin"></div>


              <div class="story_body" id="target-story_body_template" >

                <p>ASTA Roofing and Construction hosted the Good Morning Winslow Chamber of Commerce Meeting Dec. 4. During the event, president and CEO Tim Young gave an upbeat presentation about the company explaining its nine years of accomplishments. Young explained how the construction company was licensed and bonded up to $10 million and said ASTA looks forward to serving the Winslow area.  Locations previously served by ASTA include Washington D.C., Tucson, Nogales, Prescott, Grand Canyon Caverns, Crownpoint, Hopi Hospital and Window Rock. ASTA is focused on roofing projects with a warranty of up to 30 years. More information about ASTA is available at (928) 289-1060. </p>

                

                

              </div> 

        









<div class="ui compact fluid five item menu story-tools">

  

  <a href="/contact/n/" class="item">Contact</a>

    

  <a href="/mailfriend/155/53516/c2c9cdcb8f/" rel="popup(620x650)" class="item"><i class="large envelope outline icon"></i></a>

  <a href="https://www.facebook.com/sharer.php?u=http://nhonews.com/news/2019/dec/10/good-morning-winslow-asta-construction-shares-acco/" target="new" class="item"><i class="large facebook icon"></i></a>

  <a href="http://twitter.com/home?status=http://nhonews.com/news/2019/dec/10/good-morning-winslow-asta-construction-shares-acco/" class="item"><i class="large twitter icon"></i></a>

  <a href="javascript:void(0)" class="item print-icon" onclick="window.print()"><i class="large print icon"></i></a>      

  

</div>




        <div class="ui grey segment most-read">

<div class="ui header">Most Read</div>

	<div class="ui top attached tabular menu">

		<div class="item active" data-tab="sevendays">7 days</div>

		<div class="item" data-tab="thirtydays">30 days</div>

	</div>

	<div class="ui bottom attached tab segment active" data-tab="sevendays">
	    <ul id="tab-content1"class="ui relaxed list">
		<li class="item"><a href="/news/2019/dec/10/vlogging-shines-spotlight-navajo-nation/">Vlogging shines spotlight on Navajo Nation </a></li>
		<li class="item"><a href="/news/2019/dec/10/dine-college-faculty-and-true-warrior-loses-battle/">Diné College faculty and true warrior loses battle with cancer </a></li>
		<li class="item"><a href="/news/2019/dec/10/winslow-community-turns-out-en-masse-2019-black-fr/">Winslow community turns out en masse for 2019 Black Friday </a></li>
		<li class="item"><a href="/news/2019/dec/03/arizona-tribes-oppose--dam-colorado-river-trib/">Arizona tribes oppose plan to dam Colorado River tributary </a></li>
		<li class="item"><a href="/news/2006/apr/13/navajo-calendar-rooted-in-tradition-necessities/">Navajo calendar rooted in tradition & necessities </a></li>
		<li class="item"><a href="/news/2019/dec/03/tuzigoot-national-monuments-tavasci-marsh-ancestra/">Tuzigoot National Monument’s Tavasci Marsh an ancestral harvesting location </a></li>
		<li class="item"><a href="/news/2019/dec/03/dine-college-hosts-elderly-appreciation-celebratio/">Diné College hosts elderly appreciation celebration </a></li>
		<li class="item"><a href="/news/2019/dec/03/winslows-christmas-parade-draws-thousands-northern/">Winslow’s Christmas Parade draws thousands from northern Arizona </a></li>
		<li class="item"><a href="/news/2019/nov/26/30-year-cross-country-reign-hopi-and-flagstaff-run/">30-year cross country reign of Hopi and Flagstaff runners ends </a></li>
		<li class="item"><a href="/news/2019/nov/27/several-northern-arizona-road-closures-planned-inc/">Several northern Arizona road closures planned including portions of I-40 </a></li>
</ul>
    	</div>
    	<div class="ui bottom attached tab segment" data-tab="thirtydays">
	    <ul id="tab-content2"class="ui relaxed list">
		<li class="item"><a href="/news/2019/nov/27/several-northern-arizona-road-closures-planned-inc/">Several northern Arizona road closures planned including portions of I-40 </a></li>
		<li class="item"><a href="/news/2019/nov/26/30-year-cross-country-reign-hopi-and-flagstaff-run/">30-year cross country reign of Hopi and Flagstaff runners ends </a></li>
		<li class="item"><a href="/news/2019/nov/19/hope-missing-and-murdered-dine-relatives-workgroup/">Hope for Missing and Murdered Diné Relatives </a></li>
		<li class="item"><a href="/news/2019/nov/19/kayenta-middle-school-colts-win-2019-northern-ariz/">Kayenta Middle School Colts win 2019 Northern Arizona Interscholastic Conference football championship </a></li>
		<li class="item"><a href="/news/2019/nov/18/navajo-generating-station-shuts-down-permanently/">Navajo Generating Station shuts down permanently </a></li>
		<li class="item"><a href="/news/2019/nov/12/navajo-nation-rips-support-coal-company/">Navajo Nation rips support of coal company </a></li>
		<li class="item"><a href="/news/2019/dec/10/vlogging-shines-spotlight-navajo-nation/">Vlogging shines spotlight on Navajo Nation </a></li>
		<li class="item"><a href="/news/2019/nov/12/monument-valley-high-school-inducts-new-members-ha/">Monument Valley High School inducts new members to Hall of Fame </a></li>
		<li class="item"><a href="/news/2019/nov/19/little-singer-lady-colts-birdsprings-finish-2019-v/">Little Singer Lady Colts of Birdsprings finish 2019 volleyball season undefeated </a></li>
		<li class="item"><a href="/news/2019/nov/19/navajo-nation-invests-19-million-nitrile-glove-man/">Navajo Nation invests $19 million in nitrile glove manufacturing facility </a></li>
</ul>
    	</div>

</div>



        

        

        

        <div class="ui segment has-text-centered more-like-this"> 

          <h3>More like this story</h3>        

          

            <div class="item"><a href="/news/2015/mar/10/winslow-harvey-girls-play-host-to-good-morning-wi/" class="blue-link">Winslow Harvey Girls play host to Good Morning Winslow event</a></div>

          

            <div class="item"><a href="/news/2019/apr/09/good-morning-winslow-hosts-northland-pioneer-colle/" class="blue-link">Good Morning Winslow hosts Northland Pioneer College</a></div>

          

            <div class="item"><a href="/news/2017/aug/15/good-morning-winslow-st-vincent-de-paul-shares-hea/" class="blue-link">Good Morning Winslow: St. Vincent De Paul shares heart for Winslow</a></div>

          

            <div class="item"><a href="/news/2017/oct/10/winslow-police-chief-visits-good-morning-winslow/" class="blue-link">Winslow police chief visits Good Morning Winslow</a></div>

          

            <div class="item"><a href="/news/2015/jan/13/good-morning-winslow-back-in-new-year/" class="blue-link">Good Morning Winslow back in new year</a></div>

          

        </div>

        


        



        <div class="ui segment has-text-centered submit-feedback">

          <h3>SUBMIT FEEDBACK</h3>

          <p>Click Below to:</p>

          <div><a href="/submit/rants-and-raves/" class="blue-link">File a Rant or Rave about this story</a></div>

          <div><a href="/contact/n/" class="blue-link">Ask us a question</a></div>

          <div><a href="/submit/letter-to-the-editor/" class="blue-link">Submit a letter to the editor</a></div>

          <div><a href="/contact/n/" class="blue-link">Send us a news tip or story idea</a></div>

        </div>

      </div>

    </div>

    

    <div class="six wide column is-hidden-touch">

      <div class="right-rail">

  <div class="flex justify-center google-ads">

    <!-- /187193454/nho_rr_1 -->
<div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /187193454/nho_rr_2 -->
<div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });
</script>
</div>

  </div>

  <div class="flex justify-center google-ads">

    <!-- /187193454/nho_rr_3 -->
<div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });
</script>
</div>

  </div>

  

    

  

<div class="calendar-tease">

  <div class="ui segment">
    <div class="ui header">Event Calendar</div>
    <a href="/events/2019/dec"><img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/images/calendar3.jpg" class="img-responsive" alt="Event Calendar link"></a>
    <a href="/submit-event/">

      <div class="positive ui button"><i class="plus icon"></i> Submit Event</div>

    </a>

  </div>

  

</div>


  

  

    <div id="circularhub_module_2914" class="flipp_ad"></div>

<script src="//api.circularhub.com/2914/b0e950080d4925fa/flyertown_module.js"></script>

  

</div>

    </div>

  </div>

</div>




<script>

	$('.menu .item')

		.tab();

</script>





                

                  

                    

                  

                

              </div>

            

            

            

          

        </div> 

      

<div class="flex justify-center">

  <!-- /187193454/nho_lb_btf -->
<div id='div-gpt-ad-1478282056407-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });
</script>
</div>

</div>

<div class="flex justify-center bottom-mobile-leaderboard">

  <!-- /66820660/dc_mobile_footer -->


<div id='div-gpt-ad-1550166102071-0'>


<script>


googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550166102071-0'); });


</script>


</div>

</div>

<div class="flex justify-center">

  <!-- /187193454/nho_mb_footer -->

<div id='div-gpt-ad-1474405224150-1' style='height:310px; width:310px; margin:10px auto;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474405224150-1'); });

</script>

</div>

</div>



      </div> 

      

      

    

    </div> 

  </div>  

    

  <div id="main-footer" class="footer ui centered grid">
  <div class="footer__columns seven column doubling row">
    <div class="footer__search three wide column has-text-centered">
      <div class="ui form">
        <form action="/search/" method="get" class="ui icon input" autocomplete="off">
          <input type="text" name="q" value="">
          <i class="search icon"></i>
        </form>
      </div>
      <div class="footer__logo">
        
          <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/footer-logo.gif" alt="footer logo" class="ui fluid image"/>
        
      </div>
    </div>
    <div class="column">
      <div class="ui list">
        <div class="item">
          <div class="header">SECTIONS</div>
          <div class="ui divider"></div>
        </div>
        <div class="item"><a href="/news/news/">News</a></div>
        <div class="item"><a href="/news/opinion/">Opinion</a></div>
        <div class="item"><a href="/news/sports/">Sports</a></div>
        <div class="item"><a href="/news/features/">Features</a></div>
      </div>
    </div>
    <div class="column">
      <div class="ui list">
        <div class="item">
          <div class="header">CLASSIFIEDS</div>
          <div class="ui divider"></div>
        </div>
        <div class="item"><a href="/classifieds/">Main</a></div>
        <div class="item"><a href="/classifieds/category/local-employment/">Jobs</a></div>
        <div class="item"><a href="/classifieds/category/autos-and-vehicles/">Cars</a></div>
        <div class="item"><a href="/classifieds/category/real-estate/">Real Estate</a></div>
        <div class="item"><a href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></div>
        <div class="item"><a href="/about/">About Us</a></div>
        <div class="item"><a href="/contact-us/nho/">Contact Us</a></div>
      </div>
    </div>
    <div class="column">
      <div class="ui list">
        <div class="item">
          <div class="header">EVENTS</div>
          <div class="ui divider"></div>
        </div>
        <div class="item"><a href="/events/">Today's Events</a></div>
        <div class="item"><a href="/events/search/">Search Events</a></div>
        <div class="item"><a href="/submit-event/">Submit Event</a></div>
      </div>
    </div>
    <div class="column">
      <div class="ui list">
        <div class="item">
          <div class="header">SUBMISSIONS</div>
          <div class="ui divider"></div>
        </div>
        <div class="item"><a href="/contact/n/">Submit a News Tip</a></div>
        <div class="item"><a href="/submit/birth-announcement/">Birth</a></div>
        <div class="item"><a href="/submit/engagement-wedding-announcement/">Wedding <br> Engagement</a></div>
        <div class="item"><a href="/contact/n/">Website Feedback</a></div>
        <div class="item"><a href="/subscriber-services/">Subscriber Services</a></div>
      </div>
    </div>
    <div class="column">
      <div class="ui list">
        <div class="item">
          <div class="header">PROFILE</div>
          <div class="ui divider"></div>
        </div>
        <div class="item"><a href="/users/newsletters/">Newsletter</a></div>
      </div>
    </div>
  </div>
  <div class="one column row">
    <div class='copyright'>
      
        <p class="has-text-white"><span>Contents of this site are &copy; Copyright 2019 NHO News and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/" class="has-text-white"> Terms of Service</a> | <a href="/privacy-policy/" class="has-text-white">Privacy Policy</a></p>
      
    </div>
  </div>
</div>



  

<script>

	$('.menu .item')

		.tab();

</script>


    
  <script>

    $('.ui.sidebar-nav')

    .sidebar('attach events', '.show-side-nav-button');

    $('.top-more-menu')

    .sidebar({

      transition: 'push',

    })

    .sidebar('attach events', 'div.more-menu');

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7"></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8"></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=18" async></script>

</body>

</html>
