

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Fire investigators: Museum Fire caused by forest thinning efforts | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>

  

  

  

  <meta property="fb:app_id" content="1873674329621211" /> 

  <meta property="og:title" content="Fire investigators: Museum Fire caused by forest thinning efforts">

  <meta property="og:type" content="article">

  <meta property="og:url" content="https://www.nhonews.com/news/2019/sep/12/fire-investigators-museum-fire-caused-forest-thinn/">

  

  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/09/12/Museum_Fire.jpeg" />

  

  <meta property="og:description" content="The Forest Service announced preliminary results of the investigation into the cause of the Museum Fire, a wildfire which began July 21 and burned 1,961 acres on the Coconino National Forest above Flagstaff.">

  <meta property="og:site_name" content="Navajo-Hopi Observer News">

  <meta name="twitter:title" content="Fire investigators: Museum Fire caused by forest thinning efforts">

  

  <meta name="twitter:card" content="summary_large_image">

  <meta name="twitter:site" content="@www.nhonews.com">

  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/09/12/Museum_Fire.jpeg">

  

  

  <meta name="twitter:description" content="">

  

  <meta name="twitter:widgets:csp" content="on">



  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/westernnews_base.css?v=445" type="text/css">

  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/style.css?v=19" type="text/css">


  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://www.nhonews.com" + window.location.pathname;

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

          if (window.location.host == "www.www.nhonews.com" || window.location.host == "www.nhonews.com") {

            window.location.href = domain.replace('www', 'm');

          }

        }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js?v=6"></script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>





  

  

  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/52760/">



  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    
<!-- /66820660/cvr_wph -->
<div id='div-gpt-ad-1462201840816-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201840816-0'); });
</script>
</div>





<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/187193454/nho_ict', [160, 600], 'div-gpt-ad-1473352009837-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_lb_atf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_lb_btf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_non_rotating3', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





</head>

<body class="news story_detail revision" id="story_52760">

  <script>

    dataLayer = [];

  </script>




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJRZPR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJRZPR');</script>
<!-- End Google Tag Manager -->
 


<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  console.log('google survey script');
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>



<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1873674329621211',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1873674329621211";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




    
<!-- /187193454/nho_wp -->
<div id='div-gpt-ad-1473352009837-12' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-12'); });
</script>
</div>




<div id="page">



  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /187193454/nho_lb_atf -->
          <div id='div-gpt-ad-1478282056407-0' style="display: block; margin: auto;">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-0'); });
          </script>
          </div>
        </div>  
    </div>


  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">9:21 AM Fri, Sept. 13th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;66.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/n/">News Tips - Contact Editor</a></li>  

            

          </ul>

        

      

      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/NavajoHopiObserver/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/NHOnews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
        <a href="https://cloud.3dissue.com/153878/159755/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #fff;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button></a>
      </ul>
    </div>
  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2019/sep/12/fire-investigators-museum-fire-caused-forest-thinn/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Navajo-Hopi Observer</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  

  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li class="nho_nav"><a href="/">nhonews.com</a></li>
            
            <li><a href="/news/news/">News</a></li>
             <li><a href="/news/opinion/">Opinion</a></li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/news/features/education/">Education</a></li>
              </ul>
            </li>
            <li><a href="/news/winslow-news">Winslow News</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a href="/users/newsletters/n/">Newsletter</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/news/obituaries/">Obituaries</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>
                  <li><a  href="/submit/n/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=nho">This Week's Circulars (Flipp)</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/nho/">Contact Us</a></li>
        </ul>
        
    </div>
</div>



  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

            

  <div id="target-story_headline_template">

  

    <h2 class="header">Fire investigators: Museum Fire caused by forest thinning efforts</h2>

    

  

  </div>



          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

            



    

      

      <script>console.log("[News] /News");</script>

          

            <script>

              var category = 'News';

              dataLayer.push({

                'contentGroup1': category,

                'dimension1': category

              });

           </script>

          

      

    

      

    



  

    

    <div class="story_lead_photo">

      <div class="photo">

        

        <a href="/photos/2019/sep/12/41894/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/09/12/Museum_Fire_t715.jpeg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="The Museum Fire began July 21 and burned 1,961 acres on the Coconino National Forest above Flagstaff. (USFS/photo)"></a>

        

      </div>

      

      <p class="caption">

        The Museum Fire began July 21 and burned 1,961 acres on the Coconino National Forest above Flagstaff. (USFS/photo)

      </p>

    </div>

    

  

  <div class="content_info"> 

    

    <p class="byline"></p>

    <li class="datetime">Originally Published: September 12, 2019 9:19 a.m.</li>

    <br>

    <div class="share_story">

      <ul>

        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>

        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>

        <li><i class="fa fa-print"></i></li>

        <li><a href="mailto:?subject=Fire investigators: Museum Fire caused by forest thinning efforts&body=http://nhonews.com/news/2019/sep/12/fire-investigators-museum-fire-caused-forest-thinn/"><i class="fa fa-envelope-o"></i></a></li>

      </ul>      

    </div>

    

      <li class="datetime" style="list-style:none;">

          

      </li>

    

    <div class="section_social">

      

    </div>

  </div> 

  

  <div class="p402_premium">

    <div class="story_body" id="target-story_body_template">

        <p>The Forest Service announced preliminary results of the investigation into the cause of the Museum Fire, a wildfire which began July 21 and burned 1,961 acres on the Coconino National Forest above Flagstaff. </p>

<p>Fire investigators have determined that the human-caused wildfire originated in a steep slope environment associated with critical restoration work and was likely caused by an excavator striking a rock during operations. The resulting spark created a heat source that hibernated until warm, dry, and windy conditions arrived that caused the heat source to grow into a small fire and was subsequently spread by the wind. Rock strikes are possible during operations in steep slope thinning restoration projects such as the Flagstaff Watershed Protection Project.</p>

<p>At this time, the investigation has shown that the cause of the fire was not related to negligence and that all proper inspections of equipment were conducted. The investigation also determined that the last piece of equipment was used 14 hours prior to the first report of fire, and the operator had completed a one-hour fire watch before leaving the area.</p>

<p>“It’s unfortunate that the Museum Fire started as the result of ongoing restoration work designed to reduce the risk of uncharacteristic wildfire and improve forest health and resiliency — especially in the Flagstaff area where citizens joined together to invest resources to help fund the Flagstaff Watershed Protection Project,” said Coconino National Forest Supervisor Laura Jo West. “Fortunately, some of the restoration work that had been completed previously in and around the wildfire area actually helped stop the fire from becoming larger and more destructive.”</p>

<p>Post-fire analysis show that 50 percent of the wildfire burned at low severity, 38 percent burned at moderate severity, and 12 percent of the area burned at high severity. During the past several years, city and Coconino National Forest personnel have worked diligently to implement planned Flagstaff Watershed Protection Project actions and have made substantial progress.</p>

<p>“While the cause of the fire is unfortunate, it does not take away from the significant mitigating impact the treatment work had on the fire and subsequently the forest and our watershed,” said Flagstaff Mayor Coral Evans. “The restoration work initiated by the Flagstaff Watershed Protection Project, in partnership with the Forest Service, is incredibly valuable and we remain committed to continuing this work and further protecting our watershed.”</p>

<p>Deep layers of forest fuels and roots can hold heat for long periods of time, burning and smoldering underground for days, weeks, or months without any sign of a fire. They can surface at a later time when temperatures become warmer and the weather becomes windier, causing a wildfire. As with all investigations, the Forest Service will continue to investigate and provide updates if new information is uncovered.</p>

<p><em>Information provided by Coconino National Forest</em></p>

      

      

    </div>

  </div>  
  <div style="margin-bottom:1rem;">
    <a href="/users/newsletters/n/"><button>Join our newsletter</button></a>
  </div>
  <script type="text/javascript">

  try { _402_Show(); } catch(e) { }

  </script>

  

  

  









  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">

    


      

        <li class="comment">

          <a href="#comments">Discuss</a>

          <small>

            <a href="#comments">Comment</a>

          </small>

        </li>

      

      

        <li class="share">

          <span>Share this</span>

          <small>

            <a href="mailto:?subject=Fire investigators: Museum Fire caused by forest thinning efforts&body=http://dcourier.com/news/2019/sep/12/fire-investigators-museum-fire-caused-forest-thinn/">Email</a>,

            <a href="https://www.facebook.com/sharer.php?u=http://nhonews.com/news/2019/sep/12/fire-investigators-museum-fire-caused-forest-thinn/" target="new">Facebook</a>,

            <a href="https://twitter.com/home?status=http://nhonews.com/news/2019/sep/12/fire-investigators-museum-fire-caused-forest-thinn/">Twitter</a>,

            <a href="#" id="print_btn">Print</a>

          </small>

        </li>

              

    

  </ul>



      <script>

        $(document).ready(function(){

          $('#print_btn').bind('click', function(){

            window.print();

          })

        })

      </script> 

  

  <div class="recommended">

    <h3>More like this story</h3>

    <ul>

      

      <li><a href="/news/2016/jun/28/flagstaff-wildfire-prevention-cited-among-best-in/">Flagstaff wildfire prevention cited among &#39;best in class&#39; for nation</a></li>

      

      <li><a href="/news/2015/apr/28/4fri-environmental-impact-statement-clears-way-fo/">4FRI environmental impact statement clears way for forest thinning</a></li>

      

      <li><a href="/news/2019/aug/27/officials-expect-museum-fire-cost-12m/">Officials expect Museum Fire to cost $12M</a></li>

      

      <li><a href="/news/2017/jun/22/navajo-nation-implements-stage-1-fire-restrictions/">Navajo Nation implements Stage 1 fire restrictions</a></li>

      

      <li><a href="/news/2011/feb/08/northern-arizona-forest-restoration-efforts-suppo/">Northern Arizona forest restoration efforts supported by 4FRI</a></li>

      

    </ul>

  </div>

  

    

  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2019/sep/12/fire-investigators-museum-fire-caused-forest-thinn/">Sign in to comment</a></h3>

  

  

  

    





<div id="comments">


    





    


    


    


    


    


    


    

<h3 class="header">Comments</h3>

<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>



  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>




    


    


    





    


    





    


    


    


    


    














  


  








    


    


    


</div>




  



            

              

                

              

            

          </div>

        

        

  <div class="sidebar">

      <!-- /187193454/nho_rr_1 -->

      <div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>

      <script>

      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });

      </script>

      </div>

    <br>

      <!-- /187193454/nho_rr_2 -->

        <div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>

        <script>

        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });

        </script>

        </div>

    <br>

    <br>

      <!-- /187193454/nho_rr_3 -->

        <div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>

        <script>

        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });

        </script>

        </div>

    <div id="circularhub_module_2914"></div>

            <script src="//api.circularhub.com/2914/b0e950080d4925fa/flyertown_module.js"></script>

  <div id="most_read_sidebar" class="section section_end"> 

    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2019/aug/27/flo-rida-candlebox-gin-blossoms-headline-73rd-annu/">Flo Rida, Candlebox, Gin Blossoms to headline 73rd Annual Navajo Nation Fair concerts </a></li>
		<li><a href="/news/2019/sep/10/united-states-marine-corps-pfc-fred-curley-walks/">United States Marine Corps PFC Fred Curley walks on </a></li>
		<li><a href="/news/2019/sep/03/navajo-nation-seeks-partnerships-build-homes-and-t/">Navajo Nation seeks partnerships to build homes and teach carpentry </a></li>
		<li><a href="/news/2019/jun/11/mark-charles-who-navajo-enters-2020-presidential-r/">Mark Charles, who is Navajo, enters 2020 presidential race as an Independent </a></li>
		<li><a href="/news/2019/sep/03/kayenta-mine-layoffs-hit-navajo-generating-station/">Kayenta Mine layoffs hit, as Navajo Generating Station closure looms </a></li>
		<li><a href="/news/2019/sep/03/elizabeth-warren-could-be-front-runner-native-amer/">Elizabeth Warren could be a front runner for Native American voters </a></li>
		<li><a href="/news/2019/sep/10/navajo-hopi-observer-publishes-new-native-american/">Navajo-Hopi Observer publishes new Native American Health & Wellness Guide Sept. 18 </a></li>
		<li><a href="/news/2012/sep/06/navajo-nation-fair-parade-to-broadcast-live/">Navajo Nation Fair Parade to broadcast live </a></li>
		<li><a href="/news/2018/sep/18/miss-navajo-crowned-fort-defiance/">Miss Navajo crowned at Fort Defiance </a></li>
		<li><a href="/news/2019/sep/03/around-rez_-week-sept-4/">Around the Rez_ week of Sept. 4 </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2019/aug/27/flo-rida-candlebox-gin-blossoms-headline-73rd-annu/">Flo Rida, Candlebox, Gin Blossoms to headline 73rd Annual Navajo Nation Fair concerts </a></li>
		<li><a href="/news/2019/jun/11/mark-charles-who-navajo-enters-2020-presidential-r/">Mark Charles, who is Navajo, enters 2020 presidential race as an Independent </a></li>
		<li><a href="/news/2019/aug/13/man-arrested-after-attempted-kidnapping-chinle/">Man arrested after attempted kidnapping in Chinle </a></li>
		<li><a href="/news/2019/aug/13/arrest-made-tuba-city-school-bus-collision/">Arrest made in Tuba City school bus collision </a></li>
		<li><a href="/news/2019/aug/13/hopi-tribe-takes-over-law-enforcement-federal-agen/">Hopi Tribe takes over law enforcement from federal agency </a></li>
		<li><a href="/news/2019/aug/06/ball-life-indian-country-new-netflix-documentary-d/">Ball is life in Indian Country: New Netflix documentary debuts Aug. 2 </a></li>
		<li><a href="/news/2019/aug/15/navajo-nation-pays-tribute-dine-warriors-navajo-co/">Navajo Nation pays tribute to Diné warriors on Navajo Code Talker Day </a></li>
		<li><a href="/news/2018/jul/03/piccadilly-craze-hits-navajo-reservation/">Piccadilly craze hits Navajo reservation </a></li>
		<li><a href="/news/2019/aug/13/milton-bluehouse-jr-appointed-serve-deputy-chief-s/">Milton Bluehouse, Jr. appointed to serve as Deputy Chief of Staff for Nez-Lizer office </a></li>
		<li><a href="/news/2019/aug/27/northern-arizona-book-festival-kicks-sept-9-flagst/">Northern Arizona Book Festival kicks off Sept. 9 in Flagstaff; workshops, panels and more </a></li>
</ul>

  </div>


  </div>

   

  <div id="top-stories" class="sidebar-feature">

  

  

    

  </div>



</div>



<script>

$(document).ready(function(){

  $('#page').find('.fa-print').bind('click', function(){

      window.print();

    });

  });

</script>







      

    </div>

  </div>

  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /187193454/nho_lb_btf -->
      <div id='div-gpt-ad-1478282056407-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });
      </script>
      </div>
    </div>
  </div>


  

   

  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/footer-logo.gif" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact-us/nho/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/n/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/n/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/n/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/submit/engagement-wedding-announcement/n/">Anniversary</a></li>
        <li><a href="/contact/n/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/users/newsletters/n/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2019 The Navajo-Hopi Observer and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/n/" > Terms of Service</a> | <a href="/privacy-policy/n/" >Privacy Policy</a></p>
       
    </div>
  </div>
  




</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  

<script>

$(document).ready(function(){

  $('#page').find('.fa-print').bind('click', function(){

      window.print();

    });

  });

</script>





  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=14"></script>

</body>

</html>
