

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Tribes urge US to ban drilling around sacred New Mexico site | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>

  
  
  
  <meta property="fb:app_id" content="1873674329621211" /> 
  <meta property="og:title" content="Tribes urge US to ban drilling around sacred New Mexico site">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.nhonews.com/news/2019/mar/26/tribes-urge-us-ban-drilling-around-sacred-new-mexi/">
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/03/26/AP19080859024648.jpg" />
  
  <meta property="og:description" content="Native American leaders are banding together to pressure U.S. officials to ban oil and gas exploration around a sacred tribal site that features massive stone structures and other remnants of an ancient civilization but are facing the Trump administration’s pro-drilling stance.">
  <meta property="og:site_name" content="Navajo-Hopi Observer News">
  <meta name="twitter:title" content="Tribes urge US to ban drilling around sacred New Mexico site">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.nhonews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/03/26/AP19080859024648.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">


  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/westernnews_base.css?v=445" type="text/css">

  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/style.css?v=19" type="text/css">


  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://www.nhonews.com" + window.location.pathname;

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

          if (window.location.host == "www.www.nhonews.com" || window.location.host == "www.nhonews.com") {

            window.location.href = domain.replace('www', 'm');

          }

        }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js?v=6"></script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>





  

  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/51336/">


  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    
<!-- /66820660/cvr_wph -->
<div id='div-gpt-ad-1462201840816-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201840816-0'); });
</script>
</div>





<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/187193454/nho_ict', [160, 600], 'div-gpt-ad-1473352009837-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_lb_atf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_lb_btf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_non_rotating3', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





</head>

<body class="news story_detail revision" id="story_51336">

  <script>

    dataLayer = [];

  </script>




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJRZPR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJRZPR');</script>
<!-- End Google Tag Manager -->
 


<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  console.log('google survey script');
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>



<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1873674329621211',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1873674329621211";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




    
<!-- /187193454/nho_wp -->
<div id='div-gpt-ad-1473352009837-12' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-12'); });
</script>
</div>




<div id="page">



  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /187193454/nho_lb_atf -->
          <div id='div-gpt-ad-1478282056407-0' style="display: block; margin: auto;">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-0'); });
          </script>
          </div>
        </div>  
    </div>


  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">9:42 AM Thu, March 28th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;49.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/n/">News Tips - Contact Editor</a></li>  

            

          </ul>

        

      

      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/NavajoHopiObserver/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/NHOnews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
        <a href="https://cloud.3dissue.com/153878/159755/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #fff;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button></a>
      </ul>
    </div>
  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2019/mar/26/tribes-urge-us-ban-drilling-around-sacred-new-mexi/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Navajo-Hopi Observer</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  

  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li class="nho_nav"><a href="/">nhonews.com</a></li>
            
            <li><a href="/news/news/">News</a></li>
             <li><a href="/news/opinion/">Opinion</a></li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/news/features/education/">Education</a></li>
              </ul>
            </li>
            <li><a href="/news/winslow-news">Winslow News</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a href="/newsletters/n/">Newsletter</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/news/obituaries/">Obituaries</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>
                  <li><a  href="/submit/n/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=nho">This Week's Circulars (Flipp)</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/nho/">Contact Us</a></li>
        </ul>
        
    </div>
</div>




  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

            
  <div id="target-story_headline_template">
  
    <h2 class="header">Tribes urge US to ban drilling around sacred New Mexico site</h2>
    
  
  </div>


          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

            

    
      
      <script>console.log("[News] /News");</script>
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    

  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2019/mar/26/39481/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/03/26/AP19080859024648_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Navajo Nation President Jonathan Nez, center, speaks about protecting sacred and historical sites during a gathering Thursday, March 21, 2019, in Acoma Pueblo, about 60 miles west of Albuquerque, New Mexico. Native American leaders are banding together to pressure U.S. officials to prevent oil and gas exploration around Chaco Culture National Historical Park. (AP Photo/Felicia Fonseca)"></a>
        
      </div>
      
      <p class="caption">
        Navajo Nation President Jonathan Nez, center, speaks about protecting sacred and historical sites during a gathering Thursday, March 21, 2019, in Acoma Pueblo, about 60 miles west of Albuquerque, New Mexico. Native American leaders are banding together to pressure U.S. officials to prevent oil and gas exploration around Chaco Culture National Historical Park. (AP Photo/Felicia Fonseca)
      </p>
    </div>
    
  
  <div class="content_info"> 
    
    <p class="byline">Felicia Fonseca, Associated Press</p>
    <li class="datetime">Originally Published: March 26, 2019 10:20 a.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Tribes urge US to ban drilling around sacred New Mexico site&body=http://nhonews.com/news/2019/mar/26/tribes-urge-us-ban-drilling-around-sacred-new-mexi/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
    </div>
  </div> 
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p>ACOMA PUEBLO, N.M. (AP) — Native American leaders are banding together to pressure U.S. officials to ban oil and gas exploration around a sacred tribal site that features massive stone structures and other remnants of an ancient civilization but are facing the Trump administration’s pro-drilling stance.</p>

<p>Creating a formal buffer around Chaco Culture National Historical Park has been a long-running issue, but tribes are pushing for further protections as U.S. officials revamp the management plan for the area surrounding the world heritage site as well as large portions of northwestern New Mexico and southern Colorado.</p>

<p>Federal officials repeatedly have denied drilling leases within a 10-mile (16-kilometer) radius of the park as tribes, environmentalists and archaeologists have raised concerns about the potential effects on culturally significant sites like ceremonial structures called kivas outside Chaco’s boundaries.</p>

<p>A thousand years ago, the site was a ceremonial and economic hub for the Pueblo people, historians say.</p>

<p>Tribes gathered March 21 at Acoma Pueblo, a Native American community about 60 miles (97 kilometers) west of Albuquerque, amid an All Pueblo Council of Governors meeting to reaffirm support for protecting the land.</p>

<p>Navajo Nation President Jonathan Nez, head of the largest American Indian reservation, sat among pueblo governors and said it’s only right that they support each other, just as their ancestors did.</p>

<p>“Navajo culture and tradition dictate respect for our relatives who have come before us,” he said. “As Native people, we are connected to the land, and it is important to preserve the dwellings and the belongings of the ancient ones.”</p>

<p>The tribes want specific language in a U.S. Bureau of Land Management plan that would prevent drilling near the park, instead of protesting four times a year when the energy industry requests lease sales on certain parcels.</p>

<p>Pueblo council Chairman E. Paul Torres said the threat to Chaco, which he called the “heart of pueblo culture,” is financially driven.</p>

<p>“On our side, it has nothing to do with money,” said Torres, who also is the Isleta Pueblo governor. “It has to do with where we come from. These sites, to us, are living sites because the spirits are still there.”</p>

<p>Communicating the importance of the sites to non-Native people is challenging because the stories are sacred knowledge not shared outside tribal communities, said Phoebe Suina, who is Cochiti and San Felipe.</p>

<p>She thinks about her young children who have visited Chaco Canyon and of future generations, mindful of the legacy she would leave if she didn’t work to protect the larger landscape.</p>

<p>“We’re put in that role as living beings of our ancestors,” she said. “We have this time, this life, what are we going to do with it? At least we are trying.”</p>

<p>President Donald Trump’s administration has pushed aggressively to open more public lands to energy development. It also went against the wishes of tribes and others by scaling back two national monuments in Utah that protected tribal artifacts and other sensitive land.</p>

<p>Lawmakers and tribal leaders said at a congressional committee hearing this month that a 2017 Trump administration review of lands protected nationwide by past presidents didn’t take tribal interests into account despite some of the lands being sacred to them.</p>

<p>U.S. Sen. Martin Heinrich of New Mexico said Thursday that legislation will be reintroduced soon in Congress to safeguard the land around Chaco Canyon. He said he would not trust the Trump administration to include protections in the federal plan for the area.</p>

<p>“Let’s not leave Chaco to the whims of one administration or another,” he said. “We have a sense that this place is incredibly important and deserves protection.”</p>

<p>New Mexico State Land Commissioner Stephanie Garcia Richard said an executive order from her office is expected next month that would make state land around Chaco off-limits to any new oil, gas and mineral leases. Most of the land surrounding the park is federal and tribal land.</p>

<p>Accessible only by dirt roads, Chaco takes effort to reach, and supporters say they want to protect the sense of remoteness that comes with making the journey, along with the ancient features that remain.</p>

<p>Acoma Pueblo Gov. Brian Vallo sees Chaco in the way his pueblo is set up, with homes, ceremonial structures, ladders and lookout points in much of the same places. Growing up, he said he heard the migration story of the Acoma people who were at Chaco Canyon before settling in the present-day location.</p>

<p>“To me, it was the center of where the intelligence of our ancestors evolved,” he said. “It was the place where we observed solar and lunar cycles — all of that was tested at Chaco.”</p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  









  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">

    


      

        <li class="comment">

          <a href="#comments">Discuss</a>

          <small>

            <a href="#comments">Comment</a>

          </small>

        </li>

      

      

        <li class="share">

          <span>Share this</span>

          <small>

            <a href="mailto:?subject=Tribes urge US to ban drilling around sacred New Mexico site&body=http://dcourier.com/news/2019/mar/26/tribes-urge-us-ban-drilling-around-sacred-new-mexi/">Email</a>,

            <a href="https://www.facebook.com/sharer.php?u=http://nhonews.com/news/2019/mar/26/tribes-urge-us-ban-drilling-around-sacred-new-mexi/" target="new">Facebook</a>,

            <a href="https://twitter.com/home?status=http://nhonews.com/news/2019/mar/26/tribes-urge-us-ban-drilling-around-sacred-new-mexi/">Twitter</a>,

            <a href="#" id="print_btn">Print</a>

          </small>

        </li>

              

    

  </ul>



      <script>

        $(document).ready(function(){

          $('#print_btn').bind('click', function(){

            window.print();

          })

        })

      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2017/feb/28/fracking-and-drilling-near-chaco-canyon-challenged/">Fracking and drilling near Chaco Canyon challenged by Begaye, Nez</a></li>
      
      <li><a href="/news/2016/jul/12/arizona-new-mexico-senators-team-up-to-prevent-sa/">Arizona, New Mexico senators team up to prevent sale of tribal items</a></li>
      
      <li><a href="/news/2014/sep/02/guest-column-zuni-pueblo-acoma-pueblo-and-laguna-/">Guest column: Zuni Pueblo, Acoma Pueblo and Laguna Pueblo join Hopi Tribe in opposing the Grand Canyon Escalade project

</a></li>
      
      <li><a href="/news/2008/mar/04/sacred-mount-taylor-wins-temporary-reprieve-from-/">Sacred Mount Taylor wins temporary reprieve from uranium mining threat</a></li>
      
      <li><a href="/news/2017/jan/31/begaye-and-nez-oppose-decision-move-forward-keysto/">Begaye and Nez oppose decision to move  forward with Keystone and Dakota Access Pipelines</a></li>
      
    </ul>
  </div>
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2019/mar/26/tribes-urge-us-ban-drilling-around-sacred-new-mexi/">Sign in to comment</a></h3>
  
  
  
    





<div id="comments">


    





    


    


    


    


    


    


    

<h3 class="header">Comments</h3>

<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>



  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>




    


    


    





    


    





    


    


    


    


    














  


  








    


    


    


</div>



  


            

              

                

              

            

          </div>

        

        
  <div class="sidebar">
      <!-- /187193454/nho_rr_1 -->
      <div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });
      </script>
      </div>
    <br>
      <!-- /187193454/nho_rr_2 -->
        <div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });
        </script>
        </div>
    <br>
    <br>
      <!-- /187193454/nho_rr_3 -->
        <div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });
        </script>
        </div>
    <div id="circularhub_module_2914"></div>
            <script src="//api.circularhub.com/2914/b0e950080d4925fa/flyertown_module.js"></script>
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2019/mar/19/brown-mug-serving-winslow-61-years/">Brown Mug serving Winslow for 61 years </a></li>
		<li><a href="/news/2019/mar/19/identifying-tracking-and-preventing-human-traffick/">Identifying, tracking and preventing human trafficking in Indian country </a></li>
		<li><a href="/news/2019/mar/19/tuba-city-student-has-strong-showingl-navajo-natio/">Tuba City student has a strong showing at Navajo Nation spelling bee </a></li>
		<li><a href="/news/2019/mar/26/tuba-city-starlings-walk-away-las-vegas-volleyball/">Tuba City Starlings walk away with Las Vegas volleyball championship </a></li>
		<li><a href="/news/2019/mar/22/ntec-discontinues-efforts-acquire-navajo-generatin/">NTEC discontinues efforts to acquire Navajo Generating Station </a></li>
		<li><a href="/news/2019/mar/19/san-carlos-apache-language-culture-teachers-receiv/">San Carlos Apache language, culture teachers receive higher pay </a></li>
		<li><a href="/news/2019/mar/26/hopi-high-media-students-aim-rocky-mountain-emmy-a/">Hopi High media students aim for a Rocky Mountain Emmy Award </a></li>
		<li><a href="/news/2019/mar/19/hopi-students-learn-journalists-asu-conference/">Hopi students learn from journalists at ASU conference </a></li>
		<li><a href="/news/2019/mar/26/museum-northern-arizona-art-workshops-help-student/">Museum of Northern Arizona art workshops help students work through depression, anxiety through art </a></li>
		<li><a href="/news/2019/mar/19/st-paddys-day-winslow/">St. Paddy's Day in Winslow </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2019/mar/05/page-high-school-produces-champions-lady-sand-devi/">“Page High School produces champions;” Lady Sand Devils return victorious </a></li>
		<li><a href="/news/2019/mar/19/brown-mug-serving-winslow-61-years/">Brown Mug serving Winslow for 61 years </a></li>
		<li><a href="/news/2019/mar/05/update-ngs-decommission-plant/">Update: NGS to decommission plant </a></li>
		<li><a href="/news/2019/feb/26/worlds-largest-navajo-rug-back-la-posada-cold-stor/">'Worlds Largest Navajo Rug' back at La Posada from cold storage at Northern Arizona University </a></li>
		<li><a href="/news/2019/feb/26/human-resource-director-role-tuba-city-schools-has/">Human resource director role at Tuba City schools has direct impact on local youth </a></li>
		<li><a href="/news/2019/mar/19/identifying-tracking-and-preventing-human-traffick/">Identifying, tracking and preventing human trafficking in Indian country </a></li>
		<li><a href="/news/2019/mar/19/tuba-city-student-has-strong-showingl-navajo-natio/">Tuba City student has a strong showing at Navajo Nation spelling bee </a></li>
		<li><a href="/news/2019/mar/12/tuba-city-students-win-big-navajo-nation-science-f/">Tuba City students win big at Navajo Nation Science Fair </a></li>
		<li><a href="/news/2019/mar/12/hopi-highs-amber-labahe-wins-state-media-writing-c/">Hopi High's Amber Labahe wins state media writing contest </a></li>
		<li><a href="/news/2019/feb/19/native-wall-warriors-march-and-gear-standing-rock-/">Native “Wall Warriors” march and gear up for a Standing Rock-style fight </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>




      

    </div>

  </div>

  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /187193454/nho_lb_btf -->
      <div id='div-gpt-ad-1478282056407-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });
      </script>
      </div>
    </div>
  </div>


  

   

  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/footer-logo.gif" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact-us/nho/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/n/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/n/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/n/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/submit/engagement-wedding-announcement/n/">Anniversary</a></li>
        <li><a href="/contact/n/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/newsletters/n/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2019 The Navajo-Hopi Observer and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/n/" > Terms of Service</a> | <a href="/privacy-policy/n/" >Privacy Policy</a></p>
       
    </div>
  </div>
  




</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=14"></script>

</body>

</html>
