

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Hopi Fest returns to Flag July 6-7 | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>

  
  
  
  <meta property="fb:app_id" content="1873674329621211" /> 
  <meta property="og:title" content="Hopi Fest returns to Flag July 6-7">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.nhonews.com/news/2019/jun/25/hopi-fest-returns-flag-july-6-7/">
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/06/24/Hopi_Fest_gourds_drying_in_tunnel.jpg" />
  
  <meta property="og:description" content="The Hopi know how to grow in the desert — both corn and other crops they need to thrive. That flourishing culture is one thing, among others, the Hopi Festival of Arts &amp; Culture celebrates July 6 and 7 at the Museum of Northern Arizona.">
  <meta property="og:site_name" content="Navajo-Hopi Observer News">
  <meta name="twitter:title" content="Hopi Fest returns to Flag July 6-7">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.nhonews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/06/24/Hopi_Fest_gourds_drying_in_tunnel.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">


  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/westernnews_base.css?v=445" type="text/css">

  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/style.css?v=19" type="text/css">


  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://www.nhonews.com" + window.location.pathname;

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

          if (window.location.host == "www.www.nhonews.com" || window.location.host == "www.nhonews.com") {

            window.location.href = domain.replace('www', 'm');

          }

        }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js?v=6"></script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>





  

  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/52060/">


  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    
<!-- /66820660/cvr_wph -->
<div id='div-gpt-ad-1462201840816-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201840816-0'); });
</script>
</div>





<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/187193454/nho_ict', [160, 600], 'div-gpt-ad-1473352009837-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_lb_atf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_lb_btf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_non_rotating3', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





</head>

<body class="news story_detail revision" id="story_52060">

  <script>

    dataLayer = [];

  </script>




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJRZPR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJRZPR');</script>
<!-- End Google Tag Manager -->
 


<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  console.log('google survey script');
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>



<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1873674329621211',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=1873674329621211";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




    
<!-- /187193454/nho_wp -->
<div id='div-gpt-ad-1473352009837-12' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-12'); });
</script>
</div>




<div id="page">



  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /187193454/nho_lb_atf -->
          <div id='div-gpt-ad-1478282056407-0' style="display: block; margin: auto;">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-0'); });
          </script>
          </div>
        </div>  
    </div>


  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">12:19 PM Thu, June 27th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;75.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/n/">News Tips - Contact Editor</a></li>  

            

          </ul>

        

      

      
    <div class="social-media">
      <ul>
        <li><a href="https://www.facebook.com/NavajoHopiObserver/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
        <li><a href="https://twitter.com/NHOnews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
        <li><a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
        <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
        <a href="https://cloud.3dissue.com/153878/159755/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #fff;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button></a>
      </ul>
    </div>
  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2019/jun/25/hopi-fest-returns-flag-july-6-7/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Navajo-Hopi Observer</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  

  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li class="nho_nav"><a href="/">nhonews.com</a></li>
            
            <li><a href="/news/news/">News</a></li>
             <li><a href="/news/opinion/">Opinion</a></li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/news/features/education/">Education</a></li>
              </ul>
            </li>
            <li><a href="/news/winslow-news">Winslow News</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a href="/newsletters/n/">Newsletter</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/news/obituaries/">Obituaries</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>
                  <li><a  href="/submit/n/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=nho">This Week's Circulars (Flipp)</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/nho/">Contact Us</a></li>
        </ul>
        
    </div>
</div>



  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

            
  <div id="target-story_headline_template">
  
    <h2 class="header">Hopi Fest returns to Flag July 6-7</h2>
    
  
  </div>


          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

            

    
      
      <script>console.log("[News] /News");</script>
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    

  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2019/jun/24/40823/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/06/24/Hopi_Fest_gourds_drying_in_tunnel_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="A gourd demonstration is given during the annual Hopi Fest celebration at Museum of Northern Arizona. (Photo/Museum of Northern Arizona)"></a>
        
      </div>
      
      <p class="caption">
        A gourd demonstration is given during the annual Hopi Fest celebration at Museum of Northern Arizona. (Photo/Museum of Northern Arizona)
      </p>
    </div>
    
  
  <div class="content_info"> 
    
    <p class="byline"></p>
    <li class="datetime">Originally Published: June 25, 2019 11:36 a.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Hopi Fest returns to Flag July 6-7&body=http://nhonews.com/news/2019/jun/25/hopi-fest-returns-flag-july-6-7/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
    </div>
  </div> 
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p>FLAGSTAFF, Ariz. — The Hopi know how to grow in the desert — both corn and other crops they need to thrive. That flourishing culture is one thing, among others, the Hopi Festival of Arts & Culture celebrates July 6 and 7 at the Museum of Northern Arizona.</p>

<p>Through art, music, dance and more, this annual festival celebrates the long history and continuation of Hopi culture. This year, the musical trio Ongtupqa features the Hopi long flute, used in 650 C.E., which makes it it the oldest instrument from this part of the world. </p>

<p>On the other end of the timeline, Ed Kabotie and Tha’ Yoties will debut new tunes in their upbeat, reggae style. The Dance Group from Second Mesa and hoop dancers Derek Davis and Ryon Polyqueptewa round out the performances under the mainstage tent. Almost 100 artists will be showing and selling their jewelry, weavings, pottery, paintings and carvings.</p>




<div class="inline inline_photo inline-left ">
  <p class="thumbnail">
    <a href="/photos/2019/jun/24/40824/">
      
        
          
            <img class="photo" src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/06/24/hopi_tourism_award_426A8546_t715_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    

    

    
      <p class="caption">Dancers perform at the 85th annual Hopi Festival of Arts and Culture at the Museum of Northern Arizona. (Photo/ Ryan Williams Photography)</p>
    
  </div>
</div>


<p>In 2018, the Governor’s Tourism Award recognized the Hopi Festival as an example of Outstanding Arizona Cultural and Historical Preservation. A new exhibition at the museum recounts some of the history of the museum’s cultural festivals, which started with the first Hopi festival in 1930. </p>

<p>Now in its 86th year, the Hopi festival is young compared to the culture it celebrates, which has thrived in the region for more than a thousand years, thanks to the Hopi’s tremendous skill as dry land farmers. </p>

<p>The importance of the staple corn crop is apparent throughout the festival in Hopi art, music, dance, and food. A favorite at the Hopi Festival is fresh piki, a tissue-thin blue corn bread baked on a hotstone. </p>

<p>This year another Hopi crop will get some overdue attention — the gourd. Festival attendees learn about the many traditional uses of gourds, including containers for water and food, musical instruments, katsina doll heads, and jewelry. During a hands-on workshop both Saturday and Sunday afternoons, Jonah and Gregory Hill will teach attendees how to properly prepare gourds and then cut and decorate them to make birdhouses or watering containers.</p>

<p>As children, the Hill brothers prepared and use gourds as canteens, one of many traditional uses.  A properly prepped gourd canteen with a corncob stopper keeps the water cool and fresh, and is easy to carry. But Jonah Hill recalls canteens he made as a child, when he didn’t thoroughly scrape out the pulp, ending up with a bitter, astringent taste.</p>

<p>Now a talented and prolific silversmith known for his unique cast silverwork, Hill has enjoyed pulling out his old carving tools again in preparation for this weekend’s workshop.</p>

<p>“It feels good to go back to what I started at as an artist,” said Hill, who will also be showing and selling his silverwork at the Hopi Festival.</p>

<p>He enjoys the ephemeral and organic quality of gourds, the knowledge that when they eventually break they can be composted back into the soil.</p>

<p>Creating a gourd canteen, rattle, or other utilitarian gourd art takes planning, starting with planting Lagenaria spp. seeds the spring before. The gardener shapes the hard-shelled gourd as it grows. Gourds for rattles are grown on a hard surface and turned so that two sides end up flattened, then picked while small. Gourds for dippers are grown on trellises, where the necks become long for handles. For round gourds, the gardener creates a soft hammock from pantyhose to cradle the gourd as it grows.</p>

<p>“You can always tell where the gourds were grown,” Hill said. “The gourd itself has a huge meaning too. Being round — that represents the Earth.”</p>

<p>After harvest, the gourd must be set aside to dry for many months, a waiting period that Hill relates to Earth’s winter: “That makes you appreciate things of that nature, the natural cycles. Nothing’s there forever.”</p>

<p>Once dry, gourds are boiled with juniper seeds, then scrubbed and scraped inside and out, before being dried again and ready to carve and decorate. </p>

<p>Colton Community Gardens volunteers saved and dried about 80 gourds from the previous year, which will be available for workshop attendees to use to make gourd art of their own.</p>

<p>The Hopi Festival of Arts & Culture takes place at the Museum of Northern Arizona July 6 and 7, from 9 am to 5 pm both days. </p>

<p>This year the festival stretches across the museum campus, including not only performances in the main tent, but also an open house in the Easton Collection Center, hands-on workshops in the Colton Community Garden and presentations of relevant MNA research. </p>

<p>Tribal members always receive discounted admission at MNA with proof of tribal affiliation.</p>

<p>Information provided by MNA</p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  









  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">

    


      

        <li class="comment">

          <a href="#comments">Discuss</a>

          <small>

            <a href="#comments">Comment</a>

          </small>

        </li>

      

      

        <li class="share">

          <span>Share this</span>

          <small>

            <a href="mailto:?subject=Hopi Fest returns to Flag July 6-7&body=http://dcourier.com/news/2019/jun/25/hopi-fest-returns-flag-july-6-7/">Email</a>,

            <a href="https://www.facebook.com/sharer.php?u=http://nhonews.com/news/2019/jun/25/hopi-fest-returns-flag-july-6-7/" target="new">Facebook</a>,

            <a href="https://twitter.com/home?status=http://nhonews.com/news/2019/jun/25/hopi-fest-returns-flag-july-6-7/">Twitter</a>,

            <a href="#" id="print_btn">Print</a>

          </small>

        </li>

              

    

  </ul>



      <script>

        $(document).ready(function(){

          $('#print_btn').bind('click', function(){

            window.print();

          })

        })

      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2019/may/21/29th-annual-zuni-festival-arts-and-culture-weekend/">The 29th annual Zuni Festival of Arts and Culture this weekend at MNA</a></li>
      
      <li><a href="/news/2015/jun/30/hopi-festival-begins-saturday/">Hopi Festival begins Saturday</a></li>
      
      <li><a href="/news/2011/jun/21/the-oldest-hopi-show-in-the-world-returns-july-2-/">The Oldest Hopi Show in the World returns July 2-3</a></li>
      
      <li><a href="/news/2013/jun/11/hopi-festival-of-arts-july-6-7-at-museum-of-north/">Hopi Festival of Arts July 6-7 at Museum of Northern Arizona</a></li>
      
      <li><a href="/news/2009/jun/23/annual-hopi-summer-festival-brings-many-to-flagst/">Annual Hopi summer festival brings many to Flagstaff</a></li>
      
    </ul>
  </div>
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2019/jun/25/hopi-fest-returns-flag-july-6-7/">Sign in to comment</a></h3>
  
  
  
    





<div id="comments">


    





    


    


    


    


    


    


    

<h3 class="header">Comments</h3>

<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>



  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>




    


    


    





    


    





    


    


    


    


    














  


  








    


    


    


</div>



  


            

              

                

              

            

          </div>

        

        
  <div class="sidebar">
      <!-- /187193454/nho_rr_1 -->
      <div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });
      </script>
      </div>
    <br>
      <!-- /187193454/nho_rr_2 -->
        <div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });
        </script>
        </div>
    <br>
    <br>
      <!-- /187193454/nho_rr_3 -->
        <div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });
        </script>
        </div>
    <div id="circularhub_module_2914"></div>
            <script src="//api.circularhub.com/2914/b0e950080d4925fa/flyertown_module.js"></script>
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2019/jun/18/navajo-weavers-lynda-teller-pete-and-barbara-telle/">Navajo Weavers Lynda Teller Pete and Barbara Teller Ornelas give readers something they've never had — a look at Navajo weaving told by Navajo weavers themselves </a></li>
		<li><a href="/news/2019/jun/18/marine-veteran-receives-new-home-help-navajo-veter/">Marine veteran receives new home with help from Navajo veterans administration </a></li>
		<li><a href="/news/2019/jun/11/mark-charles-who-navajo-enters-2020-presidential-r/">Mark Charles, who is Navajo, enters 2020 presidential race as an Independent </a></li>
		<li><a href="/news/2019/jun/18/navajo-arts-and-crafts-enterprise-grand-opening-hi/">Navajo Arts and Crafts Enterprise grand opening highlights job growth, economic development, and growing Navajo dollar </a></li>
		<li><a href="/news/2019/jun/18/hopi-graduation-message-were-alive-fulfill-our-lif/">Hopi graduation message: 'We're alive to fulfill our life's purpose by making a difference' </a></li>
		<li><a href="/news/2019/jun/18/kayenta-community-members-seek-rebuild-diversion-d/">Kayenta community members seek to rebuild diversion dam and revitalize Navajo farming </a></li>
		<li><a href="/news/2019/jun/25/kaibeto-road-projects-pave-over-three-miles/">Kaibeto road projects to pave over three miles </a></li>
		<li><a href="/news/2019/jun/18/dine-college-graduate-hired-student-recruiter/">Diné College graduate hired as student recruiter </a></li>
		<li><a href="/news/2019/jun/18/navajo-nation-strategizes-ensure-every-navajo-citi/">Navajo Nation strategizes to ensure every Navajo citizen is counted </a></li>
		<li><a href="/news/2019/jun/25/navajo-nation-finalizes-disaster-agreement-fema/">Navajo Nation finalizes disaster agreement with FEMA </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2019/jun/11/mark-charles-who-navajo-enters-2020-presidential-r/">Mark Charles, who is Navajo, enters 2020 presidential race as an Independent </a></li>
		<li><a href="/news/2019/may/28/first-cancer-treatment-center-us-reservation-opens/">First cancer treatment center on a U.S. reservation opens in Tuba City </a></li>
		<li><a href="/news/2019/jun/18/marine-veteran-receives-new-home-help-navajo-veter/">Marine veteran receives new home with help from Navajo veterans administration </a></li>
		<li><a href="/news/2019/jun/18/navajo-weavers-lynda-teller-pete-and-barbara-telle/">Navajo Weavers Lynda Teller Pete and Barbara Teller Ornelas give readers something they've never had — a look at Navajo weaving told by Navajo weavers themselves </a></li>
		<li><a href="/news/2019/jun/04/traditional-cultural-summit-promote-balance-and-lo/">Traditional Cultural Summit to promote balance and longevity </a></li>
		<li><a href="/news/2019/jun/04/tuba-city-grads-celebrate-end-year-gratitude-2019-/">Tuba City grads celebrate the end of year with gratitude at 2019 graduation </a></li>
		<li><a href="/news/2019/may/28/tuba-city-high-graduate-receives-all-academic-scho/">Tuba City High graduate receives All-Academic Scholar Athlete from Haskell University </a></li>
		<li><a href="/news/2019/jun/18/navajo-arts-and-crafts-enterprise-grand-opening-hi/">Navajo Arts and Crafts Enterprise grand opening highlights job growth, economic development, and growing Navajo dollar </a></li>
		<li><a href="/news/2019/may/28/dine-college-graduates-207-near-record-number-stud/">Diné College graduates 207, near record number of students </a></li>
		<li><a href="/news/2019/may/21/hopi-student-wins-national-journalism-award/">Hopi student wins national journalism award </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>




      

    </div>

  </div>

  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /187193454/nho_lb_btf -->
      <div id='div-gpt-ad-1478282056407-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });
      </script>
      </div>
    </div>
  </div>


  

   

  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/footer-logo.gif" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact-us/nho/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/n/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/n/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/n/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/submit/engagement-wedding-announcement/n/">Anniversary</a></li>
        <li><a href="/contact/n/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/newsletters/n/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2019 The Navajo-Hopi Observer and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/n/" > Terms of Service</a> | <a href="/privacy-policy/n/" >Privacy Policy</a></p>
       
    </div>
  </div>
  




</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=14"></script>

</body>

</html>
