

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Trump, Congress leaders reach deal to end shutdown | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>

  
  
  
  <meta property="fb:app_id" content="1873674329621211" /> 
  <meta property="og:title" content="Trump, Congress leaders reach deal to end shutdown">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.nhonews.com/news/2019/jan/25/trump-congress-leaders-reach-deal-end-shutdown/">
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/01/25/AP19025695914421.jpg" />
  
  <meta property="og:description" content="President Donald Trump announced the agreement to break the 35-day impasse as intensifying delays at the nation&#39;s airports and widespread disruptions brought new urgency to efforts to resolve the standoff.">
  <meta property="og:site_name" content="Navajo-Hopi Observer News">
  <meta name="twitter:title" content="Trump, Congress leaders reach deal to end shutdown">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.nhonews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/01/25/AP19025695914421.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">


  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/westernnews_base.css?v=445" type="text/css">

  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/style.css?v=19" type="text/css">


  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://www.nhonews.com" + window.location.pathname;

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

          if (window.location.host == "www.www.nhonews.com" || window.location.host == "www.nhonews.com") {

            window.location.href = domain.replace('www', 'm');

          }

        }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js?v=6"></script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>





  

  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/50908/">


  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    
<!-- /66820660/cvr_wph -->
<div id='div-gpt-ad-1462201840816-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201840816-0'); });
</script>
</div>





<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/187193454/nho_ict', [160, 600], 'div-gpt-ad-1473352009837-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_lb_atf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_lb_btf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_non_rotating3', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





</head>

<body class="news story_detail revision" id="story_50908">

  <script>

    dataLayer = [];

  </script>




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJRZPR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJRZPR');</script>
<!-- End Google Tag Manager -->
 


<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  console.log('google survey script');
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>



<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1873674329621211',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




    
<!-- /187193454/nho_wp -->
<div id='div-gpt-ad-1473352009837-12' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-12'); });
</script>
</div>




<div id="page">



  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /187193454/nho_lb_atf -->
          <div id='div-gpt-ad-1478282056407-0' style="display: block; margin: auto;">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-0'); });
          </script>
          </div>
        </div>  
    </div>


  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">9:19 AM Sat, Jan. 26th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;33.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/n/">News Tips - Contact Editor</a></li>  

            

          </ul>

        

      

      
    <div class="social-media">
              <ul>
                <li><a href="https://www.facebook.com/NavajoHopiObserver/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
                <li><a href="https://twitter.com/NHOnews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
                <li><a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
                <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
                <a href="https://cloud.3dissue.com/153878/159755/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #fff;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button></a>
              </ul>
            </div>
  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2019/jan/25/trump-congress-leaders-reach-deal-end-shutdown/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Navajo-Hopi Observer</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  

  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li class="nho_nav"><a href="/">nhonews.com</a></li>
            
            <li><a href="/news/news/">News</a></li>
             <li><a href="/news/opinion/">Opinion</a></li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/news/features/education/">Education</a></li>
              </ul>
            </li>
            <li><a href="/news/winslow-news">Winslow News</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a href="/newsletters/n/">Newsletter</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/news/obituaries/">Obituaries</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>
                  <li><a  href="/submit/n/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=nho">This Week's Circulars (Flipp)</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/nho/">Contact Us</a></li>
        </ul>
        
    </div>
</div>


  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

            
  <div id="target-story_headline_template">
  
    <h2 class="header">Trump, Congress leaders reach deal to end shutdown</h2>
    
  
  </div>


          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

            

    
      
      <script>console.log("[News] /News");</script>
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    
      
    
      
    

  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2019/jan/25/38884/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/01/25/AP19025695914421_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="President Donald Trump walks from the Oval Office to speak in the Rose Garden of the White House to announce a temporary end to the partial government shutdown, Jan. 25, 2019. (AP Photo/Jacquelyn Martin)"></a>
        
      </div>
      
      <p class="caption">
        President Donald Trump walks from the Oval Office to speak in the Rose Garden of the White House to announce a temporary end to the partial government shutdown, Jan. 25, 2019. (AP Photo/Jacquelyn Martin)
      </p>
    </div>
    
  
  <div class="content_info"> 
    
    <p class="byline">By ANDREW TAYLOR, ALAN FRAM and CATHERINE LUCEY, Associated Press</p>
    <li class="datetime">Originally Published: January 25, 2019 1:04 p.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Trump, Congress leaders reach deal to end shutdown&body=http://nhonews.com/news/2019/jan/25/trump-congress-leaders-reach-deal-end-shutdown/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
    </div>
  </div> 
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p>WASHINGTON (AP) — Yielding to mounting pressure and growing disruption, President Donald Trump and congressional leaders on Friday reached a short-term deal to reopen the government for three weeks while negotiations continue over the president's demands for money to build his long-promised wall at the U.S.-Mexico border.</p>

<p>Trump announced the agreement to break the 35-day impasse as intensifying delays at the nation's airports and widespread disruptions brought new urgency to efforts to resolve the standoff.</p>

<p>"I am very proud to announce today that we have reached a deal to end the shutdown and reopen the federal government," he said from the Rose Garden.</p>




<div class="inline inline_photo inline-right ">
  <p class="thumbnail">
    <a href="/photos/2019/jan/16/38736/">
      
        
          
            <img class="photo" src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2019/01/16/AP_Pelosi_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    

    

    
      <p class="caption">Speaker of the House Nancy Pelosi, D-Calif., flanked by Rep. Peter DeFazio, D-Ore., left, and Rep. Anthony Brown, D-Md., talks to reporters after signing a House-passed a bill requiring that all government workers receive retroactive pay after the partial shutdown ends, at the Capitol in Washington, Friday, Jan. 11, 2019. (AP Photo/J. Scott Applewhite)</p>
    
  </div>
</div>


<p>After saying for weeks that he would not reopen the government without border wall money, Trump said he would soon sign a bill to re-open the government through Feb. 15 without additional money for his signature campaign promise. He said that a bipartisan committee of lawmakers would be formed to consider border spending before the new deadline.</p>

<p>"They are willing to put partisanship aside, I think, and put the security of the American people first," Trump said. He asserted that "barrier or walls will be an important part of the solution."</p>

<blockquote><p>Throughout, the two sides issued mutually exclusive demands that have blocked negotiations from even starting: Trump has refused to reopen government until Congress gives him the wall money, and congressional Democrats have rejected bargaining until he reopens government.</p>
</blockquote>

<p>But he hinted that he was still considering taking unilateral action if efforts to come up with money for his wall fail. "I have a very powerful alternative, but I didn't want to use it at this time," he said.</p>

<p>Overnight and into Friday, at least five Republican senators had been calling Trump, urging him to reopen the government and have the Senate consider his request for border wall money through regular legislation, according to a person familiar with the situation who was not authorized to discuss the private talks publicly.</p>

<p>The breakthrough came as LaGuardia Airport in New York and Newark Liberty International Airport in New Jersey both experienced at least 90-minute delays in takeoffs Friday due to the shutdown. And the world's busiest airport — Hartsfield-Jackson Atlanta International Airport — was experiencing long security wait times, a warning sign the week before it expects 150,000 out-of-town visitors for the Super Bowl.</p>

<p>Trump and the Democrats in Congress had remained at odds over his demand that any compromise include money for his coveted border wall.</p>

<p>The standoff became so severe that, as the Senate opened with prayer, Chaplain Barry Black called on high powers in the "hour of national turmoil" to help senators do "what is right."</p>

<p>Senators were talking with increased urgency after Thursday's defeat of competing proposals from Trump and the Democrats. The bipartisan talks provided a glimmer of hope that some agreement could be reached to halt the longest-ever closure of federal agencies, at least temporarily.</p>

<p>"There are discussions on the Senate side," House Speaker Nancy Pelosi told reporters Friday morning as she entered the Capitol. "We are in touch with them." Asked about Trump's demands for border security measures as part of a bill temporarily reopening government, Pelosi said, "One step at a time."</p>

<p>Pelosi was referring to a meeting Thursday between Senate Majority Leader Mitch McConnell, R-Ky., and Minority Leader Chuck Schumer, D-N.Y., to explore next steps for solving the vitriolic stalemate.</p>

<p>Pressure has been building among both parties to reopen agencies immediately and pay hundreds of thousands of beleaguered federal workers while bargainers hunt for a deal.</p>

<p>Monday is the start of federal tax filing season. But fewer than half of the furloughed IRS employees recalled during the shutdown to handle tax returns and send out refunds reported for work as of Tuesday, according to congressional and government aides. The employees had been told to work without pay.</p>

<p>At the White House Thursday, Trump told reporters he'd support "a reasonable agreement" to reopen the government. He suggested he'd also want a "prorated down payment" for his long-sought border wall with Mexico but didn't describe the term. He said he has "other alternatives" for getting wall money, an apparent reference to his disputed claim that he could declare a national emergency and fund the wall's construction using other programs in the federal budget.</p>

<p>Contributing to the pressure on lawmakers to find a solution was the harsh reality confronting 800,000 federal workers, who on Friday faced a second two-week payday with no paychecks.</p>

<p>In an embarrassment to Trump, a Democratic proposal to end the shutdown got two more votes in the Senate on Thursday than a GOP plan, even though Republicans control the chamber 53-47. Six Republicans backed the Democratic plan, including freshman Sen. Mitt Romney, R-Utah, who's clashed periodically with the president.</p>

<p>The Senate first rejected a Republican plan reopening the government through September and giving Trump the $5.7 billion he's demanded for building segments of that wall, a project that he'd long promised Mexico would finance. The 50-47 vote for the measure fell 10 shy of the 60 votes needed to succeed.</p>

<p>Minutes later, senators voted 52-44 for a Democratic alternative that sought to open padlocked agencies through Feb. 8 with no wall money. That was eight votes short. It was aimed at giving bargainers time to seek an accord while getting paychecks to government workers who are either working without pay or being forced to stay home.</p>

<p>Thursday's votes came after Vice President Mike Pence lunched privately with restive GOP senators, who told him they were itching for the standoff to end, participants said. Sen. Roy Blunt, R-Mo., said their message to Pence was, "Find a way forward."</p>

<p><em>Associated Press writer Zeke Miller contributed to this story from Washington.
</em></p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  









  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">

    


      

        <li class="comment">

          <a href="#comments">Discuss</a>

          <small>

            <a href="#comments">Comment</a>

          </small>

        </li>

      

      

        <li class="share">

          <span>Share this</span>

          <small>

            <a href="mailto:?subject=Trump, Congress leaders reach deal to end shutdown&body=http://dcourier.com/news/2019/jan/25/trump-congress-leaders-reach-deal-end-shutdown/">Email</a>,

            <a href="https://www.facebook.com/sharer.php?u=http://nhonews.com/news/2019/jan/25/trump-congress-leaders-reach-deal-end-shutdown/" target="new">Facebook</a>,

            <a href="https://twitter.com/home?status=http://nhonews.com/news/2019/jan/25/trump-congress-leaders-reach-deal-end-shutdown/">Twitter</a>,

            <a href="#" id="print_btn">Print</a>

          </small>

        </li>

              

    

  </ul>



      <script>

        $(document).ready(function(){

          $('#print_btn').bind('click', function(){

            window.print();

          })

        })

      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2019/jan/01/waiting-congress-trump-tweets-poor-me-pitch-end-sh/">Waiting for Congress:  Trump tweets &#39;poor me&#39; as pitch to end shutdown</a></li>
      
      <li><a href="/news/2018/dec/24/clock-ticking-holiday-shutdown-bia-ihs-workers-con/">Clock is ticking for a holiday shutdown; BIA, IHS workers, contracts could be hit</a></li>
      
      <li><a href="/news/2019/jan/08/congressman-tom-ohalleran-talks-government-shutdow/">Congressman Tom O&#39;Halleran talks government shutdown with reservation communities</a></li>
      
      <li><a href="/news/2019/jan/22/lawmakers-advocates-say-shutdowns-impact-hits-hard/">Lawmakers, advocates say shutdown’s impact hits hardest in tribal areas</a></li>
      
      <li><a href="/news/2017/apr/11/border-runs-through-it-tribes-wary-wall-reservatio/">A border runs through it: Tribes wary of wall on reservation </a></li>
      
    </ul>
  </div>
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2019/jan/25/trump-congress-leaders-reach-deal-end-shutdown/">Sign in to comment</a></h3>
  
  
  
    





<div id="comments">


    





    


    


    


    


    


    


    

<h3 class="header">Comments</h3>

<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>



  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>




    


    


    





    


    





    


    


    


    


    














  


  








    


    


    


</div>



  


            

              

                

              

            

          </div>

        

        
  <div class="sidebar">
      <!-- /187193454/nho_rr_1 -->
      <div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });
      </script>
      </div>
    <br>
      <!-- /187193454/nho_rr_2 -->
        <div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });
        </script>
        </div>
    <br>
    <br>
      <!-- /187193454/nho_rr_3 -->
        <div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });
        </script>
        </div>
    <div id="circularhub_module_2914"></div>
            <script src="//api.circularhub.com/2914/b0e950080d4925fa/flyertown_module.js"></script>
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2019/jan/23/guest-column-us-still-not-ready-look-ugly-racism-a/">Guest column: The US is still not ready to look at the ugly racism against Native Americans </a></li>
		<li><a href="/news/2019/jan/16/suspect-armed-robbery-attempted-homicide-sought-wi/">Update: Suspect in armed robbery, attempted homicide found by Winslow Police </a></li>
		<li><a href="/news/2019/jan/08/our-stories-need-be-told-grand-canyon-park-enlists/">"Our stories need to be told," Grand Canyon park enlists Native input as it marks 100 years </a></li>
		<li><a href="/news/2019/jan/15/family-san-carlos-apache-woman-vegetative-state-ou/">Family of San Carlos Apache woman in vegetative state outraged after birth </a></li>
		<li><a href="/news/2019/jan/22/navajo-nation-president-jonathan-nez-promises-chan/">Navajo Nation President Jonathan Nez promises change, unity </a></li>
		<li><a href="/news/2019/jan/22/first-ladies-navajo-nation-advocate-change/">First ladies of the Navajo Nation advocate for change </a></li>
		<li><a href="/news/2007/jun/05/the-spirituality-of-nature-earth-and-universe/">The spirituality of Nature, Earth and Universe </a></li>
		<li><a href="/news/2019/jan/22/asus-visit-navajo-nation-was-about-more-just-baske/">ASU’s visit to Navajo Nation was about more than just basketball </a></li>
		<li><a href="/news/2019/jan/15/talking-circles-help-mitigate-middle-school-fights/">Talking Circles help mitigate middle school fights at Hopi Jr High </a></li>
		<li><a href="/news/2019/jan/15/navajo-lgbtq-youth-find-unlikely-champions-their-e/">Navajo LGBTQ youth find unlikely champions in their elders </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/dec/25/guest-column-tuba-city-regional-health-care-corpor/">Guest column: Tuba City Regional Health Care Corporation verified as a Level III trauma center </a></li>
		<li><a href="/news/2018/dec/25/acclaimed-blues-musician-spends-week-hopi-music-st/">Acclaimed blues musician spends week with Hopi music students </a></li>
		<li><a href="/news/2019/jan/01/window-rock-boys-and-girls-teams-end-year-winning-/">Window Rock boys and girls teams end year on a winning note </a></li>
		<li><a href="/news/2019/jan/15/family-san-carlos-apache-woman-vegetative-state-ou/">Family of San Carlos Apache woman in vegetative state outraged after birth </a></li>
		<li><a href="/news/2018/dec/25/report-sounds-cautionary-warning-future-ngs/">Report sounds cautionary warning for future of NGS </a></li>
		<li><a href="/news/2018/nov/06/latoya-largo-determined-help-bring-funding-hopi-jr/">Latoya Largo determined to help bring funding to Hopi Jr/Sr High </a></li>
		<li><a href="/news/2019/jan/16/suspect-armed-robbery-attempted-homicide-sought-wi/">Suspect in armed robbery, attempted homicide sought by Winslow Police </a></li>
		<li><a href="/news/2019/jan/14/nez-navajo-nation-council-take-oath-office-jan-15/">Nez, Navajo Nation Council to take oath of office Jan. 15 </a></li>
		<li><a href="/news/2019/jan/08/congressman-tom-ohalleran-talks-government-shutdow/">Congressman Tom O'Halleran talks government shutdown with reservation communities </a></li>
		<li><a href="/news/2019/jan/23/guest-column-us-still-not-ready-look-ugly-racism-a/">Guest column: The US is still not ready to look at the ugly racism against Native Americans </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>




      

    </div>

  </div>

  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /187193454/nho_lb_btf -->
      <div id='div-gpt-ad-1478282056407-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });
      </script>
      </div>
    </div>
  </div>


  

   

  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/footer-logo.gif" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact-us/nho/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/n/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/n/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/n/">Wedding <br> Engagement</a></li>
        <li><a href="/contact/n/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/newsletters/n/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2019 The Navajo-Hopi Observer and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/n/" > Terms of Service</a> | <a href="/privacy-policy/n/" >Privacy Policy</a></p>
       
    </div>
  </div>




</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=14"></script>

</body>

</html>
