

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Will Smith&#39;s bungee jump: the latest stunt near Grand Canyon | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>

  
  
  
  <meta property="fb:app_id" content="1873674329621211" /> 
  <meta property="og:title" content="Will Smith&#39;s bungee jump: the latest stunt near Grand Canyon">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.nhonews.com/news/2018/oct/02/will-smiths-bungee-jump-latest-stunt-near-grand-ca/">
  
  <meta property="og:description" content="At the end of the 1991 movie “Thelma &amp; Louise,” the two leading ladies — fugitives cornered by authorities in the Grand Canyon — decide against surrendering and instead drive off a cliff.">
  <meta property="og:site_name" content="Navajo-Hopi Observer News">
  <meta name="twitter:title" content="Will Smith&#39;s bungee jump: the latest stunt near Grand Canyon">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">


  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=436" type="text/css">

    <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.ico" sizes="32x32">  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.png" sizes="32x32"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/style.css?v=19" type="text/css">





  

  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

   var cookie_value = Ellington.Cookies.get_cookie('template_preference');

      if (cookie_value === null) {

        if (Ellington.TabletDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

        if (Ellington.MobileDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

        if (window.location.host == "www.www.nhonews.com" || window.location.host == "www.nhonews.com") {

    window.location.search='?templates=mobile';

          window.location.reload(true);

        }

      }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=6"></script>







<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>









  

  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/50056/">


  

  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>



    <!-- /66820660/cvr_wph --><div id='div-gpt-ad-1462201840816-0' style='height:1px; width:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201840816-0'); });</script></div>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>  var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];</script><script>  googletag.cmd.push(function() {    googletag.defineSlot('/187193454/nho_ict', [160, 600], 'div-gpt-ad-1473352009837-0').addService(googletag.pubads());    googletag.defineSlot('/187193454/nho_lb_atf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').addService(googletag.pubads());    googletag.defineSlot('/187193454/nho_lb_btf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').addService(googletag.pubads());    googletag.defineSlot('/187193454/nho_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);    googletag.defineSlot('/187193454/nho_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);    googletag.defineSlot('/187193454/nho_non_rotating3', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);    googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').addService(googletag.pubads());    googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').addService(googletag.pubads());    googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script>



</head>

<body class="news story_detail revision" id="story_50056">

  <script>

    dataLayer = [];

  </script>



<!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJRZPR"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PJRZPR');</script><!-- End Google Tag Manager --> 

<script type="text/javascript">(function() {  var ARTICLE_URL = window.location.href;  var CONTENT_ID = 'everything';  console.log('google survey script');  document.write(    '<scr'+'ipt '+    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+    '&amp;url='+encodeURIComponent(ARTICLE_URL)+    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+    '&amp;random='+(new Date).getTime()+    '" type="text/javascript">'+'\x3C/scr'+'ipt>');})();</script>

<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '1873674329621211',      xfbml      : true,      version    : 'v2.9'    });    FB.AppEvents.logPageView();  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>



    <!-- /187193454/nho_wp --><div id='div-gpt-ad-1473352009837-12' style='height:1px; width:1px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-12'); });</script></div>



<div id="page">



      <div id="top-ad-banner">        <div class="wrapper">          <!-- /187193454/nho_lb_atf -->          <div id='div-gpt-ad-1478282056407-0' style="display: block; margin: auto;">          <script>          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-0'); });          </script>          </div>        </div>      </div>

  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">5:16 AM Wed, Oct. 03rd</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;53.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/overcast.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/n/">News Tips - Contact Editor</a></li>  

            

            

          </ul>

        

        

      

          <div class="social-media">              <ul>                <li><a href="https://www.facebook.com/NavajoHopiObserver/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>                <li><a href="https://twitter.com/NHOnews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>                <li><a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>                <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>                <a href="https://cloud.3dissue.com/153878/159755/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #fff;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button></a>              </ul>            </div>  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/oct/02/will-smiths-bungee-jump-latest-stunt-near-grand-ca/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

    <div id="header" class="cvr">    <div class="wrapper">              <div class="branding">          <h1><a href="/">Navajo-Hopi Observer</a></h1>          <p><a href="#body">Jump to content</a></p>        </div>                  <div id="head_search" class="search">            <form action="/search/" method="get" class="search_form" autocomplete="off">              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>            </form>          </div>                  </div>  </div>  

  <div id="nav">    <div class="wrapper">                <ul>                        <li class="nho_nav"><a href="/">nhonews.com</a></li>                        <li><a href="/news/news/">News</a></li>             <li><a href="/news/opinion/">Opinion</a></li>            <li><a href="/news/sports/">Sports</a></li>            <li><a href="/news/features/">Features</a>              <ul>                <li><a href="/news/features/education/">Education</a></li>              </ul>            </li>            <li><a href="/news/winslow-news">Winslow News</a></li>            <li><a href="/classifieds/">Classifieds</a></li>            <li><a href="#">More</a>                <ul class='double-column'>                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>                  <li><a href="/newsletters/n/">Newsletter</a></li>                  <li><a href="/events/">Event Calendar</a></li>                  <li><a  href="/news/obituaries/">Obituaries</a></li>                  <li><a  href="/other-publications/">Other Publications</a></li>                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>                  <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>                  <li><a  href="/submit/n/">Submissions</a></li>                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>                  <li><a target="_blank" href="http://www.circularhub.com?p=nho">This Week's Circulars (Flipp)</a></li>                </ul>            </li>             <li><a href="http://nabuyguide.com/">Value Guide</a>            <li class="float_right"><a  href="/contact-us/nho/">Contact Us</a></li>        </ul>            </div></div>

  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

            
  <div id="target-story_headline_template">
  
    <h2 class="header">Will Smith&#39;s bungee jump: the latest stunt near Grand Canyon</h2>
    
  
  </div>


          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

            

    
      
      <script>console.log("[News] /News");</script>
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    

  
  <div class="content_info"> 
    
    <p class="byline">Felicia Fonseca and Terry Tang, Associated Press</p>
    <li class="datetime">Originally Published: October 2, 2018 3:47 p.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Will Smith&#39;s bungee jump: the latest stunt near Grand Canyon&body=http://nhonews.com/news/2018/oct/02/will-smiths-bungee-jump-latest-stunt-near-grand-ca/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
    </div>
  </div> 
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p>FLAGSTAFF, Ariz. (AP) — At the end of the 1991 movie “Thelma & Louise,” the two leading ladies — fugitives cornered by authorities in the Grand Canyon — decide against surrendering and instead drive off a cliff.</p>

<p>One of cinema’s most iconic endings wasn’t filmed in the national park in Arizona, but not for lack of trying.</p>

<p>“We didn’t want to encourage people coming into the canyon doing what was done in the movie, so we declined it,” said Maureen Oltrogge, a longtime spokeswoman for the national park who retired in 2014.</p>

<p>Nevertheless, Oltrogge said at least two people took their own lives by driving over the rim of the Grand Canyon after the movie was released, thinking it was filmed there.</p>

<p>The landscape in and around one of the world’s seven natural wonders has a long history of stunts being staged — or turned down. An acrobat, a magician and overall daredevils are among those who have approached Grand Canyon National Park over the years with visions of a made-for-TV moment.</p>

<p>The latest planned feat Sept. 21, when actor Will Smith celebrates his 50th birthday by bungee jumping from a helicopter. While it’s been billed as a leap “in the heart of the Grand Canyon,” it actually took place over a smaller gorge on the Navajo Nation, a tribe whose reservation borders the east rim of the national park.</p>

<p>Getting permission to film or stage something in the Grand Canyon means meeting a lot of criteria. Among the outrageous proposals the park has declined was in the 1990s, when now-deceased artist Ron Nicolino collected thousands of bras that he wanted to string across the Grand Canyon. The park said no.</p>

<p>Grand Canyon spokeswoman Kari Cobb said Smith did not approach the park for the bungee jump, but it wouldn’t be allowed anyway. She said the park is responsible for protecting its assets.</p>

<p>“It’s everything relating to safety, impacts to visitors and impacts to the resources,” she said.</p>

<p>Oltrogge said other filming projects were turned down because of their size, the impact to tourism and because they didn’t align with the park’s educational values. The park also has rejected requests for ride-along criminal justice programs, and to launch jet engines from rim to rim.</p>

<p>Todd Berger, author of “It Happened at Grand Canyon,” says the earliest-known publicized stunt he can recall from his research of the Grand Canyon was an airplane landing near Plateau Point in the early 1920s. Ellsworth Kolb and a swashbuckling pilot took off from the plateau below the South Rim and “spiraled” up and out of the canyon in front of large crowds and cameras.</p>

<p>The Grand Canyon is alluring for promotional purpose because it’s “world-famous, spectacular and scary to most people,” Berger said in an email.</p>

<p>In 1999 and 2011, Robbie Knievel, the son of stunt performer Evel Knievel, and Swiss aviator Yves Rossy, respectively, approached Grand Canyon National Park with requests to jump part of the canyon and soar over it in a jet suit.</p>

<p>After being rejected, both men went to the Hualapai Tribe, whose reservation stretches 100 miles (160 kilometers) along the Grand Canyon’s west rim. The tribe agreed, and both successfully completed their feats.</p>

<p>The Hualapai also allowed illusionist Criss Angel in 2010 to be shackled and locked inside a crate that was suspended over the edge of the Grand Canyon.</p>

<p>The tribe is best-known for its Grand Canyon Skywalk, a horseshoe-shaped glass bridge that juts over the canyon overlooking the Colorado River. The tribe’s Grand Canyon Resort Corp. said any event must be respectful of Hualapai culture and consistent with its brand.</p>

<p>“Our Tribal Council would need to approve any proposal, and that’s a high bar,” CEO Colin McBeath said in a statement. “We want to protect the canyon and the businesses we have worked so hard to establish and grow.”</p>

<p>Robert Bravo Jr., a tribal member who has served as the corporation’s chief executive and as a member of its board, said the stunts had been a way to showcase to the tribe to the world. Special permission for filming and photos also is needed.</p>

<p>“They were necessary to really promote what we have and who we are,” he said. “But now that we’re on the map, it’s not as much of a necessity.”</p>

<p>One request the Hualapai declined was when aerial artist Nik Wallenda wanted to walk a tightrope over the canyon in 2013. Bravo said it was too risky.</p>

<p>“The canyon is very sacred and very spiritual to the Hualapai people, and God forbid something happen to him while he’s out there,” he said.</p>

<p>Wallenda ended up getting permission from the Navajo Nation to walk a 2-inch-thick (5-centimeter-thick) steel cable 1,476 feet (450 meters) over the Little Colorado River gorge, just east of Grand Canyon National Park. The roughly 22-minute act was broadcast live on the Discovery Channel.</p>

<p>That is where Smith made his big leap.</p>

<p>Navajo Nation spokesman Mihio Manus said any stunt or filming project in the tribe’s Little Colorado River park requires a special permit. Applicants outline their plans and fill out paperwork. If a department manager approves, they talk about the scope of the event and location. Environmental and wildlife officials also weigh in before a permit can be issued and a fee assessed.</p>

<p>Manus declined to comment on Smith’s jump.</p>

<p>The “Fresh Prince of Bel-Air” actor teamed up with charity website Omaze to make his bungee jump a fundraiser. The site launched a lottery for a fan to be chosen to witness the jump and meet Smith. Attempts to reach Smith were unsuccessful.</p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  









  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">

    

      

        

        <li class="favorite">

          

            <a href="/accounts/login/?next=/news/2018/oct/02/will-smiths-bungee-jump-latest-stunt-near-grand-ca/">Sign in to favorite this</a>

          

        </li>

        

      

      

      

        <li class="comment">

          <a href="#comments">Discuss</a>

          <small>

            <a href="#comments">Comment</a>

          </small>

        </li>

      

      

        <li class="share">

          <span>Share this</span>

          <small>

            <a href="mailto:?subject=Will Smith&#39;s bungee jump: the latest stunt near Grand Canyon&body=http://dcourier.com/news/2018/oct/02/will-smiths-bungee-jump-latest-stunt-near-grand-ca/">Email</a>,

            <a href="https://www.facebook.com/sharer.php?u=http://nhonews.com/news/2018/oct/02/will-smiths-bungee-jump-latest-stunt-near-grand-ca/" target="new">Facebook</a>,

            <a href="https://twitter.com/home?status=http://nhonews.com/news/2018/oct/02/will-smiths-bungee-jump-latest-stunt-near-grand-ca/">Twitter</a>,

            <a href="#" id="print_btn">Print</a>

          </small>

        </li>

              



    

  </ul>



      <script>

        $(document).ready(function(){

          $('#print_btn').bind('click', function(){

            window.print();

          })

        })

      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2013/oct/15/as-tourists-turned-away-from-grand-canyon-other-s/">As tourists turned away from
Grand Canyon, other sites benefit</a></li>
      
      <li><a href="/news/2007/mar/13/grand-canyon-skywalk-nears-completion/">Grand Canyon skywalk nears completion
</a></li>
      
      <li><a href="/news/2007/mar/27/vips-attend-first-walk-in-the-sky/">VIPs attend first &quot;walk in the sky&quot;
</a></li>
      
      <li><a href="/news/2009/mar/17/pilot-admits-aerial-trespass-over-hualapai-reserv/">Pilot admits aerial trespass over Hualapai Reservation</a></li>
      
      <li><a href="/news/2016/jan/12/grand-canyon-west-reaches-1-million-visitors-gear/">Grand Canyon West reaches 1 million visitors, gearing up for 2016 tourism</a></li>
      
    </ul>
  </div>
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2018/oct/02/will-smiths-bungee-jump-latest-stunt-near-grand-ca/">Sign in to comment</a></h3>
  
  
  
    

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    




  
  


    
    
    
</div>

  


            

              

                

              

            

          </div>

        

        
  <div class="sidebar">
      <!-- /187193454/nho_rr_1 -->
      <div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });
      </script>
      </div>
    <br>
      <!-- /187193454/nho_rr_2 -->
        <div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });
        </script>
        </div>
    <br>
    <br>
      <!-- /187193454/nho_rr_3 -->
        <div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });
        </script>
        </div>
    <div id="circularhub_module_2914"></div>
            <script src="//api.circularhub.com/2914/b0e950080d4925fa/flyertown_module.js"></script>
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2018/sep/25/helium-production-start-near-petrified-forest-envi/">Helium production to start near Petrified Forest; environmental groups concerned </a></li>
		<li><a href="/news/2006/apr/13/navajo-calendar-rooted-in-tradition-necessities/">Navajo calendar rooted in tradition & necessities </a></li>
		<li><a href="/news/2018/sep/25/justice-department-seeks-dismissal-tribes-lawsuit-/">Justice Department seeks dismissal from tribe’s lawsuit in Loreal Tsingine death </a></li>
		<li><a href="/news/2018/sep/25/travel-center-breaks-ground-intern-program-unveile/">Travel Center breaks ground, intern program unveiled </a></li>
		<li><a href="/news/2018/sep/25/part-iii-questions-why-native-american-women-vanis/">Part III: Questions for why Native American women vanish go unanswered </a></li>
		<li><a href="/news/2018/sep/25/letter-navajo-nation-lacks-educated-leadership/">Letter: Navajo Nation lacks educated leadership </a></li>
		<li><a href="/news/2018/sep/25/despite-thin-record-native-law-tribes-wary-kavanau/">Despite thin record on Native law, tribes wary of Kavanaugh </a></li>
		<li><a href="/news/2018/sep/25/homecoming-spirit-shines-hopi-high/">Homecoming spirit shines at Hopi High </a></li>
		<li><a href="/news/2018/sep/25/navajo-presidential-hopeful-had-choose-new-running/">Navajo presidential hopeful had to choose new running mate </a></li>
		<li><a href="/news/2018/sep/25/potential-buyer-navajo-generating-station-out-plan/">Potential buyer for Navajo Generating Station out, plant closure likely </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/jul/31/navajo-artist-creates-native-superheroes-new-comic/">Navajo artist creates Native superheroes for new comic book </a></li>
		<li><a href="/news/2018/sep/11/missing-indian-country-why-are-native-american-wom/">Missing in Indian country: Why are Native American women vanishing? </a></li>
		<li><a href="/news/2006/apr/13/navajo-calendar-rooted-in-tradition-necessities/">Navajo calendar rooted in tradition & necessities </a></li>
		<li><a href="/news/2017/apr/05/hartman-new-winslow-principal/">Hartman new Winslow principal </a></li>
		<li><a href="/news/2018/sep/18/trial-begins-determine-hopi-tribes-water-rights-li/">Trial begins to determine Hopi Tribe's water rights to Little Colorado River </a></li>
		<li><a href="/news/2018/sep/18/hopi-golfer-taylor-harvey-will-compete-pure-insura/">Hopi golfer, Taylor Harvey, will compete in Pure Insurance golf championship at Pebble Beach </a></li>
		<li><a href="/news/2018/sep/25/helium-production-start-near-petrified-forest-envi/">Helium production to start near Petrified Forest; environmental groups concerned </a></li>
		<li><a href="/news/2018/sep/11/navajo-presidential-hopeful-joe-shirley-jr-forced-/">Navajo presidential hopeful Joe Shirley Jr. forced to choose new running mate </a></li>
		<li><a href="/news/2018/sep/11/maker-behind-message/">Jerrel Singer shares messages behind murals </a></li>
		<li><a href="/news/2018/sep/04/native-american-activist-accused-assaulting-3-wome/">Native American activist accused of assaulting 3 women arrives at Santa Fe jail </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>




      

    </div>

  </div>

    <div id="bottom-ad-banner">    <div class="wrapper">      <!-- /187193454/nho_lb_btf -->      <div id='div-gpt-ad-1478282056407-1'>      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });      </script>      </div>    </div>  </div>

  

   

  <div id="dc_footer">    <div class="wrapper">      <div class="f_sections logo_search">        <div class="search_form">            <form action="/search/" method="get" class="search_form" autocomplete="off">              <input type="text" name="q" value="" placeholder=" Search">            </form>        </div>           <div class="footer_logo">                        <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/footer-logo.gif" />                      </div>      </div>      <div class="f_sections">       <ul>        <li>SECTIONS</li>        <li><a href="/news/news/">News</a></li>        <li><a href="/news/opinion/">Opinion</a></li>        <li><a href="/news/sports/">Sports</a></li>        <li><a href="/news/features/">Features</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>CLASSIFIEDS</li>        <li><a href="/classifieds/">Main</a></li>        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>        <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>        <li><a href="/contact-us/nho/">Contact Us</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>EVENTS</li>        <li><a href="/events/">Today's Events</a></li>        <li><a href="/events/search/">Search Events</a></li>        <li><a href="/events/submit/">Submit Event</a></li>       </ul></div>      <div class="f_sections">       <ul>        <li>SUBMISSIONS</li>        <li><a href="/contact/n/">Submit a News Tip</a></li>        <li><a href="/submit/birth-announcement/n/">Birth</a></li>        <li><a href="/submit/engagement-wedding-announcement/n/">Wedding <br> Engagement</a></li>        <li><a href="/submit/submit/engagement-wedding-announcement/n/">Anniversary</a></li>        <li><a href="/contact/n/">Website Feedback</a></li>        <li><a href="/subscriber-services/">Subscriber Services</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>PROFILE</li>                <li><a href="/accounts/login/">Sign In</a></li>                <li><a href="/newsletters/n/">Newsletter</a></li>       </ul>      </div>    </div>    <div class='copyright'>                <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 The Navajo-Hopi Observer and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/n/" > Terms of Service</a> | <a href="/privacy-policy/n/" >Privacy Policy</a></p>           </div>  </div>



</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>





<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>





</body>

</html>

