

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Guest Column: Building a love for math and science starts early | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>

  
  
  
  <meta property="fb:app_id" content="1873674329621211" /> 
  <meta property="og:title" content="Guest Column: Building a love for math and science starts early">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.nhonews.com/news/2018/nov/13/guest-column-building-love-math-and-science-starts/">
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/06/12/Guest_column.jpg" />
  
  <meta property="og:description" content="Introducing math and science to young children doesn’t have to be complicated.">
  <meta property="og:site_name" content="Navajo-Hopi Observer News">
  <meta name="twitter:title" content="Guest Column: Building a love for math and science starts early">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.nhonews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/06/12/Guest_column.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">


  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/westernnews_base.css?v=443" type="text/css">

  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/style.css?v=19" type="text/css">


  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://www.nhonews.com" + window.location.pathname;

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

          if (window.location.host == "www.www.nhonews.com" || window.location.host == "www.nhonews.com") {

            window.location.href = domain.replace('www', 'm');

          }

        }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js?v=6"></script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>





  

  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/50372/">


  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    
<!-- /66820660/cvr_wph -->
<div id='div-gpt-ad-1462201840816-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201840816-0'); });
</script>
</div>





<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/187193454/nho_ict', [160, 600], 'div-gpt-ad-1473352009837-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_lb_atf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_lb_btf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_non_rotating3', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





</head>

<body class="news story_detail revision" id="story_50372">

  <script>

    dataLayer = [];

  </script>




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJRZPR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJRZPR');</script>
<!-- End Google Tag Manager -->
 


<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  console.log('google survey script');
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>



<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1873674329621211',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




    
<!-- /187193454/nho_wp -->
<div id='div-gpt-ad-1473352009837-12' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-12'); });
</script>
</div>




<div id="page">



  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /187193454/nho_lb_atf -->
          <div id='div-gpt-ad-1478282056407-0' style="display: block; margin: auto;">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-0'); });
          </script>
          </div>
        </div>  
    </div>


  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">9:35 AM Wed, Nov. 14th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;30.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/n/">News Tips - Contact Editor</a></li>  

            

          </ul>

        

      

      
    <div class="social-media">
              <ul>
                <li><a href="https://www.facebook.com/NavajoHopiObserver/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
                <li><a href="https://twitter.com/NHOnews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
                <li><a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
                <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
                <a href="https://cloud.3dissue.com/153878/159755/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #fff;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button></a>
              </ul>
            </div>
  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/nov/13/guest-column-building-love-math-and-science-starts/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Navajo-Hopi Observer</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  

  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li class="nho_nav"><a href="/">nhonews.com</a></li>
            
            <li><a href="/news/news/">News</a></li>
             <li><a href="/news/opinion/">Opinion</a></li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/news/features/education/">Education</a></li>
              </ul>
            </li>
            <li><a href="/news/winslow-news">Winslow News</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a href="/newsletters/n/">Newsletter</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/news/obituaries/">Obituaries</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>
                  <li><a  href="/submit/n/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=nho">This Week's Circulars (Flipp)</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/nho/">Contact Us</a></li>
        </ul>
        
    </div>
</div>


  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

            
  <div id="target-story_headline_template">
  
    <h2 class="header">Guest Column: Building a love for math and science starts early</h2>
    
  
  </div>


          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

            

    
      
      <script>console.log("[News] /Opinions");</script>
          
            <script>
              var category = 'Opinions';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
           
      
    

  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2018/jun/12/35742/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/06/12/Guest_column_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt=""></a>
        
      </div>
      
      <p class="caption">
        
      </p>
    </div>
    
  
  <div class="content_info"> 
    
    <p class="byline"></p>
    <li class="datetime">Originally Published: November 13, 2018 10:41 a.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Guest Column: Building a love for math and science starts early&body=http://nhonews.com/news/2018/nov/13/guest-column-building-love-math-and-science-starts/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
    </div>
  </div> 
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p>Introducing math and science to young children doesn’t have to be complicated. </p>

<p>Parents and caregivers don’t have to wait until a child can solve written math problems or conduct complex science experiments. Activities such as finger painting, building blocks and baking are fun and interactive ways to build science and math skills in young kids. </p>

<p>About 90 percent of a child’s critical brain development occurs before age 5, meaning the early years represent an ideal time to introduce Science, Engineering, Technology and Math (STEM) skills to kids.</p>

<p>“Young children learn naturally by exploring their environments,” said Ginger Sandweg, First Things First senior director for early learning. “What appears to adults as play is really forming and testing theories, and trying out different variables. This type of learning goes hand in hand with how young children learn best, using multiple senses (seeing, hearing, touching, tasting, and smelling) to discover the world around them.” </p>

<p>According to the Center for Early Education in STEM, simple childhood games can promote significant STEM skills at a much earlier age. The years before kindergarten, are a critical period to help develop these skills through fun activities that get their hands and minds working. <br/>
</p>

<p>Parents and caregivers can be ready with this list of great ideas to keep your child busy and build those early skills for STEM. First Things First offers these activities:</p>

<p>• Building structures —knocking them down, testing them with weight, etc. — engages kids in reasoning about physics. <br/>
</p>

<p>• Cooking engages children in science and math through measuring ingredients and seeing how foods combine and change.</p>

<p>• Singing and dancing convey counting concepts, and making musical instruments with everyday objects helps kids learn how to control aspects of sound like pitch, loudness, timbre and duration. </p>

<p>• Through water activities, kids experiment with movement and volume, filling cups or pails, then watching how holes in objects affect water flow. </p>

<p>• In playing card and board games, children use math and reason about strategies.</p>

<p>Families can help kids develop critical thinking and reasoning skills by asking questions like:</p>

<p>• What do you think will happen? </p>

<p>• Why do you think it ended that way? </p>

<p>• How do you think things will be different if we change something? </p>

<p>In addition, parents can share their knowledge, early on. Things that may seem obvious to us – like weather changes, traffic patterns and the change in an egg when it’s cracked, then cooked — are fascinating new concepts for children that give them a foundation from which to build future knowledge. </p>

<p>By encouraging the development of STEM skills in the early years, we help kids learn by experimenting with their environments and give them skills that will help them be successful in school and in life. In addition these STEM building activities help to instill a love of learning and imagination. So, remember to have fun and use everyday moments as learning moments.</p>

<p><strong>About First Things First 
</strong>First Things First is a voter-created, statewide organization that funds early education and health programs to help kids be successful once they enter kindergarten. Decisions about how those funds are spent are made by local councils staffed by community volunteers. To learn more, visit <a href="http://FirstThingsFirst.org">FirstThingsFirst.org</a>.</p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  









  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">

    


      

        <li class="comment">

          <a href="#comments">Discuss</a>

          <small>

            <a href="#comments">Comment</a>

          </small>

        </li>

      

      

        <li class="share">

          <span>Share this</span>

          <small>

            <a href="mailto:?subject=Guest Column: Building a love for math and science starts early&body=http://dcourier.com/news/2018/nov/13/guest-column-building-love-math-and-science-starts/">Email</a>,

            <a href="https://www.facebook.com/sharer.php?u=http://nhonews.com/news/2018/nov/13/guest-column-building-love-math-and-science-starts/" target="new">Facebook</a>,

            <a href="https://twitter.com/home?status=http://nhonews.com/news/2018/nov/13/guest-column-building-love-math-and-science-starts/">Twitter</a>,

            <a href="#" id="print_btn">Print</a>

          </small>

        </li>

              

    

  </ul>



      <script>

        $(document).ready(function(){

          $('#print_btn').bind('click', function(){

            window.print();

          })

        })

      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2014/jul/17/building-a-love-of-stem-starts-early/">Building a Love of STEM Starts Early</a></li>
      
      <li><a href="/news/2018/jun/12/guest-column-first-things-first-honors-teec-nos-po/">Guest column: First Things First honors Teec Nos Pos woman as champion for young children</a></li>
      
      <li><a href="/news/2018/jul/03/guest-column-summer-ideal-time-prepare-kids-kinder/">Guest column: Summer is ideal time to prepare kids for kindergarten</a></li>
      
      <li><a href="/news/2017/jul/04/guest-column-use-summer-prepare-your-child-success/">Guest column: use summer to prepare your child for success</a></li>
      
      <li><a href="/news/2017/aug/01/guest-column-kids-need-stay-cool-and-active-despit/">Guest column: kids need to stay cool and active despite heat</a></li>
      
    </ul>
  </div>
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2018/nov/13/guest-column-building-love-math-and-science-starts/">Sign in to comment</a></h3>
  
  
  
    





<div id="comments">


    





    


    


    


    


    


    


    

<h3 class="header">Comments</h3>

<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>



  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>




    


    


    





    


    





    


    


    


    


    














  


  








    


    


    


</div>



  


            

              

                

              

            

          </div>

        

        
  <div class="sidebar">
      <!-- /187193454/nho_rr_1 -->
      <div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });
      </script>
      </div>
    <br>
      <!-- /187193454/nho_rr_2 -->
        <div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });
        </script>
        </div>
    <br>
    <br>
      <!-- /187193454/nho_rr_3 -->
        <div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });
        </script>
        </div>
    <div id="circularhub_module_2914"></div>
            <script src="//api.circularhub.com/2914/b0e950080d4925fa/flyertown_module.js"></script>
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2018/nov/06/dawnland-documents-untold-story-native-american-ch/">'Dawnland' documents untold story of Native American child removal in the U.S. </a></li>
		<li><a href="/news/2018/jul/31/navajo-artist-creates-native-superheroes-new-comic/">Navajo artist creates Native superheroes for new comic book </a></li>
		<li><a href="/news/2018/nov/06/navajo-police-apprehend-homicide-suspect-tuba-city/">Navajo Police apprehend homicide suspect in Tuba City </a></li>
		<li><a href="/news/2018/nov/06/greyhills-academy-graduate-reaches-stars-utah-stat/">Greyhills Academy graduate reaches for the stars at Utah State University </a></li>
		<li><a href="/news/2018/nov/07/jonathan-nez-elected-president-navajo-nation-first/">Jonathan Nez elected president of Navajo Nation </a></li>
		<li><a href="/news/2018/nov/06/ongtupqa-hopi-connections-grand-canyon/">“Öngtupqa:" Hopi connections to Grand Canyon </a></li>
		<li><a href="/news/2018/oct/30/winslow-hires-new-city-manager/">Winslow hires new city manager </a></li>
		<li><a href="/news/2018/nov/06/latoya-largo-determined-help-bring-funding-hopi-jr/">Latoya Largo determined to help bring funding to Hopi Jr/Sr High </a></li>
		<li><a href="/news/2018/nov/06/navajo-nation-considers-buying-coal-fired-power-pl/">Navajo Nation considers buying coal-fired power plant on its land </a></li>
		<li><a href="/news/2006/apr/13/navajo-calendar-rooted-in-tradition-necessities/">Navajo calendar rooted in tradition & necessities </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/oct/16/pbs-series-native-america-premiers-oct-23/">PBS series: Native America premiers Oct. 23 </a></li>
		<li><a href="/news/2018/nov/06/dawnland-documents-untold-story-native-american-ch/">'Dawnland' documents untold story of Native American child removal in the U.S. </a></li>
		<li><a href="/news/2018/jul/31/navajo-artist-creates-native-superheroes-new-comic/">Navajo artist creates Native superheroes for new comic book </a></li>
		<li><a href="/news/2018/nov/06/navajo-police-apprehend-homicide-suspect-tuba-city/">Navajo Police apprehend homicide suspect in Tuba City </a></li>
		<li><a href="/news/2018/nov/06/greyhills-academy-graduate-reaches-stars-utah-stat/">Greyhills Academy graduate reaches for the stars at Utah State University </a></li>
		<li><a href="/news/2018/oct/23/navajo-nation-opposes-actions-national-park-servic/">Navajo Nation opposes actions of National Park Service threatening sovereignty of Nation </a></li>
		<li><a href="/news/2018/oct/16/sacred-native-fashion-show-wows-crowd-runway/">Sacred Native Fashion Show wows crowd from the runway </a></li>
		<li><a href="/news/2018/oct/30/winslow-hires-new-city-manager/">Winslow hires new city manager </a></li>
		<li><a href="/news/2018/nov/07/jonathan-nez-elected-president-navajo-nation-first/">Jonathan Nez elected president of Navajo Nation </a></li>
		<li><a href="/news/2018/oct/16/shooting-canyon-de-chelly-under-investigation/">Shooting at Canyon de Chelly under investigation </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>




      

    </div>

  </div>

  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /187193454/nho_lb_btf -->
      <div id='div-gpt-ad-1478282056407-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });
      </script>
      </div>
    </div>
  </div>


  

   

  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/footer-logo.gif" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact-us/nho/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/n/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/n/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/n/">Wedding <br> Engagement</a></li>
        <li><a href="/contact/n/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/newsletters/n/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 The Navajo-Hopi Observer and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/n/" > Terms of Service</a> | <a href="/privacy-policy/n/" >Privacy Policy</a></p>
       
    </div>
  </div>




</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=14"></script>

</body>

</html>
