

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Navajo, others testify for bill to expand protections for ‘downwinders’  | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>

        <meta property="fb:app_id" content="1873674329621211" />   <meta property="og:title" content="Navajo, others testify for bill to expand protections for ‘downwinders’ ">  <meta property="og:type" content="article">  <meta property="og:url" content="https://www.nhonews.com/news/2018/jul/03/navajo-others-testify-bill-expand-protections-down/">    <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/07/03/downwinders4_27-downwinder-hands-full.jpg" />    <meta property="og:description" content="Navajo officials and residents urged a Senate committee June 27 to expand coverage of a fund that compensates uranium miners and “downwinders” — people who lived downwind from Cold War nuclear tests.">  <meta property="og:site_name" content="Navajo-Hopi Observer News">  <meta name="twitter:title" content="Navajo, others testify for bill to expand protections for ‘downwinders’ ">    <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:site" content="@www.nhonews.com">  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/07/03/downwinders4_27-downwinder-hands-full.jpg">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">

  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=427" type="text/css">

    <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.ico" sizes="32x32">  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.png" sizes="32x32"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/style.css?v=19" type="text/css">





  

  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

   var cookie_value = Ellington.Cookies.get_cookie('template_preference');

      if (cookie_value === null) {

        if (Ellington.TabletDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

        if (Ellington.MobileDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

        if (window.location.host == "www.www.nhonews.com" || window.location.host == "www.nhonews.com") {

    window.location.search='?templates=mobile';

          window.location.reload(true);

        }

      }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>



  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>







<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>









  

    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/49406/">

  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    <!-- /66820660/cvr_wph --><div id='div-gpt-ad-1462201840816-0' style='height:1px; width:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201840816-0'); });</script></div>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>  var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];</script><script>  googletag.cmd.push(function() {    googletag.defineSlot('/187193454/nho_ict', [160, 600], 'div-gpt-ad-1473352009837-0').addService(googletag.pubads());    googletag.defineSlot('/187193454/nho_lb_atf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').addService(googletag.pubads());    googletag.defineSlot('/187193454/nho_lb_btf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').addService(googletag.pubads());    googletag.defineSlot('/187193454/nho_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);    googletag.defineSlot('/187193454/nho_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);    googletag.defineSlot('/187193454/nho_non_rotating3', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);    googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').addService(googletag.pubads());    googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').addService(googletag.pubads());    googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script>



</head>

<body class="news story_detail revision" id="story_49406">

  <script>

    dataLayer = [];

  </script>



<!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJRZPR"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PJRZPR');</script><!-- End Google Tag Manager --> 

<script type="text/javascript">(function() {  var ARTICLE_URL = window.location.href;  var CONTENT_ID = 'everything';  console.log('google survey script');  document.write(    '<scr'+'ipt '+    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+    '&amp;url='+encodeURIComponent(ARTICLE_URL)+    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+    '&amp;random='+(new Date).getTime()+    '" type="text/javascript">'+'\x3C/scr'+'ipt>');})();</script>

<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '1873674329621211',      xfbml      : true,      version    : 'v2.9'    });    FB.AppEvents.logPageView();  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>



    <!-- /187193454/nho_wp --><div id='div-gpt-ad-1473352009837-12' style='height:1px; width:1px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-12'); });</script></div>



<div id="page">



      <div id="top-ad-banner">        <div class="wrapper">          <!-- /187193454/nho_lb_atf -->          <div id='div-gpt-ad-1478282056407-0' style="display: block; margin: auto;">          <script>          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-0'); });          </script>          </div>        </div>      </div>

  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">1:15 PM Fri, July 06th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;83.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/partly_cloudy.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/n/">News Tips - Contact Editor</a></li>  

            

            

          </ul>

        

        

      

          <div class="social-media">              <ul>                <li><a href="https://www.facebook.com/NavajoHopiObserver/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>                <li><a href="https://twitter.com/NHOnews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>                <li><a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>                <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>                <a href="https://cloud.3dissue.com/153878/159755/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #fff;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button></a>              </ul>            </div>  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/jul/03/navajo-others-testify-bill-expand-protections-down/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

    <div id="header" class="cvr">    <div class="wrapper">              <div class="branding">          <h1><a href="/">Navajo-Hopi Observer</a></h1>          <p><a href="#body">Jump to content</a></p>        </div>                  <div id="head_search" class="search">            <form action="/search/" method="get" class="search_form" autocomplete="off">              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>            </form>          </div>                  </div>  </div>  

  <div id="nav">    <div class="wrapper">                <ul>                        <li class="nho_nav"><a href="/">nhonews.com</a></li>                        <li><a href="/news/news/">News</a></li>             <li><a href="/news/opinion/">Opinion</a></li>            <li><a href="/news/sports/">Sports</a></li>            <li><a href="/news/features/">Features</a>              <ul>                <li><a href="/news/features/education/">Education</a></li>              </ul>            </li>            <li><a href="/news/winslow-news">Winslow News</a></li>            <li><a href="/classifieds/">Classifieds</a></li>            <li><a href="#">More</a>                <ul class='double-column'>                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>                  <li><a href="/newsletters/n/">Newsletter</a></li>                  <li><a href="/events/">Event Calendar</a></li>                  <li><a  href="/news/obituaries/">Obituaries</a></li>                  <li><a  href="/other-publications/">Other Publications</a></li>                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>                  <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>                  <li><a  href="/submit/n/">Submissions</a></li>                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>                  <li><a target="_blank" href="http://www.circularhub.com?p=nho">This Week's Circulars (Flipp)</a></li>                </ul>            </li>             <li><a href="http://nabuyguide.com/">Value Guide</a>            <li class="float_right"><a  href="/contact-us/nho/">Contact Us</a></li>        </ul>            </div></div>

  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

              <div id="target-story_headline_template">      <h2 class="header">Navajo, others testify for bill to expand protections for ‘downwinders’ </h2>        </div>

          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

                            <script>console.log("[News] /News");</script>                      <script>              var category = 'News';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                              <div class="story_lead_photo">      <div class="photo">                <a href="/photos/2018/jul/03/36036/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/07/03/downwinders4_27-downwinder-hands-full_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Audience members at a Senate hearing on a bill to compensate “downwinders” – people affected by radiation from nuclear testing – raise their hands when asked if they are downwinders. (Photo by Bryan Pietsch/Cronkite News)"></a>              </div>            <p class="caption">        Audience members at a Senate hearing on a bill to compensate “downwinders” – people affected by radiation from nuclear testing – raise their hands when asked if they are downwinders. (Photo by Bryan Pietsch/Cronkite News)      </p>    </div>        <div class="content_info">         <p class="byline">Bryan Pietsch, Cronkite News</p>    <li class="datetime">Originally Published: July 3, 2018 9:38 a.m.</li>    <br>    <div class="share_story">      <ul>        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Navajo, others testify for bill to expand protections for ‘downwinders’ &body=http://nhonews.com/news/2018/jul/03/navajo-others-testify-bill-expand-protections-down/"><i class="fa fa-envelope-o"></i></a></li>      </ul>          </div>          <li class="datetime" style="list-style:none;">                </li>        <div class="section_social">          </div>  </div>     <div class="p402_premium">    <div class="story_body" id="target-story_body_template">        <p>WASHINGTON — Navajo officials and residents urged a Senate committee June 27 to expand coverage of a fund that compensates uranium miners and “downwinders” — people who lived downwind from Cold War nuclear tests.</p>

<p>“I had a good job supporting my family,” said Leslie Begay, a uranium miner who said he faces high medical costs from a lung illness he developed in the mines.</p>

<p>“I am totally down to nothing, almost,” Begay, a Navajo, said after the Senate Judiciary Committee hearing. “I have to borrow money and it really has a big impact on me.”</p>

<p>The committee was considering a bill to expand the Radiation Exposure Compensation Act, which compensates miners who worked before 1972 in 11 states. The act also covers residents of affected counties in three states, Arizona, Nevada and Utah. Affected counties in Arizona were Apache, Coconino, Gila, Navajo and Yavapai.</p>

<p>Those counties were downwind from areas where the U.S. conducted nuclear tests from 1945 to 1962. Wind spread radiation across the West, contaminating the environment many depended on for food and water and causing serious illnesses in many.</p>

<p>The bill would expand eligibility to uranium miners who worked after 1971 and downwinders in Colorado, New Mexico, Idaho and Montana. It would also increase the maximum potential compensation from the current $100,000 to a new cap of $150,000.</p>

<p>Eltona Henderson, director of Idaho Downwinders, told the committee that cancer is a multigenerational issue in her community. Henderson, who was diagnosed with cancer two weeks ago, choked up as she testified.</p>

<p>“I have 38 people in my family who had cancer. Fourteen have died,” she said. “We were unknowing and unwilling participants in the Cold War. But we’ll never have flag-draped coffins at our funerals.”</p>

<p>Henderson said her hometown of Emmett is known as the Valley of Plenty because of its agricultural richness.</p>

<p>“Because of nuclear testing, our Valley of Plenty is now the valley of death,” she said.</p>

<p>Begay was not a downwinder, but said he suffered, too, along with others in his community. Begay, who drove from Arizona to Washington because his oxygen tank was not allowed on the airplane, said one of his friends from the mine poked fun at the tank.</p>

<p>“I told my friend to get checked,” he said. “Two months later, he’s gone. A lot of my friends have left — a lot of my friends I worked with.”</p>

<p>“It happened to me. They took me to the hospital…. I couldn’t go back to work,” Begay said.</p>

<p>Phil Harrison, who works for Giving Home Health Care, which specializes in uranium miner care covered under RECA, said that medical problems faced by Begay and others can be compounded by the lack of health care facilities on the reservation.</p>

<p>“We don’t have specialized physicians that can treat their lung disease. There are no hospitals — specialized hospitals — that exist nearby on the Navajo Nation,” Harrison said.</p>

<p>Even getting signed up for compensation can be a challenge on the reservation, said Navajo Nation Vice President Jonathan Nez, who called on the committee to expand the types of documents accepted to prove residency.</p>

<p>“Many of our addresses in tribal communities are post office boxes and not physical addresses,” Nez said. “The verification process is really cumbersome and restrictive.”</p>

<p>Harrison said that these difficulties prevent many downwinders and uranium miners from getting compensation they need for medical expenses.</p>

<p>“They lack resources, they don’t have running water, they don’t have electricity, so they’re silently just suffering,” said Harrison, who noted the irony of Native Americans having to prove they live on land the government put them on.</p>

<p>“It’s really unfair for the government, the Department of Justice, to (make us) prove that we live in these designated areas,” he said. “Hopefully with the amendment this will ease a lot of problems and will help a lot of people.”</p>                </div>  </div>    <script type="text/javascript">  try { _402_Show(); } catch(e) { }  </script>      




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2018/jul/03/navajo-others-testify-bill-expand-protections-down/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>     <div class="recommended">    <h3>More like this story</h3>    <ul>            <li><a href="/news/2000/nov/01/more-money-benefits-for-navajo-uranium-workers/">More money, benefits for Navajo uranium workers</a></li>            <li><a href="/news/2005/oct/06/uranium-victims-gather-in-tuba-city/">Uranium victims gather in Tuba City</a></li>            <li><a href="/news/2012/mar/07/north-country-healthcare-reaches-out-to-assist-lo/">North Country HealthCare reaches out to assist local downwinders</a></li>            <li><a href="/news/2009/sep/01/forgotten-people-box-springs-emergency-meeting/">Forgotten People, Box Springs emergency meeting</a></li>            <li><a href="/news/2006/dec/12/six-honored-with-nuclear-free-future-awards-at-20/">Six honored with Nuclear-Free Future awards at 2006 World Uranium Summit
</a></li>          </ul>  </div>        <h3 class="sign_in "><a href="/accounts/login/?next=/news/2018/jul/03/navajo-others-testify-bill-expand-protections-down/">Sign in to comment</a></h3>          

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    




  
  


    
    
    
</div>
  

            

              

                

              

            

          </div>

        

          <div class="sidebar">      <!-- /187193454/nho_rr_1 -->      <div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });      </script>      </div>    <br>      <!-- /187193454/nho_rr_2 -->        <div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>        <script>        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });        </script>        </div>    <br>    <br>      <!-- /187193454/nho_rr_3 -->        <div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>        <script>        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });        </script>        </div>    <div id="circularhub_module_2914"></div>            <script src="//api.circularhub.com/2914/b0e950080d4925fa/flyertown_module.js"></script>  <div id="most_read_sidebar" class="section section_end">     

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2018/jun/26/hays-sisters-grace-winslow-their-pitch-perfect-gos/">The Hays Sisters grace Winslow with their pitch perfect gospel harmonies </a></li>
		<li><a href="/news/2018/jun/26/hopi-show-kicks-saturday-museum-nothern-arizona/">Hopi Show kicks off Saturday at the Museum of Nothern Arizona </a></li>
		<li><a href="/news/2018/jun/26/marine-veteran-receives-new-home-through-navajo-na/">Marine veteran receives new home through Navajo Nation partnership </a></li>
		<li><a href="/news/2017/oct/03/fresh-food-basic-necessities-be-available-new-gana/">Fresh food, basic necessities to be available at new Ganado Shopping Center </a></li>
		<li><a href="/news/2018/jun/26/native-female-entrepreneur-starts-grand-canyon-raf/">Native female entrepreneur starts Grand Canyon rafting company </a></li>
		<li><a href="/news/2018/jul/03/smithsonian-names-native-american-veterans-memoria/">Smithsonian names Native American Veteran’s Memorial winner </a></li>
		<li><a href="/news/2006/apr/13/navajo-calendar-rooted-in-tradition-necessities/">Navajo calendar rooted in tradition & necessities </a></li>
		<li><a href="/news/2018/jul/03/sushi-rez/">Sushi on the rez? </a></li>
		<li><a href="/news/2018/jul/03/twin-arrows-navajo-casiono-resort-launches-first-s/">Twin Arrows Navajo Casino Resort launches first security robot in Arizona </a></li>
		<li><a href="/news/2018/jun/26/indian-country-remembers-horrors-children-stripped/">Indian Country remembers horrors of children stripped from parents’ arms </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/jun/05/navajo-nation-finalizes-loan-agreement-construct-t/">Navajo Nation finalizes loan agreement to construct Twin Arrows Travel Center </a></li>
		<li><a href="/news/2018/jun/26/hays-sisters-grace-winslow-their-pitch-perfect-gos/">The Hays Sisters grace Winslow with their pitch perfect gospel harmonies </a></li>
		<li><a href="/news/2017/oct/03/fresh-food-basic-necessities-be-available-new-gana/">Fresh food, basic necessities to be available at new Ganado Shopping Center </a></li>
		<li><a href="/news/2018/jun/19/it-eats-you-arsenic-plagues-hopi-tribe/">'It eats you:' arsenic plagues Hopi Tribe </a></li>
		<li><a href="/news/2018/jun/26/hopi-show-kicks-saturday-museum-nothern-arizona/">Hopi Show kicks off Saturday at the Museum of Nothern Arizona </a></li>
		<li><a href="/news/2018/jun/05/tuba-city-high-names-top-10-seniors-during-graduat/">Tuba City High names top 10 seniors during graduation </a></li>
		<li><a href="/news/2018/jun/26/native-female-entrepreneur-starts-grand-canyon-raf/">Native female entrepreneur starts Grand Canyon rafting company </a></li>
		<li><a href="/news/2018/jun/05/winslow-homolovi-observatory-opens-star-gazers/">Winslow Homolovi Observatory opens to star gazers </a></li>
		<li><a href="/news/2018/jun/26/marine-veteran-receives-new-home-through-navajo-na/">Marine veteran receives new home through Navajo Nation partnership </a></li>
		<li><a href="/news/2018/jun/12/new-film-follows-rise-resistance-dakota-access-pip/">New film follows rise of resistance to the Dakota Access Pipeline at Standing Rock </a></li>
</ul>

  </div>
  </div>     <div id="top-stories" class="sidebar-feature">          </div></div><script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

      

    </div>

  </div>

    <div id="bottom-ad-banner">    <div class="wrapper">      <!-- /187193454/nho_lb_btf -->      <div id='div-gpt-ad-1478282056407-1'>      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });      </script>      </div>    </div>  </div>

  

   

  <div id="dc_footer">    <div class="wrapper">      <div class="f_sections logo_search">        <div class="search_form">            <form action="/search/" method="get" class="search_form" autocomplete="off">              <input type="text" name="q" value="" placeholder=" Search">            </form>        </div>           <div class="footer_logo">                        <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/footer-logo.gif" />                      </div>      </div>      <div class="f_sections">       <ul>        <li>SECTIONS</li>        <li><a href="/news/news/">News</a></li>        <li><a href="/news/opinion/">Opinion</a></li>        <li><a href="/news/sports/">Sports</a></li>        <li><a href="/news/features/">Features</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>CLASSIFIEDS</li>        <li><a href="/classifieds/">Main</a></li>        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>        <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>        <li><a href="/contact-us/nho/">Contact Us</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>EVENTS</li>        <li><a href="/events/">Today's Events</a></li>        <li><a href="/events/search/">Search Events</a></li>        <li><a href="/events/submit/">Submit Event</a></li>       </ul></div>      <div class="f_sections">       <ul>        <li>SUBMISSIONS</li>        <li><a href="/contact/n/">Submit a News Tip</a></li>        <li><a href="/submit/birth-announcement/n/">Birth</a></li>        <li><a href="/submit/engagement-wedding-announcement/n/">Wedding <br> Engagement</a></li>        <li><a href="/submit/submit/engagement-wedding-announcement/n/">Anniversary</a></li>        <li><a href="/contact/n/">Website Feedback</a></li>        <li><a href="/subscriber-services/">Subscriber Services</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>PROFILE</li>                <li><a href="/accounts/login/">Sign In</a></li>                <li><a href="/newsletters/n/">Newsletter</a></li>       </ul>      </div>    </div>    <div class='copyright'>                <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 The Navajo-Hopi Observer and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/n/" > Terms of Service</a> | <a href="/privacy-policy/n/" >Privacy Policy</a></p>           </div>  </div>



</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>





<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>





</body>

</html>

