

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Around the Rez: week of Dec. 26 | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>

  
  
  
  <meta property="fb:app_id" content="1873674329621211" /> 
  <meta property="og:title" content="Around the Rez: week of Dec. 26">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.nhonews.com/news/2018/dec/25/around-rez-week-dec-26/">
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/12/24/around_the_rez.jpg" />
  
  <meta property="og:description" content="Upcoming news and events around the Hopi and Navajo reservations.">
  <meta property="og:site_name" content="Navajo-Hopi Observer News">
  <meta name="twitter:title" content="Around the Rez: week of Dec. 26">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.nhonews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/12/24/around_the_rez.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">


  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/westernnews_base.css?v=445" type="text/css">

  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/style.css?v=19" type="text/css">


  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static-3/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://www.nhonews.com" + window.location.pathname;

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

            window.location.href = domain.replace('www', 'm');

          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

          if (window.location.host == "www.www.nhonews.com" || window.location.host == "www.nhonews.com") {

            window.location.href = domain.replace('www', 'm');

          }

        }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/js-cookie.js"></script>



<script type="text/javascript" src="https://google.com/maps/api/js" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js?v=6"></script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static-3/vendors/momentjs/moment.min.js"></script>





  

  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/50703/">


  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    
<!-- /66820660/cvr_wph -->
<div id='div-gpt-ad-1462201840816-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201840816-0'); });
</script>
</div>





<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/187193454/nho_ict', [160, 600], 'div-gpt-ad-1473352009837-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_lb_atf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_lb_btf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_non_rotating3', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





</head>

<body class="news story_detail revision" id="story_50703">

  <script>

    dataLayer = [];

  </script>




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJRZPR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJRZPR');</script>
<!-- End Google Tag Manager -->
 


<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  console.log('google survey script');
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>



<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1873674329621211',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>




    
<!-- /187193454/nho_wp -->
<div id='div-gpt-ad-1473352009837-12' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-12'); });
</script>
</div>




<div id="page">



  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /187193454/nho_lb_atf -->
          <div id='div-gpt-ad-1478282056407-0' style="display: block; margin: auto;">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-0'); });
          </script>
          </div>
        </div>  
    </div>


  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">8:28 PM Tue, Dec. 25th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;30.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/images/weather/small/cloudy.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/n/">News Tips - Contact Editor</a></li>  

            

          </ul>

        

      

      
    <div class="social-media">
              <ul>
                <li><a href="https://www.facebook.com/NavajoHopiObserver/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
                <li><a href="https://twitter.com/NHOnews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
                <li><a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
                <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
                <a href="https://cloud.3dissue.com/153878/159755/library.html"><button class="e_edition" style="padding: 3px;background:#1077ca;color: #fff;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button></a>
              </ul>
            </div>
  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2018/dec/25/around-rez-week-dec-26/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Navajo-Hopi Observer</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
          </div>
        
      
    </div>
  </div>
  

  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li class="nho_nav"><a href="/">nhonews.com</a></li>
            
            <li><a href="/news/news/">News</a></li>
             <li><a href="/news/opinion/">Opinion</a></li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/news/features/education/">Education</a></li>
              </ul>
            </li>
            <li><a href="/news/winslow-news">Winslow News</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a href="/newsletters/n/">Newsletter</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/news/obituaries/">Obituaries</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a target="_blank"  href="http://www.smartsource.com">Smart Source Coupons</a></li>
                  <li><a  href="/submit/n/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=nho">This Week's Circulars (Flipp)</a></li>
                </ul>
            </li> 
            <li class="float_right"><a  href="/contact-us/nho/">Contact Us</a></li>
        </ul>
        
    </div>
</div>


  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

            
  <div id="target-story_headline_template">
  
    <h2 class="header">Around the Rez: week of Dec. 26</h2>
    
  
  </div>


          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

            

    
      
      <script>console.log("[News] /Opinions");</script>
          
            <script>
              var category = 'Opinions';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
           
      
    

  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2018/dec/25/38463/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2018/12/24/around_the_rez_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt=""></a>
        
      </div>
      
      <p class="caption">
        
      </p>
    </div>
    
  
  <div class="content_info"> 
    
    <p class="byline"></p>
    <li class="datetime">Originally Published: December 25, 2018 11:31 a.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Around the Rez: week of Dec. 26&body=http://nhonews.com/news/2018/dec/25/around-rez-week-dec-26/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
    </div>
  </div> 
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p><strong>New Year’s Eve country dance featuring the Clansmen</strong></p>

<p>A New Year’s Eve country dance has been scheduled for Dec. 31 at the Moencopi Legacy Inn & Suites in Moencopi, Arizona. </p>

<p>Join the Clansmen as they take center stage starting at 8 p.m. MST. Five hours of country dancing. Shine your boots, grab a partner and don’t miss a beat. Admission is $12 per person.</p>

<p>A dance contest will be held along with the best dressed cowboy and cowgirl contest. Souvenir prizes will be awarded. Discount rooms rates are available. Mention code: NY2018 to reserve your room by calling (928) 283-4500.</p>

<p>This event is co-sponsored by DHD Productions and Moencopi Legacy Inn & Suites. This is a drug & alcohol free event.</p>

<p><strong>Blood drive in Flagstaff, Tuba City and Grand Canyon</strong></p>

<p>Fratelli Pizza is making spirits even brighter this holiday season with a voucher for a free pizza slice and a soft drink for all Flagstaff, Grand Canyon and Tuba City blood donors through Dec. 31. To make a blood donation appointment, call 877-258-4825 (877-25-VITAL) or visit <a href="http://www.BloodHero.com">www.BloodHero.com</a> and enter your city or zip code.</p>

<p><strong>Parenting Class in Navajo Mountain, Utah Feb. 19</strong></p>

<p>The The parent conference in Navajo Mountain, Utah will take place at Naatsis’aan Community School Feb. 19. The theme of the conference is ‘Your values make you a well-rounded person.’ Topics will cover traditional and modern child rearing, positive parenting and the importance of home and educational values. </p>

<p>This is a free event and everyone is welcome. More information is available by calling 928-672-2335. </p>

<p><strong>Red Feather reminds you to check your smoke alarms and CO2 detectors</strong></p>

<p>There is a chill in the air. When you go to unpack your winter sweaters, remember to change the batteries on your smoke alarms and C02 detectors and make sure they work. Have a fire safety plan for your home, and remind your elders and friends to do the same. Save lives with fire safety. If you have questions about heating your home safely and efficiently this winter try contacting Red Feather — a non-profit that believes everyone deserves a healthy home at (928) 440-5119 Be happy, be healthy and breath!</p>

<p><strong>New weather service station in Tuba City</strong></p>

<p>The National Weather Service has installed an automated weather station in Tuba City to fill in a weather gap between Flagstaff and Page. The new station will update every 5 minutes and data can be viewed online at: <a href="https://aprs.fi/weather/WX7FGZ-7">https://aprs.fi/weather/WX7FGZ-7</a>.</p>

<p>The installation of the new weather station in Tuba City will help the National Weather Service keep our communities safe.</p>

<p><strong>Navajo infants need car seats</strong></p>

<p>The Winslow Class of 1964 has adopted the project of making sure expectant Navajo women are provided with infant car seats and training.</p>

<p>Your purchase of this infant car, a Graco SnugRide Click Connect 30 LX Infant Car Seat, Walmart item #553649485, , will be donated to expectant Navajo women in Winslow, Arizona area along with training and motivation. </p>

<p>According to the Arizona Child Fatality Review program, the death rate for Navajo babies, when unrestrained and involved in a collision, is 40 percent greater than non-Navajo babies.</p>

<p>The Winslow Class of 1964 asks for your assistance in helping save the babies — one family at a time — by purchasing and donating the car seat. The seats can be shipped to El Falcone Restaurant, c/o Joe Estadillo, 1113 East 3rd St., Winslow, AZ 86047. </p>

<p>More information is available by contacting <a href="http://WHS64class@gmail.com">WHS64class@gmail.com</a> or by calling/texting (530-925-2409. </p>

<p><strong>Winslow NAACP meets every fourth Sunday</strong> </p>

<p>The Winslow, Arizona Chapter of the NAACP meets the fourth Sunday of the month at the Winslow Fire Station located at the corner of N. Taylor and Third Street, just east of downtown Winslow. The meeting begins at 5 p.m. and is open to the public. Refreshments will be served</p>

<p>The vision of the NAACP is to ensure a society in which all individuals have equal rights and there is no racial hatred or racial discrimination.  the oldest and largest civil rights organization in the United States, the NAACP is a leader in the effort to guarantee that members of racial minorities receive equal protection under the law.<br/></p>

<p>More information is available by calling Deni at (928) 421-9001, or email <a href="http://branchwinslow@gmail.com">branchwinslow@gmail.com</a>.<br/></p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  









  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">

    


      

        <li class="comment">

          <a href="#comments">Discuss</a>

          <small>

            <a href="#comments">Comment</a>

          </small>

        </li>

      

      

        <li class="share">

          <span>Share this</span>

          <small>

            <a href="mailto:?subject=Around the Rez: week of Dec. 26&body=http://dcourier.com/news/2018/dec/25/around-rez-week-dec-26/">Email</a>,

            <a href="https://www.facebook.com/sharer.php?u=http://nhonews.com/news/2018/dec/25/around-rez-week-dec-26/" target="new">Facebook</a>,

            <a href="https://twitter.com/home?status=http://nhonews.com/news/2018/dec/25/around-rez-week-dec-26/">Twitter</a>,

            <a href="#" id="print_btn">Print</a>

          </small>

        </li>

              

    

  </ul>



      <script>

        $(document).ready(function(){

          $('#print_btn').bind('click', function(){

            window.print();

          })

        })

      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2018/dec/25/around-rez-week-dec-26/">Around the Rez: week of Dec. 26</a></li>
      
    </ul>
  </div>
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2018/dec/25/around-rez-week-dec-26/">Sign in to comment</a></h3>
  
  
  
    





<div id="comments">


    





    


    


    


    


    


    


    

<h3 class="header">Comments</h3>

<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>



  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>




    


    


    





    


    





    


    


    


    


    














  


  








    


    


    


</div>



  


            

              

                

              

            

          </div>

        

        
  <div class="sidebar">
      <!-- /187193454/nho_rr_1 -->
      <div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });
      </script>
      </div>
    <br>
      <!-- /187193454/nho_rr_2 -->
        <div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });
        </script>
        </div>
    <br>
    <br>
      <!-- /187193454/nho_rr_3 -->
        <div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });
        </script>
        </div>
    <div id="circularhub_module_2914"></div>
            <script src="//api.circularhub.com/2914/b0e950080d4925fa/flyertown_module.js"></script>
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2018/dec/18/pinon-high-school-cadets-posts-colors-arizona-card/">Pinon High School cadets posts colors for Arizona Cardinals Game </a></li>
		<li><a href="/news/2018/dec/11/jaken-todacheenie-takes-first-team-roping/">Jaken Todacheenie takes first in team roping </a></li>
		<li><a href="/news/2018/dec/18/challenges-law-could-redefine-native-american-fost/">Challenges to law could redefine Native American foster care, adoption </a></li>
		<li><a href="/news/2017/dec/26/guest-column-welcoming-winter-solstice/">Guest column: Welcoming the Winter Solstice </a></li>
		<li><a href="/news/2018/dec/18/around-rez-week-dec-18/">Around the Rez: week of Dec. 18 </a></li>
		<li><a href="/news/2018/dec/18/14-year-old-girl-aspires-be-first-navajo-boxer-win/">14-year-old girl aspires to be first Navajo boxer to win Olympics </a></li>
		<li><a href="/news/2018/dec/24/nez-federal-government-continue-essential-services/">Nez: 'Federal government to continue essential services to the Navajo Nation during the partial government shutdown' </a></li>
		<li><a href="/news/2018/dec/18/santa-visits-winslow-bnsf-short-train/">Santa visits Winslow on BNSF short train </a></li>
		<li><a href="/news/2006/apr/13/navajo-calendar-rooted-in-tradition-necessities/">Navajo calendar rooted in tradition & necessities </a></li>
		<li><a href="/news/2018/dec/11/man-pleads-not-guilty-killing-cameron-woman/">Man pleads not guilty to killing Cameron woman </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2018/nov/27/indigenous-peoples-denied-access-sacred-site-ski-a/">Indigenous peoples denied access to sacred site as ski area opens with treated sewage </a></li>
		<li><a href="/news/2018/dec/18/pinon-high-school-cadets-posts-colors-arizona-card/">Pinon High School cadets posts colors for Arizona Cardinals Game </a></li>
		<li><a href="/news/2018/dec/11/following-2015-fire-kayenta-family-still-working-r/">Following 2015 fire, Kayenta family still working on repairs and asks community for assistance </a></li>
		<li><a href="/news/2018/dec/11/man-pleads-not-guilty-killing-cameron-woman/">Man pleads not guilty to killing Cameron woman </a></li>
		<li><a href="/news/2018/dec/11/jaken-todacheenie-takes-first-team-roping/">Jaken Todacheenie takes first in team roping </a></li>
		<li><a href="/news/2018/dec/04/navajo-mechanical-engineer-aaron-yazzie-contribute/">Navajo mechanical engineer Aaron Yazzie contributes to Mars landing </a></li>
		<li><a href="/news/2018/nov/30/high-court-rules-against-hopi-tribe-snowmaking-cha/">High court rules against Hopi Tribe in snowmaking challenge </a></li>
		<li><a href="/news/2018/nov/27/begaye-and-bates-meet-white-house-officials-advoca/">Begaye and Bates meet with White House officials to advocate for NGS </a></li>
		<li><a href="/news/2006/apr/13/navajo-calendar-rooted-in-tradition-necessities/">Navajo calendar rooted in tradition & necessities </a></li>
		<li><a href="/news/2018/dec/11/book-review-final-novel-evangeline-parsons-yazzie-/">Book Review: Final novel by Evangeline Parsons Yazzie reveals suprsise ending </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>




      

    </div>

  </div>

  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /187193454/nho_lb_btf -->
      <div id='div-gpt-ad-1478282056407-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });
      </script>
      </div>
    </div>
  </div>


  

   

  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static-3/custom/nhonews/logos/footer-logo.gif" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact-us/nho/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/n/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/n/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/n/">Wedding <br> Engagement</a></li>
        <li><a href="/contact/n/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/newsletters/n/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2018 The Navajo-Hopi Observer and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/n/" > Terms of Service</a> | <a href="/privacy-policy/n/" >Privacy Policy</a></p>
       
    </div>
  </div>




</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>



  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static-3/javascript/westernnews.js?v=14"></script>

</body>

</html>
