
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Around the reservation: week of Sept. 6 | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>
  
  
  
  <meta property="fb:app_id" content="1873674329621211" /> 
  <meta property="og:url" content="https://www.nhonews.com/news/2017/sep/05/around-reservation-week-sept-6/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Around the reservation: week of Sept. 6">
  <meta name="og:description" content="Upcoming news and events for the Navajo and Hopi reservations and surrounding areas.">
  <meta property="og:site_name" content="https://www.nhonews.com" />
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/22/around_the_rez.jpg" />
  
  <meta property="og:site_name" content="Navajo-Hopi Observer News">
  <meta name="twitter:title" content="Around the reservation: week of Sept. 6">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.nhonews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/22/around_the_rez.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=421" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/style.css?v=19" type="text/css">



  
  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.nhonews.com" || window.location.host == "www.nhonews.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {
  location.href = location.href.replace("http://", "https://");
}
</script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>







  
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/47403/">

  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<!-- /66820660/cvr_wph -->
<div id='div-gpt-ad-1462201840816-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201840816-0'); });
</script>
</div>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/187193454/nho_ict', [160, 600], 'div-gpt-ad-1473352009837-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_lb_atf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_lb_btf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_non_rotating3', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



</head>
<body class="news story_detail revision" id="story_47403">
  <script>
    dataLayer = [];
  </script>


<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJRZPR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJRZPR');</script>
<!-- End Google Tag Manager -->
 

<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  console.log('google survey script');
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1873674329621211',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /187193454/nho_wp -->
<div id='div-gpt-ad-1473352009837-12' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-12'); });
</script>
</div>


<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /187193454/nho_lb_atf -->
          <div id='div-gpt-ad-1478282056407-0' style="display: block; margin: auto;">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-0'); });
          </script>
          </div>
        </div>  
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">10:57 AM Wed, Sept. 06th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;74.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>
            
              <li class="news"><a href="/contact/n/">News Tips - Contact Editor</a></li>  
            
            
          </ul>
        
        
      
      
    <div class="social-media">
              <ul>
                <li><a href="https://www.facebook.com/NavajoHopiObserver/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
                <li><a href="https://twitter.com/NHOnews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
                <li><a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
                <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
              </ul>
            </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/sep/05/around-reservation-week-sept-6/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Navajo-Hopi Observer</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
            
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li class="nho_nav"><a href="/">nhonews.com</a></li>
            
            <li><a href="/news/news/">News</a></li>
             <li><a href="/news/opinion/">Opinion</a></li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/news/features/education/">Education</a></li>
              </ul>
            </li>
            <li><a href="/news/winslow-news">Winslow News</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>
                  <li><a href="/newsletters/n/">Newsletter</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/news/obituaries/">Obituaries</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/submit/n/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=nho">This Week's Circulars (Flipp)</a></li>
                </ul>
            </li> 
            <li><a href="https://cloud.3dissue.com/153878/159755/library.html">E-Edition</a></li>
            <li><a href="http://nabuyguide.com/">Value Guide</a>
            <li class="float_right"><a  href="/contact-us/nho/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Around the reservation: week of Sept. 6</h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            

    
      
      <script>console.log("[News] /Features");</script>
          
            <script>
              var category = 'Features';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
           
      
    

  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/aug/22/32147/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/22/around_the_rez_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt=""></a>
        
      </div>
      
      <p class="caption">
        
      </p>
    </div>
    
  
  <div class="content_info"> 
    
    <p class="byline"></p>
    <li class="datetime">Originally Published: September 5, 2017 9:02 a.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Around the reservation: week of Sept. 6&body=http://nhonews.com/news/2017/sep/05/around-reservation-week-sept-6/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
    </div>
  </div> 
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p><strong>Condors release to the wild at Vermilion Cliffs Sept. 30</strong></p>

<p>California Condors will be released to the wild in Vermilion Cliffs National Monument in northern Arizona at 11 a.m. Saturday, Sept. 30. The public is welcome to observe the release from a viewing area where spotting scopes will be set up and project personnel will be available to answer questions.</p>

<p>The release coincides with National Public Lands Day, the nation’s largest hands-on volunteer effort to improve and enhance America’s public lands. National Public Lands Day involves the U.S. Bureau of Land Management and other federal agencies, along with state and local governments and private groups.</p>

<p>Driving directions: Take Highway 89A from Kanab or Page to the Vermilion Cliffs (from Flagstaff take Highway 89 to Highway 89A). Turn north onto BLM Road 1065 (a dirt road next to the small house just east of the Kaibab Plateau) and continue almost 3 miles.</p>

<p>• Bring: Spotting scope or binoculars, sunscreen, water, snack, chair and layered clothing</p>

<p>• Details: Informational kiosk, shade structure, and restroom at the site.</p>

<p>• Map: https://www.blm.gov/sites/blm.gov/files/documents/files/2010%20VCNM%20California%20Condor%20Release%20Map.pdf</p>

<p>This will be the 21st annual public release of condors in Arizona since the condor recovery program began in 1996. Condors are hatched and reared in captivity at The Peregrine Fund’s World Center for Birds of Prey in Boise, Idaho, and transported to Arizona for release to the wild. Condors also come to the release site from the Oregon Zoo, Los Angeles Zoo, and San Diego Zoo Safari Park. </p>

<p>As of June 30, there were 74 condors in the wild in the rugged canyon country of northern Arizona and southern Utah. The world’s total population of endangered California Condors numbers over 450 individuals, with more than half flying in the wilds of Arizona, Utah, California, and Mexico. The historical California Condor population declined to just 22 individuals in the 1980s when the program was initiated to save the species from extinction.</p>

<p>The Arizona-Utah recovery effort is a cooperative program by federal, state, and private partners, including The Peregrine Fund, Arizona Game and Fish Department, U.S. Fish and Wildlife Service, the Bureau of Land Management’s Vermilion Cliffs National Monument, Grand Canyon and Zion national parks, Utah Division of Wildlife Resources, and Kaibab and Dixie national forests among many other supporting groups and individuals.</p>

<p>More information about California Condors in Arizona is availabe at</p>

<p><a href="http://www.peregrinefund.org/condor">http://www.peregrinefund.org/condor</a></p>

<p><strong>Country dance featuring the Clansmen</strong></p>

<p>A country dance featuring the clansmen will take place at the Moencopi Legacy Inn & Suites in Moencopi, Arizona Sept. 16 starting at 8 p.m. and ending at midnight (MST).</p>

<p>DHD Productions will launch its brand new website www.dhdproductions.com at the dance. The website will bring all Native country band information to the public, whether it is on a computer, laptop, iPad or cellphone. </p>

<p>The dance is a drug and alcohol free event — and is cosponsored by DHD productions and Moencopi Legacy Inn & Suites. </p>

<p>More information is available by calling (928) 737-0174.</p>

<p><strong>
Navajo Nation Human Rights Commission hosts an environmental justice listening session and seminar Sept. 12</strong></p>

<p>The Navajo Nation Human Rights Commission will host an environmental justice and implementation of United Nation Declaration on the rights of Indigneous people, listening session and seminar Sept. 12 from 9 a.m. to 4 p.m. at the Farmington Civic Center, 200 W. Arrington St., Farmington, New Mexico and Sept. 13 from 9 a.m. to 4 p.m. at the Navajo Nation Divsion of Transportation, #16 Old Coalmine Road, Mentmore, New Mexico.</p>

<p>More information about the event is availabe by contacing the commission at (928) 871-7436 or by visiting the Commission’s website at <a href="http://www.nnhrc.navajo-nsn.gov">www.nnhrc.navajo-nsn.gov</a>.</p>

<p>Public forum for candidates running for chairman/vice chairman of Hopi Tribe Sept. 7</p>

<p>A public forum will be held Sept. 7 at 6 p.m. at the Hopi Veterans Memorial Center. The event is free and open to the public. During the forum candidates will speak on important topics and their plans for Hopi’s future. More information is available from Cedric Kuwaninveva at (928) 283-8051.<br/></p>

<p><strong>Free community conference in Chinle Oct. 12</strong></p>

<p>The community is invited to a free community conference titled ‘Bridging Communities Together’ at the Chinle Community Center in Chinle, Arizona. The event is an opportunity for the public to learn, share and and partner for positive change in their communities. The conference features guest speakers, resouce booths, health screenings, entertainment, a raffle and door prizes. More information is available by contacting Tyrone at (928) 674-2052 or Nora at (928) 674-5500.</p>

<p><strong>71st annual Navajo Nation Fair Sept. 4-10</strong> </p>

<p>The 71st annual Navajo Nation Fair takes place Sept. 5-10 in Window Rock, Arizona. The fair features arts and crafts, baby contest, free barbeque, exhibits, concerts, horse racing, parade, Pow Wow, open Indian and junior rodeos, traditional song and dance, fry bread contest and carnival. Entry costs between $3 and $5. More information is available at (928) 871-6647 or <a href="http://www.navajonationparks.com">www.navajonationparks.com</a>. </p>

<p><strong>86th annual Navajo County Fair, Rodeo and Buckaroo Rodeo Sept. 13-17</strong> </p>

<p>On Sept. 13-17 from 12 p.m. to 10 p.m. the 86th annual Navajo County Fair, Rodeo and Buckaroo Rodeo will take place in Holbrook, Arizona at the Navajo County Fair grounds 404 E. Hopi Drive. The event features rodeos, crafts, food, entertainment, 4-H competition, carnival and demolition derby. Entry costs between $1 and $3. More information is available at (928) 524-6407 or <a href="http://www.navajocountyfair.com/rodeo">www.navajocountyfair.com/rodeo</a>. </p>

<p><strong>49th annual Western Navajo Fair Oct. 12-15<br/>
</strong></p>

<p>The 49th annual Western Navajo Fair takes place Oct. 12-15 in Tuba City, Arizona. The fair features the Miss Western Navajo Pageant and teen pageant, look-alike contest, elder fest, parade, carnival, rodeo, food, vendors, Zumba, rodeo, fashion show, Pow Wow, cancer walk, bingo, bull riding, dances, cowboy church and more. More information is available at (928) 283-3305 or <a href="http://www.westernnavajonationfair.net">www.westernnavajonationfair.net</a>. </p>

<p><strong>Hopi elections for chairman/vice chairman Nov. 9</strong></p>

<p>The Hopi general election for chairman and vice chairman of the Hopi Tribe takes place Nov. 9. The primary election is Sept. 14.</p>

<p>There are four candidates running for chairman of the tribe — Alfred Lomahquahu Jr., Herman G. Honanie, David Talayumptewa and Timothy Nuvangyaoma. Arthur Batala, Clark Tenakhongva and Lamar Keevama are running for vice chairman. </p>

<p>Deadline to request general election absentee voting by mail is Oct. 6. </p>

<p>More information is available from the Hopi Election Office at (928) 734-2507 ext. 2508 or by emailing <a href="http://kshupla@hopi.nsn.us">kshupla@hopi.nsn.us</a>. </p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/sep/05/around-reservation-week-sept-6/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2017/aug/29/around-reservation/">Around the reservation: week of Aug. 30</a></li>
      
      <li><a href="/news/2017/aug/15/around-rez-aug-16/">Around the Rez: Aug. 16</a></li>
      
      <li><a href="/news/2012/sep/25/endangered-condors-to-be-released-saturday/">Endangered condors to be released Saturday</a></li>
      
      <li><a href="/news/2017/aug/22/around-rez-august-23/">Around the Rez: August 23</a></li>
      
      <li><a href="/news/2012/jul/24/condor-hatches-on-south-rim-of-grand-canyon/">Condor hatches on South Rim of Grand Canyon</a></li>
      
    </ul>
  </div>
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2017/sep/05/around-reservation-week-sept-6/">Sign in to comment</a></h3>
  
  
  
    

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    




  
  


    
    
    
</div>

  

            
              
                
              
            
          </div>
        
        
  <div class="sidebar">
      <!-- /187193454/nho_rr_1 -->
      <div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });
      </script>
      </div>
    <br>
      <!-- /187193454/nho_rr_2 -->
        <div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });
        </script>
        </div>
    <br>
    <br>
      <!-- /187193454/nho_rr_3 -->
        <div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });
        </script>
        </div>
    <div id="circularhub_module_2914"></div>
            <script src="//api.circularhub.com/2914/b0e950080d4925fa/flyertown_module.js"></script>
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/aug/29/44th-annual-louis-twanima-footrace-sept-3-second-m/">44th annual Louis Twanima Footrace Sept. 3 on Second Mesa </a></li>
		<li><a href="/news/2017/aug/22/new-superintendent-principal-hope-bring-stability-/">New superintendent, principal hope to bring stability and growth to school </a></li>
		<li><a href="/news/2017/aug/22/education-simulator-obtained-tuba-city-regional-he/">Education simulator obtained at Tuba City Regional Health Care Corp. </a></li>
		<li><a href="/news/2017/aug/29/hopi-election-chairman-vice-chairman-nov-9/">Hopi election for chairman, vice chairman Nov. 9 </a></li>
		<li><a href="/news/2017/aug/29/navajo-nation-working-fcc-provide-better-technolog/">Navajo Nation working with FCC to provide better technology, phone services </a></li>
		<li><a href="/news/2017/aug/29/community-mourns-loss-kayenta-police-officer-duty-/">Community mourns loss of Kayenta police officer in off-duty accident </a></li>
		<li><a href="/news/2017/aug/22/arizona-man-dies-cliff-jumping-accident-near-glen-/">Hopi man dies in cliff jumping accident near Glen Canyon Dam </a></li>
		<li><a href="/news/2017/aug/29/letter-editor-disappointing-experience-vietnam-mov/">Letter to the editor: A disappointing experience at the Vietnam Moving Wall </a></li>
		<li><a href="/news/2006/apr/13/navajo-calendar-rooted-in-tradition-necessities/">Navajo calendar rooted in tradition & necessities </a></li>
		<li><a href="/news/2017/aug/29/around-reservation/">Around the reservation: week of Aug. 30 </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/aug/18/navajo-youth-encouraged-learn-about-traditional-te/">Navajo youth encouraged to learn about traditional teachings regarding solar eclipse </a></li>
		<li><a href="/news/2017/aug/15/solar-eclipse-2017-meteor-crater-host-eclipse-view/">Solar eclipse 2017: Meteor Crater to host eclipse viewing party Aug. 21 </a></li>
		<li><a href="/news/2007/sep/25/historic-subway-spire-found-in-desert-may-be-retu/">Historic subway spire found in desert may be returned to its home </a></li>
		<li><a href="/news/2017/aug/22/arizona-man-dies-cliff-jumping-accident-near-glen-/">Hopi man dies in cliff jumping accident near Glen Canyon Dam </a></li>
		<li><a href="/news/2017/aug/22/new-superintendent-principal-hope-bring-stability-/">New superintendent, principal hope to bring stability and growth to school </a></li>
		<li><a href="/news/2017/aug/08/vietnam-veterans-memorial-moving-wall-twin-arrows-/">Vietnam Veterans Memorial Moving Wall at Twin Arrows Casino Aug. 10-16 </a></li>
		<li><a href="/news/2017/aug/15/darkness-noon-experience-solar-eclipse/">Darkness at Noon: an experience of a solar eclipse </a></li>
		<li><a href="/news/2017/aug/15/thomas-j-holgate-sworn-interim-chief-justice-navaj/">Thomas J. Holgate sworn in as interim chief justice for Navajo Nation </a></li>
		<li><a href="/news/2017/aug/22/education-simulator-obtained-tuba-city-regional-he/">Education simulator obtained at Tuba City Regional Health Care Corp. </a></li>
		<li><a href="/news/2017/aug/15/identifying-native-shedding-light-native-struggles/">Identifying Native: shedding light on Native struggles </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>


      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /187193454/nho_lb_btf -->
      <div id='div-gpt-ad-1478282056407-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/footer-logo.gif" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact-us/nho/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/n/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/n/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/n/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/submit/engagement-wedding-announcement/n/">Anniversary</a></li>
        <li><a href="/contact/n/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/newsletters/n/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 The Navajo-Hopi Observer and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/n/" > Terms of Service</a> | <a href="/privacy-policy/n/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>


</body>
</html>
