

<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head> 

  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.ico" sizes="32x32">

  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.png" sizes="32x32">

  <meta charset="utf-8">

  <meta name="viewport" content="width=1020">

  <meta http-equiv="Content-Type" content="text/html">

  <title>Push continues for Navajo Indian Irrigation Project funding | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>

        <meta property="fb:app_id" content="1873674329621211" />   <meta property="og:title" content="Push continues for Navajo Indian Irrigation Project funding">  <meta property="og:type" content="article">  <meta property="og:url" content="https://www.nhonews.com/news/2017/nov/28/push-continues-navajo-indian-irrigation-project-fu/">    <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/11/28/navajo_indian_irrigation_project_money.jpg" />    <meta property="og:description" content="The 23rd Navajo Nation Council continued its efforts last week to coordinate with congressional leadership and Navajo Agricultural Products Industry (NAPI) to push for increased funding for operations and maintenance costs.">  <meta property="og:site_name" content="Navajo-Hopi Observer News">  <meta name="twitter:title" content="Push continues for Navajo Indian Irrigation Project funding">    <meta name="twitter:card" content="summary_large_image">  <meta name="twitter:site" content="@www.nhonews.com">  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/11/28/navajo_indian_irrigation_project_money.jpg">      <meta name="twitter:description" content="">    <meta name="twitter:widgets:csp" content="on">

  

  

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">

  <link  href="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.css" rel="stylesheet">

  

  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->

  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">

  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=422" type="text/css">

    <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.ico" sizes="32x32">  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.png" sizes="32x32"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24"><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/style.css?v=19" type="text/css">





  

  <script type="text/javascript">

    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';

  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

<script>

   var cookie_value = Ellington.Cookies.get_cookie('template_preference');

      if (cookie_value === null) {

        if (Ellington.TabletDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

        if (Ellington.MobileDetect()) {

          Ellington.Cookies.set_cookie('template_preference', 'mobile');

          window.location.reload(true);

        }

      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

        if (window.location.host == "www.www.nhonews.com" || window.location.host == "www.nhonews.com") {

    window.location.search='?templates=mobile';

          window.location.reload(true);

        }

      }

if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {

  location.href = location.href.replace("http://", "https://");

}

</script>



<script src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/js-cookie.js"></script>



  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>







<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/datepicker/datepicker.min.js"></script>

<script src="https://westernnews.media.clients.ellingtoncms.com/static/vendors/momentjs/moment.min.js"></script>









  

    <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/47894/">

  

  <script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');

      gads.async = true;

      gads.type = 'text/javascript';

      var useSSL = 'https:' == document.location.protocol;

      gads.src = (useSSL ? 'https:' : 'http:') +

        '//www.googletagservices.com/tag/js/gpt.js';

      var node = document.getElementsByTagName('script')[0];

      node.parentNode.insertBefore(gads, node);

    })();

  </script>



    <!-- /66820660/cvr_wph --><div id='div-gpt-ad-1462201840816-0' style='height:1px; width:1px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201840816-0'); });</script></div>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>  var googletag = googletag || {};  googletag.cmd = googletag.cmd || [];</script><script>  googletag.cmd.push(function() {    googletag.defineSlot('/187193454/nho_ict', [160, 600], 'div-gpt-ad-1473352009837-0').addService(googletag.pubads());    googletag.defineSlot('/187193454/nho_lb_atf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').addService(googletag.pubads());    googletag.defineSlot('/187193454/nho_lb_btf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').addService(googletag.pubads());    googletag.defineSlot('/187193454/nho_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);    googletag.defineSlot('/187193454/nho_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);    googletag.defineSlot('/187193454/nho_non_rotating3', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);    googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').addService(googletag.pubads());    googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').addService(googletag.pubads());    googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').addService(googletag.pubads());    googletag.pubads().enableSingleRequest();    googletag.enableServices();  });</script>



</head>

<body class="news story_detail revision" id="story_47894">

  <script>

    dataLayer = [];

  </script>



<!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJRZPR"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PJRZPR');</script><!-- End Google Tag Manager --> 

<script type="text/javascript">(function() {  var ARTICLE_URL = window.location.href;  var CONTENT_ID = 'everything';  console.log('google survey script');  document.write(    '<scr'+'ipt '+    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+    '&amp;url='+encodeURIComponent(ARTICLE_URL)+    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+    '&amp;random='+(new Date).getTime()+    '" type="text/javascript">'+'\x3C/scr'+'ipt>');})();</script>

<script>  window.fbAsyncInit = function() {    FB.init({      appId      : '1873674329621211',      xfbml      : true,      version    : 'v2.9'    });    FB.AppEvents.logPageView();  };  (function(d, s, id){     var js, fjs = d.getElementsByTagName(s)[0];     if (d.getElementById(id)) {return;}     js = d.createElement(s); js.id = id;     js.src = "//connect.facebook.net/en_US/sdk.js";     fjs.parentNode.insertBefore(js, fjs);   }(document, 'script', 'facebook-jssdk'));</script>



    <!-- /187193454/nho_wp --><div id='div-gpt-ad-1473352009837-12' style='height:1px; width:1px;'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-12'); });</script></div>



<div id="page">



      <div id="top-ad-banner">        <div class="wrapper">          <!-- /187193454/nho_lb_atf -->          <div id='div-gpt-ad-1478282056407-0' style="display: block; margin: auto;">          <script>          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-0'); });          </script>          </div>        </div>      </div>

  

  <div id="toolbar">

    <div class="wrapper">

      

        

          <ul>

            <li class="news">2:20 PM Tue, Nov. 28th</li>

            <li class="news">

            

            <a href="/weather/">Weather &nbsp;50.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>

            

            </li>

            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>

            

              <li class="news"><a href="/contact/n/">News Tips - Contact Editor</a></li>  

            

            

          </ul>

        

        

      

          <div class="social-media">              <ul>                <li><a href="https://www.facebook.com/NavajoHopiObserver/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>                <li><a href="https://twitter.com/NHOnews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>                <li><a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>                <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>                <a href="https://cloud.3dissue.com/153878/159755/library.html"><button class="e_edition" style="padding: 3px;background:#FFF;color: #777;border-color: #ccc;margin-top: 5px;text-shadow:none;font-family: inherit;font-size: inherit;text-transform: uppercase; margin-left: 6px;">e-Edition</button></a>              </ul>            </div>  

        

          <ul class="user">

            

              <li><a href="/accounts/login/?next=/news/2017/nov/28/push-continues-navajo-indian-irrigation-project-fu/">Sign in</a></li>

            

          </ul>

        

      

    </div>

  </div>

  

    <div id="header" class="cvr">    <div class="wrapper">              <div class="branding">          <h1><a href="/">Navajo-Hopi Observer</a></h1>          <p><a href="#body">Jump to content</a></p>        </div>                  <div id="head_search" class="search">            <form action="/search/" method="get" class="search_form" autocomplete="off">              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>            </form>          </div>                  </div>  </div>  

  <div id="nav">    <div class="wrapper">                <ul>                        <li class="nho_nav"><a href="/">nhonews.com</a></li>                        <li><a href="/news/news/">News</a></li>             <li><a href="/news/opinion/">Opinion</a></li>            <li><a href="/news/sports/">Sports</a></li>            <li><a href="/news/features/">Features</a>              <ul>                <li><a href="/news/features/education/">Education</a></li>              </ul>            </li>            <li><a href="/news/winslow-news">Winslow News</a></li>            <li><a href="/classifieds/">Classifieds</a></li>            <li><a href="#">More</a>                <ul class='double-column'>                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>                  <li><a href="/newsletters/n/">Newsletter</a></li>                  <li><a href="/events/">Event Calendar</a></li>                  <li><a  href="/news/obituaries/">Obituaries</a></li>                  <li><a  href="/other-publications/">Other Publications</a></li>                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>                  <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>                  <li><a  href="/submit/n/">Submissions</a></li>                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>                  <li><a target="_blank" href="http://www.circularhub.com?p=nho">This Week's Circulars (Flipp)</a></li>                </ul>            </li>             <li><a href="http://nabuyguide.com/">Value Guide</a>            <li class="float_right"><a  href="/contact-us/nho/">Contact Us</a></li>        </ul>            </div></div>

  

  

  

  <div class="breadcrumbs">

    

  </div>

  

  <div id="body">

    <div class="wrapper">

      

        

        

        

        

          <div class="content_title">

              <div id="target-story_headline_template">      <h2 class="header">Push continues for Navajo Indian Irrigation Project funding</h2>        </div>

          </div>

        

        

        

        

          

          <div class="content">

            

            

              

                

              

            

                            <script>console.log("[News] /News");</script>                      <script>              var category = 'News';              dataLayer.push({                'contentGroup1': category,                'dimension1': category              });           </script>                              <div class="story_lead_photo">      <div class="photo">                <a href="/photos/2017/nov/28/33349/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/11/28/navajo_indian_irrigation_project_money_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="From left: Council Delegate Steven Begay, U.S. Rep. Mike Conaway (R-TX), and Speaker LoRenzo Bates in Washington D.C. Nov. 13.  Submitted photo"></a>              </div>            <p class="caption">        From left: Council Delegate Steven Begay, U.S. Rep. Mike Conaway (R-TX), and Speaker LoRenzo Bates in Washington D.C. Nov. 13.  Submitted photo      </p>    </div>        <div class="content_info">         <p class="byline">By <a href="/staff/navajo-hopi-observer/">Navajo-Hopi Observer</a></p>    <li class="datetime">Originally Published: November 28, 2017 10:20 a.m.</li>    <br>    <div class="share_story">      <ul>        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>        <li><i class="fa fa-print"></i></li>        <li><a href="mailto:?subject=Push continues for Navajo Indian Irrigation Project funding&body=http://nhonews.com/news/2017/nov/28/push-continues-navajo-indian-irrigation-project-fu/"><i class="fa fa-envelope-o"></i></a></li>      </ul>          </div>          <li class="datetime" style="list-style:none;">                </li>        <div class="section_social">            <ul class="social-networks">              </ul>          </div>  </div>     <div class="p402_premium">    <div class="story_body" id="target-story_body_template">        <p>WASHINGTON — The 23rd Navajo Nation Council continued its efforts last week to coordinate with congressional leadership and Navajo Agricultural Products Industry (NAPI) to push for increased funding for operations and maintenance costs.</p>

<p>The funding would go toward the completion of Block 9 of the Navajo Indian Irrigation Project (NIIP) with money that is obligated under Public Law 87-483, which was passed by Congress in 1962.</p>

<p>Navajo Nation Council Speaker LoRenzo Bates, Council Delegate Steven Begay, Council Delegate Kee Allen Begay, Jr., NAPI CEO Wilton Charley and operations and maintenance manager Lionel Haskie, met with congressional members, White House officials, officials with the U.S. Department of the Interior, and congressional staff members. </p>

<p>Council members informed numerous congressional leaders and federal officials that the Navajo Nation’s top priority is to complete Block 9, in addition to securing more federal funding for operations and maintenance costs to maintain and improve the NIIP’s infrastructure. </p>

<p>The federal government is obligated through Public Law 87-483, to completing Block 9 that consists of nearly 10,000-acres and to provide operation and maintenance funding each year through the Bureau of Indian Affairs (BIA). However, federal funding has decreased from approximately $24 million annually to a current low of $3.3 million. </p>

<p>Navajo Nation leaders told the officials that the NAPI enterprise is not able to reach its full capacity in terms of revenue, production, and job creation due to the funding deficiencies. </p>

<p>In April, the Navajo Nation Council’s Naabik’iyátí’ Committee approved legislation that created the NIIP Negotiation Subcommittee for the purpose of negotiating an MOA with the federal government regarding the funding and completion of the NIIP, to advocate for operations and maintenance funding, and other funding through the Water Infrastructure Improvements for the Nation Act.</p>

<p>The subcommittee members include Council Delegates Steven Begay, Benjamin Bennett, Kee Allen Begay, Jr., Leonard Tsosie and Bates. </p>

<p>In April, subcommittee members visited the NIIP to see firsthand the deteriorating infrastructure, including the main water canal. </p>

<p>“The purpose of the visits with congressional members and staff was to provide firsthand knowledge in order to help us move the initiatives of NAPI forward,” Bates said. </p>

<p>Operations and maintenance manager Lionel Haskie, said that NAPI has put forth its own funding and labor for operations and maintenance because of the lack of adequate funding from the BIA each year rather than having the infrastructure continue to deteriorate. </p>

<p>Haskie estimates that it will cost NAPI approximately $3 million to fix a 1,000-foot portion of the water canal, which should be paid for by the BIA with federal funding in accordance with Public Law 87-483. He also noted that NAPI is assuming the responsibility of maintaining the roads within the 80,000-acre farm, which is also the BIA’s obligation. </p>

<p>Although NAPI is spending millions of dollars each year on operations and maintenance costs, the enterprise continues to advance further development including a new 120-acre field that will be used to grow and produce organic products such as melons, onions, and squash. </p>

<p>NAPI officials said they plan to market their organic products on the open market and would also like to partner with local schools and grocery stores to make their products available to students and local community members. </p>

<p>At the conclusion of the tour, the subcommittee members and NAPI officials said they look forward to meeting and working together to pursue the completion of Block 9 and to increase federal funding for operations and maintenance expenses. The subcommittee is tentatively scheduled to meet again in May. </p>                </div>  </div>    <script type="text/javascript">  try { _402_Show(); } catch(e) { }  </script>      




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/nov/28/push-continues-navajo-indian-irrigation-project-fu/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script>     <div class="recommended">    <h3>More like this story</h3>    <ul>            <li><a href="/news/2017/aug/22/nation-advocating-increase-federal-funding-complet/">Nation advocating to increase federal funding for completion of Navajo Indian Irrigation Project</a></li>            <li><a href="/news/2016/mar/16/navajo-nation-officials-continue-to-push-for-comp/">Navajo Nation officials continue to push for completion of Navajo Indian Irrigation Project</a></li>            <li><a href="/news/2016/jun/07/adot-responds-to-navajo-agricultural-products-ind/">ADOT responds to Navajo Agricultural Products 
Industry water line break over Memorial Day weekend</a></li>            <li><a href="/news/2001/aug/08/napi-set-on-new-course-by-navajo-nation-council-s/">NAPI Set On New Course By Navajo Nation Council – Speaker Praises Action&lt;br&gt;</a></li>            <li><a href="/news/2001/mar/07/council-reappropriates-funds-to-stabilize-napi/">Council reappropriates funds to stabilize NAPI</a></li>          </ul>  </div>        <h3 class="sign_in "><a href="/accounts/login/?next=/news/2017/nov/28/push-continues-navajo-indian-irrigation-project-fu/">Sign in to comment</a></h3>          

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    




  
  


    
    
    
</div>
  

            

              

                

              

            

          </div>

        

          <div class="sidebar">      <!-- /187193454/nho_rr_1 -->      <div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });      </script>      </div>    <br>      <!-- /187193454/nho_rr_2 -->        <div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>        <script>        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });        </script>        </div>    <br>    <br>      <!-- /187193454/nho_rr_3 -->        <div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>        <script>        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });        </script>        </div>    <div id="circularhub_module_2914"></div>            <script src="//api.circularhub.com/2914/b0e950080d4925fa/flyertown_module.js"></script>  <div id="most_read_sidebar" class="section section_end">     

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/nov/21/its-dine-bi-naalkid-time/">It's “Diné Bí Ná’álkid Time" </a></li>
		<li><a href="/news/2017/nov/21/tuba-city-transportation-blesses-families-school-b/">Tuba City transportation blesses families on school bus routes </a></li>
		<li><a href="/news/2017/nov/21/supreme-court-wont-hear-arizona-case-custody-fight/">Supreme Court won't hear Arizona case on custody fight over tribal kids </a></li>
		<li><a href="/news/2017/nov/21/jesse-delmar-wins-national-native-american-law-enf/">Jesse Delmar wins National Native American Law Enforcement award </a></li>
		<li><a href="/news/2017/nov/14/first-starbucks-navajo-nation-opens-window-rock/">First Starbucks on Navajo Nation opens in Window Rock </a></li>
		<li><a href="/news/2017/nov/21/bootlegging-and-stronger-laws-against-drunk-drivin/">Bootlegging and stronger laws against drunk driving topic of discussions </a></li>
		<li><a href="/news/2017/nov/14/hopi-ends-27-year-reign-cross-country-state-champs/">Hopi ends 27 year reign as cross country state champs </a></li>
		<li><a href="/news/2017/nov/21/navajo-committee-approves-funding-year-round-youth/">Navajo committee approves funding for year-round youth employment </a></li>
		<li><a href="/news/2017/nov/21/ntu-skills-fest-showcases-academics-art-and-job-re/">NTU Skills Fest showcases academics, art and job readiness </a></li>
		<li><a href="/news/2017/nov/21/walk-thon-helps-students-meet-walkingrunning-goals/">Walk-A-Thon helps students meet walking/running goals at Washington Elementary </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/nov/21/its-dine-bi-naalkid-time/">It's “Diné Bí Ná’álkid Time" </a></li>
		<li><a href="/news/2017/nov/14/hopi-ends-27-year-reign-cross-country-state-champs/">Hopi ends 27 year reign as cross country state champs </a></li>
		<li><a href="/news/2017/nov/01/child-killed-suspected-drunk-driver-while-exiting-/">Child killed by suspected drunk driver while exiting school bus near Chilchinbeto, Arizona </a></li>
		<li><a href="/news/2017/nov/14/first-starbucks-navajo-nation-opens-window-rock/">First Starbucks on Navajo Nation opens in Window Rock </a></li>
		<li><a href="/news/2017/oct/31/navajo-nation-delegate-otto-tso-and-big-navajo-ene/">Navajo Nation Delegate Otto Tso and Big Navajo Energy partner provides renewable solar energy for Navajo family near Tuba City </a></li>
		<li><a href="/news/2017/nov/09/hopi-elect-new-leaders-today-planned-plant-closure/">Hopi to elect new leaders today as planned plant closure threatens tribe’s financial future </a></li>
		<li><a href="/news/2017/oct/31/domestic-violence-victims-remembered-keams-canyon/">Domestic violence victims remembered at Keams Canyon </a></li>
		<li><a href="/news/2017/nov/14/kuyi-radio-djs-win-hopi-elections-chairman-vice-ch/">Hopi election results show KUYI radio DJs in the lead </a></li>
		<li><a href="/news/2017/oct/24/city-council-marijuana-odor-considered-problem-cou/">City Council: marijuana odor considered a problem, council discusses options </a></li>
		<li><a href="/news/2017/oct/31/navajo-nation-purchases-16350-acre-colorado-ranch-/">Navajo Nation purchases 16,350 acre Colorado ranch land in sight of sacred mountain </a></li>
</ul>

  </div>
  </div>     <div id="top-stories" class="sidebar-feature">          </div></div><script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

      

    </div>

  </div>

    <div id="bottom-ad-banner">    <div class="wrapper">      <!-- /187193454/nho_lb_btf -->      <div id='div-gpt-ad-1478282056407-1'>      <script>      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });      </script>      </div>    </div>  </div>

  

   

  <div id="dc_footer">    <div class="wrapper">      <div class="f_sections logo_search">        <div class="search_form">            <form action="/search/" method="get" class="search_form" autocomplete="off">              <input type="text" name="q" value="" placeholder=" Search">            </form>        </div>           <div class="footer_logo">                        <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/footer-logo.gif" />                      </div>      </div>      <div class="f_sections">       <ul>        <li>SECTIONS</li>        <li><a href="/news/news/">News</a></li>        <li><a href="/news/opinion/">Opinion</a></li>        <li><a href="/news/sports/">Sports</a></li>        <li><a href="/news/features/">Features</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>CLASSIFIEDS</li>        <li><a href="/classifieds/">Main</a></li>        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>        <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>        <li><a href="/contact-us/nho/">Contact Us</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>EVENTS</li>        <li><a href="/events/">Today's Events</a></li>        <li><a href="/events/search/">Search Events</a></li>        <li><a href="/events/submit/">Submit Event</a></li>       </ul></div>      <div class="f_sections">       <ul>        <li>SUBMISSIONS</li>        <li><a href="/contact/n/">Submit a News Tip</a></li>        <li><a href="/submit/birth-announcement/n/">Birth</a></li>        <li><a href="/submit/engagement-wedding-announcement/n/">Wedding <br> Engagement</a></li>        <li><a href="/submit/submit/engagement-wedding-announcement/n/">Anniversary</a></li>        <li><a href="/contact/n/">Website Feedback</a></li>        <li><a href="/subscriber-services/">Subscriber Services</a></li>       </ul>      </div>      <div class="f_sections">       <ul>        <li>PROFILE</li>                <li><a href="/accounts/login/">Sign In</a></li>                <li><a href="/newsletters/n/">Newsletter</a></li>       </ul>      </div>    </div>    <div class='copyright'>                <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 The Navajo-Hopi Observer and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/n/" > Terms of Service</a> | <a href="/privacy-policy/n/" >Privacy Policy</a></p>           </div>  </div>



</div>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>

  <script>$(document).ready(function(){  $('#page').find('.fa-print').bind('click', function(){      window.print();    });  });</script><script>  $(window).load(function(){    $("iframe[id^='twitter-widget']").addClass('twitter_margin');});</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>

  <script>

     // turn plain text links into hyperlinks

    $('p').linkify();

    $('#sidebar').linkify({

      target: "_blank"

    });

  </script>



<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>

 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>





</body>

</html>

