
<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">
<head> 
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.png" sizes="32x32">
  <meta charset="utf-8">
  <meta name="viewport" content="width=1020">
  <meta http-equiv="Content-Type" content="text/html">
  <title>Zinke: No national monuments to be eliminated after review | Navajo-Hopi Observer | Navajo &amp; Hopi Nations, AZ</title>
  
  
  
  <meta property="fb:app_id" content="1873674329621211" /> 
  <meta property="og:url" content="https://www.nhonews.com/news/2017/aug/29/zinke-no-national-monuments-be-eliminated-after-re/">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Zinke: No national monuments to be eliminated after review">
  <meta name="og:description" content="Tribes, ranchers and conservationists know that none of the national monuments ordered reviewed by President Donald Trump will be eliminated, but the changes in store for the sprawling land and sea areas remain a mystery after the administration kept a list of recommendations under wraps.">
  <meta property="og:site_name" content="https://www.nhonews.com" />
  
  <meta property="og:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/29/Coyote_Buttes.jpg" />
  
  <meta property="og:site_name" content="Navajo-Hopi Observer News">
  <meta name="twitter:title" content="Zinke: No national monuments to be eliminated after review">
  
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@www.nhonews.com">
  <meta name="twitter:image" content="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/29/Coyote_Buttes.jpg">
  
  
  <meta name="twitter:description" content="">
  
  <meta name="twitter:widgets:csp" content="on">

  
  
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css?v=14" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/print.css?v=10" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
  <link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/westernnews_base.css?v=421" type="text/css">
  
  <link rel="icon" type="image/x-icon" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.ico" sizes="32x32">
  <link rel="icon" type="image/png" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/favicon.png" sizes="32x32">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/dcourier/jquery-ui-1.11.4.custom/jquery-ui.theme.min.css?v=5" type="text/css">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/bxslider-4/dist/jquery.bxslider.min.css" type="text/css?v=24">
<link rel="stylesheet" href="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/style.css?v=19" type="text/css">



  
  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://westernnews.media.clients.ellingtoncms.com/static/';
  </script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
<script>
   var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.www.nhonews.com" || window.location.host == "www.nhonews.com") {
    window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
if (location.href.indexOf("https://") == -1 && location.href.indexOf('dev.') == -1) {
  location.href = location.href.replace("http://", "https://");
}
</script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true" ></script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js?v=4"></script>




  
  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/155/47369/">

  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

    
<!-- /66820660/cvr_wph -->
<div id='div-gpt-ad-1462201840816-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462201840816-0'); });
</script>
</div>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/187193454/nho_ict', [160, 600], 'div-gpt-ad-1473352009837-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_lb_atf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-0').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_lb_btf', [[970, 90], [970, 60], [970, 250], [989, 150], [728, 90]], 'div-gpt-ad-1478282056407-1').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_non_rotating', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-2').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_non_rotating2', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-3').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_non_rotating3', [[300, 50], [300, 100]], 'div-gpt-ad-1478282056407-4').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/187193454/nho_rr_1', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-9').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_rr_2', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-10').addService(googletag.pubads());
    googletag.defineSlot('/187193454/nho_rr_3', [[300, 250], [300, 600]], 'div-gpt-ad-1473352009837-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



</head>
<body class="news story_detail revision" id="story_47369">
  <script>
    dataLayer = [];
  </script>


<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJRZPR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJRZPR');</script>
<!-- End Google Tag Manager -->
 

<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  console.log('google survey script');
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_34pihcjpbkfd3oxttl2dqubgry'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1873674329621211',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


    
<!-- /187193454/nho_wp -->
<div id='div-gpt-ad-1473352009837-12' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-12'); });
</script>
</div>


<div id="page">

  
    <div id="top-ad-banner">
        <div class="wrapper">
          <!-- /187193454/nho_lb_atf -->
          <div id='div-gpt-ad-1478282056407-0' style="display: block; margin: auto;">
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-0'); });
          </script>
          </div>
        </div>  
    </div>

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news">3:07 AM Wed, Aug. 30th</li>
            <li class="news">
            
            <a href="/weather/">Weather &nbsp;50.0° <img src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" height="15" width="15" alt="weather icon"></a>
            
            </li>
            <li class="news"><a href="/subscriber-services/">Subscriber Services</a></li>
            
              <li class="news"><a href="/contact/n/">News Tips - Contact Editor</a></li>  
            
            
          </ul>
        
        
      
      
    <div class="social-media">
              <ul>
                <li><a href="https://www.facebook.com/NavajoHopiObserver/"> <i class="fa fa-facebook-official sm" aria-hidden="true"></i></a></li>
                <li><a href="https://twitter.com/NHOnews"> <i class="fa fa-twitter-square sm" aria-hidden="true"></i></a></li>
                <li><a href="https://www.youtube.com/channel/UCZ1tn7gDGv1rX0K8bcTqxkA"> <i class="fa fa-youtube-square sm" aria-hidden="true"></i></a></li>
                <li><a href="/rss/headlines/"> <i class="fa fa-rss-square sm" aria-hidden="true"></i></a></li>
              </ul>
            </div>
  
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/aug/29/zinke-no-national-monuments-be-eliminated-after-re/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  
  
  <div id="header" class="cvr">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Navajo-Hopi Observer</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
        
          <div id="head_search" class="search">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <p class="query"><input type="text" name="q" value="" placeholder=" Search"><i id="spy_search" class="fa fa-search" aria-hidden="true"></i></p>
            </form>
            
          </div>
        
      
    </div>
  </div>
  
  
<div id="nav">
    <div class="wrapper">
        
        <ul>
            
            <li class="nho_nav"><a href="/">nhonews.com</a></li>
            
            <li><a href="/news/news/">News</a></li>
             <li><a href="/news/opinion/">Opinion</a></li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/features/">Features</a>
              <ul>
                <li><a href="/news/features/education/">Education</a></li>
              </ul>
            </li>
            <li><a href="/news/winslow-news">Winslow News</a></li>
            <li><a href="/classifieds/">Classifieds</a></li>
            <li><a href="#">More</a>
                <ul class='double-column'>
                  <li><a target="_blank" href="http://www.928medialab.com">928 Media Lab</a></li>
                  <li><a target="_blank" href="http://arizonarewards.com/">Arizona Rewards</a></li>
                  <li><a href="/newsletters/n/">Newsletter</a></li>
                  <li><a href="/events/">Event Calendar</a></li>
                  <li><a  href="/news/obituaries/">Obituaries</a></li>
                  <li><a  href="/other-publications/">Other Publications</a></li>
                  <li><a  href="/photos/galleries/">Photo Galleries</a></li>
                  <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
                  <li><a  href="/submit/n/">Submissions</a></li>
                  <li><a  href="/subscriber-services/">Subscriber Services (Start / Stop)</a></li>
                  <li><a target="_blank" href="http://www.circularhub.com?p=nho">This Week's Circulars (Flipp)</a></li>
                </ul>
            </li> 
            <li><a href="https://cloud.3dissue.com/153878/159755/library.html">E-Edition</a></li>
            <li><a href="http://nabuyguide.com/">Value Guide</a>
            <li class="float_right"><a  href="/contact-us/nho/">Contact Us</a></li>
        </ul>
        
    </div>
</div>

  
  
  
  <div class="breadcrumbs">
    
  </div>
  
  <div id="body">
    <div class="wrapper">
      
        
        
        
        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Zinke: No national monuments to be eliminated after review</h2>
    
  
  </div>

          </div>
        
        
        
        
          
          <div class="content">
            
            
              
                
              
            
            

    
      
      <script>console.log("[News] /News");</script>
          
            <script>
              var category = 'News';
              dataLayer.push({
                'contentGroup1': category,
                'dimension1': category
              });
           </script>
          
      
    
      
    
      
    

  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/aug/29/32199/"><img src="https://westernnews.media.clients.ellingtoncms.com/img/photos/2017/08/29/Coyote_Buttes_t715.jpg?529764a1de2bdd0f74a9fb4f856b01a9d617b3e9" alt="Interior Secretary Ryan Zinke announced Aug. 24 he will not recommend rescinding any of the 27 national monuments listed for review, including Arizona&#39;s Vermilion Cliffs National Monument (pictured). "></a>
        
      </div>
      
        <p class="photographer">
        
          Photo/Creative Commons
        
        </p>
      
      <p class="caption">
        Interior Secretary Ryan Zinke announced Aug. 24 he will not recommend rescinding any of the 27 national monuments listed for review, including Arizona&#39;s Vermilion Cliffs National Monument (pictured). 
      </p>
    </div>
    
  
  <div class="content_info"> 
    
    <p class="byline">Matthew Brown, Brady McCombs/Associated Press</p>
    <li class="datetime">Originally Published: August 29, 2017 12:40 p.m.</li>
    <br>
    <div class="share_story">
      <ul>
        <li><div class="fb-share-button" data-layout="button" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u&amp;src=sdkpreparse">Share</a></div></li>
        <li id="twit"><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
        <li><i class="fa fa-print"></i></li>
        <li><a href="mailto:?subject=Zinke: No national monuments to be eliminated after review&body=http://nhonews.com/news/2017/aug/29/zinke-no-national-monuments-be-eliminated-after-re/"><i class="fa fa-envelope-o"></i></a></li>
      </ul>      
    </div>
    
      <li class="datetime" style="list-style:none;">
          
      </li>
    
    <div class="section_social">
      
    </div>
  </div> 
  
  <div class="p402_premium">
    <div class="story_body" id="target-story_body_template">
        <p>SALT LAKE CITY (AP) — Tribes, ranchers and conservationists know that none of the national monuments ordered reviewed by President Donald Trump will be eliminated, but the changes in store for the sprawling land and sea areas remain a mystery after the administration kept a list of recommendations under wraps.</p>

<p>That left people on all sides of the contentious debate clinging to only shreds of information and anxiously waiting for more details.</p>

<p>Interior Secretary Ryan Zinke told The Associated Press that none of the 27 monuments will be rescinded, but he said he would push for boundary changes on a “handful” and left open the possibility of allowing drilling, mining or other industries on the sites.</p>

<p>The White House said only that it received Zinke’s recommendations Thursday, a deadline set months ago. But it declined to make them public or offer a timetable for when it would take action.</p>

<p>Zinke previously said in a trickle of announcements this summer that no changes would be made at six monuments under review — in Montana, Colorado, Idaho, California, Arizona and Washington — and that Bears Ears on tribal lands in Utah would be downsized.</p>

<p>Conservationists and tribal leaders responded with alarm and distrust, demanding the full release of Zinke’s recommendations and vowing to challenge attempts to shrink any monuments.</p>

<p>Jacqueline Savitz, senior vice president of Oceana, which has been pushing for preservation of five marine monuments included in the review, said that simply saying “changes” are coming doesn’t reveal any real information.</p>

<p>“A change can be a small tweak or near annihilation,” Savitz said. “The public has a right to know.”</p>

<p>Groups that consider the millions of acres designated for protection by President Barack Obama and other past presidents part of a massive federal land grab voiced optimism that Zinke wants to reign in some areas. But they also expressed disappointment that the full report wasn’t available.</p>

<blockquote><p>“It was kind of the unmonumental monument announcement,” said Kathleen Sgamma, of the oil industry trade group Western Energy Alliance.</p>
</blockquote>

<p>Sgamma’s group is among the organizations that hope the review spurs reform of the 1906 Antiquities Act, the law that gives presidents power to unilaterally create national monuments. Zinke said in a short summary report that he found that that the creation of some of the monuments was arbitrary or politically motivated.</p>

<p>If Trump adopts Zinke’s recommendations, it could ease some of the worst fears of the president’s opponents, who warned that vast public lands and marine areas could be stripped of federal protection.</p>

<p>But significant reductions in the size of the monuments or changes in what activities are allowed on them could trigger fierce resistance, too, including lawsuits.</p>

<p>A tribal coalition that pushed for the creation of the 2,100-square-mile (5,400-sqaure kilometer) Bears Ears monument on sacred tribal land said it is prepared to launch a legal fight against even a slight reduction in its size.</p>

<p>“Our tribes stand together and are willing to go into battle in terms of litigation,” said Davis Filfred, a council delegate for the Navajo Nation council.</p>

<p>New England commercial fishing groups say they’re hopeful they’ll get back rights to fish in the Northeast Canyons and Seamounts Marine National Monument, an area off the coast of New England designated last year for protection by President Obama.</p>

<p>Republican Utah state Rep. Mike Noel, who has pushed to rescind the designation of Bears Ears as a monument, said he could live with a rollback of its boundaries. He called that a good compromise that would enable continued tourism while still allowing activities that locals have pursued for generations — logging, livestock grazing and oil and gas drilling.</p>

<p>Other sites that might see changes include the Grand Staircase-Escalante monument in the Utah desert, consisting of cliffs, canyons, natural arches and archaeological sites, including rock paintings; Katahdin Woods and Waters, 136 square miles (352 square kilometers) of forest of northern Maine; and Cascade Siskiyou, a 156-square-mile (404-square kilometer) region where three mountain ranges converge in Oregon.</p>

<p>The marine monuments encompass more than 340,000 square miles (880,000 square kilometers) and include four sites in the Pacific Ocean and an array of underwater canyons and mountains off New England.</p>

<p>Zinke suggested that the same presidential proclamation process used by four presidents over two decades to create the monuments could be used to enact changes.</p>

<p>Environmental groups contend the Antiquities Act allows presidents to create national monuments but gives only Congress the power to modify them. Mark Squillace, a law professor at the University of Colorado, said he agrees with that view but noted the dispute has never gone before the courts.</p>

<p>Conservative legal scholars have come down on the side of the administration.</p>

<p>No president has tried to eliminate a monument, but some have reduced or redrawn the boundaries on 18 occasions, according to the National Park Service.</p>

<p>Zinke did not directly answer whether any monuments would be newly opened to energy development, mining and other industries Trump has championed.</p>

<p>Zinke, a former Montana congressman, insisted that public access for uses such as hunting, fishing or grazing would be maintained or restored. He also spoke of protecting tribal interests. In the interview, Zinke struck back against conservationists who had warned of impending mass sell-offs of public lands by the Trump administration.</p>

<p>“I’ve heard this narrative that somehow the land is going to be sold or transferred,” he said. “That narrative is patently false and shameful. The land was public before and it will be public after.”</p>
      
      
    </div>
  </div>  
  <script type="text/javascript">
  try { _402_Show(); } catch(e) { }
  </script>
  
  
  




  <ul class="object_tools" style="border-bottom:none; border-top:1px solid #eee; padding:10px 0 0 0;">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/aug/29/zinke-no-national-monuments-be-eliminated-after-re/">Sign in to favorite this</a>
          
        </li>
        
      
      
      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      
        
    
  </ul>

      <script>
        $(document).ready(function(){
          $('#print_btn').bind('click', function(){
            window.print();
          })
        })
      </script> 
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2017/jun/20/zinke-says-tribes-are-happy-have-bears-ears-modifi/">Zinke says tribes are ‘happy’ to have Bears Ears modifications; tribes disagree</a></li>
      
      <li><a href="/news/2017/may/02/trump-rethinks-national-monument-designations/"> Trump rethinks national monument designations</a></li>
      
      <li><a href="/news/2017/aug/01/14-million-weigh-administrations-review-national-m/">1.4 million weigh in on administration’s review of national monuments</a></li>
      
      <li><a href="/news/2017/may/02/tribes-upset-over-review-bears-ears-monument-desig/">Tribes upset over review of Bears Ears monument designation</a></li>
      
      <li><a href="/news/2017/may/16/nez-joins-bears-ears-inter-tribal-coalition-meetin/">Nez joins Bears Ears inter-tribal coalition meeting with Secretary Zinke</a></li>
      
    </ul>
  </div>
  
    
  <h3 class="sign_in "><a href="/accounts/login/?next=/news/2017/aug/29/zinke-no-national-monuments-be-eliminated-after-re/">Sign in to comment</a></h3>
  
  
  
    

<div id="comments">
    

    
    
    
    
    
    
    
<h3 class="header">Comments</h3>
<h5>Comments are not posted immediately. Submissions must adhere to our Use of Service <a href="/terms-of-service/">Terms of Use</a> agreement. Rambling or nonsensical comments may not be posted. <span style="color:red;">Comment submissions may not exceed a 200 word limit, and in order for us to reasonably manage this feature we may limit excessive comment entries.</span></h5>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

    
    
    

    
    

    
    
    
    
    




  
  


    
    
    
</div>

  

            
              
                
              
            
          </div>
        
        
  <div class="sidebar">
      <!-- /187193454/nho_rr_1 -->
      <div id='div-gpt-ad-1473352009837-9' style='margin:10px auto; text-align:center;'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-9'); });
      </script>
      </div>
    <br>
      <!-- /187193454/nho_rr_2 -->
        <div id='div-gpt-ad-1473352009837-10' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-10'); });
        </script>
        </div>
    <br>
    <br>
      <!-- /187193454/nho_rr_3 -->
        <div id='div-gpt-ad-1473352009837-11' style='margin:10px auto; text-align:center;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1473352009837-11'); });
        </script>
        </div>
    <div id="circularhub_module_2914"></div>
            <script src="//api.circularhub.com/2914/b0e950080d4925fa/flyertown_module.js"></script>
  <div id="most_read_sidebar" class="section section_end"> 
    

  <div class="tabs">
   <div class="most_read"><i class="fa fa-line-chart"></i><span>MOST READ</span></div>
    <!-- Radio button and lable for #tab-content1 -->
    <input type="radio" name="tabs" id="tab1" checked >
    <label for="tab1">
      <i class="fa fa-calendar"></i><span>7 days</span>
    </label>
    <!-- Radio button and lable for #tab-content2 -->
    <input type="radio" name="tabs" id="tab2">
    <label for="tab2">
      <i class="fa fa-calendar"></i><span>30 days</span>
    </label>

    <ul id="tab-content1"class="tab-content">
		<li><a href="/news/2017/aug/22/arizona-man-dies-cliff-jumping-accident-near-glen-/">Hopi man dies in cliff jumping accident near Glen Canyon Dam </a></li>
		<li><a href="/news/2017/aug/22/new-superintendent-principal-hope-bring-stability-/">New superintendent, principal hope to bring stability and growth to school </a></li>
		<li><a href="/news/2017/aug/22/education-simulator-obtained-tuba-city-regional-he/">Education simulator obtained at Tuba City Regional Health Care Corp. </a></li>
		<li><a href="/news/2017/aug/22/lawsuits-allege-mormon-church-failed-protect-navaj/">Lawsuits allege Mormon church failed to protect Navajo children </a></li>
		<li><a href="/news/2017/aug/22/hopi-tribal-general-election-nov-9-chairman-vice-c/">Hopi Tribal General Election Nov. 9 for chairman, vice chairman </a></li>
		<li><a href="/news/2017/aug/22/around-rez-august-23/">Around the Rez: August 23 </a></li>
		<li><a href="/news/2017/aug/15/darkness-noon-experience-solar-eclipse/">Darkness at Noon: an experience of a solar eclipse </a></li>
		<li><a href="/news/2017/aug/18/navajo-youth-encouraged-learn-about-traditional-te/">Navajo youth encouraged to learn about traditional teachings regarding solar eclipse </a></li>
		<li><a href="/news/2017/aug/22/navajo-nation-considers-indian-country-criminal-ju/">Navajo Nation considers Indian Country Criminal Justice degree at NAU </a></li>
		<li><a href="/news/2017/aug/22/naabikiyati-committee-debates-23-million-purchase-/">Naabik’iyati’ committee debates $23 million purchase of Colorado ranch land </a></li>
</ul>
    <ul id="tab-content2"class="tab-content">
		<li><a href="/news/2017/aug/01/navajo-nation-president-russell-begaye-designates-/">Navajo Nation President Russell Begaye designates $3 mil to new homes in Bennett Freeze area </a></li>
		<li><a href="/news/2017/aug/18/navajo-youth-encouraged-learn-about-traditional-te/">Navajo youth encouraged to learn about traditional teachings regarding solar eclipse </a></li>
		<li><a href="/news/2007/sep/25/historic-subway-spire-found-in-desert-may-be-retu/">Historic subway spire found in desert may be returned to its home </a></li>
		<li><a href="/news/2017/aug/15/solar-eclipse-2017-meteor-crater-host-eclipse-view/">Solar eclipse 2017: Meteor Crater to host eclipse viewing party Aug. 21 </a></li>
		<li><a href="/news/2017/aug/01/chief-manuelito-scholarships-awarded-nation-10-tub/">Chief Manuelito Scholarships awarded by Nation to 10 Tuba City High School students </a></li>
		<li><a href="/news/2017/aug/22/arizona-man-dies-cliff-jumping-accident-near-glen-/">Hopi man dies in cliff jumping accident near Glen Canyon Dam </a></li>
		<li><a href="/news/2017/aug/22/new-superintendent-principal-hope-bring-stability-/">New superintendent, principal hope to bring stability and growth to school </a></li>
		<li><a href="/news/2017/aug/08/vietnam-veterans-memorial-moving-wall-twin-arrows-/">Vietnam Veterans Memorial Moving Wall at Twin Arrows Casino Aug. 10-16 </a></li>
		<li><a href="/news/2017/aug/15/darkness-noon-experience-solar-eclipse/">Darkness at Noon: an experience of a solar eclipse </a></li>
		<li><a href="/news/2017/aug/15/thomas-j-holgate-sworn-interim-chief-justice-navaj/">Thomas J. Holgate sworn in as interim chief justice for Navajo Nation </a></li>
</ul>

  </div>

  </div>
   
  <div id="top-stories" class="sidebar-feature">
  
  
    
  </div>

</div>

<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>


      
    </div>
  </div>
  
  <div id="bottom-ad-banner">
    <div class="wrapper">
      <!-- /187193454/nho_lb_btf -->
      <div id='div-gpt-ad-1478282056407-1'>
      <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478282056407-1'); });
      </script>
      </div>
    </div>
  </div>

  
   
  
<div id="dc_footer">
    <div class="wrapper">
      <div class="f_sections logo_search">
        <div class="search_form">
            <form action="/search/" method="get" class="search_form" autocomplete="off">
              <input type="text" name="q" value="" placeholder=" Search">
            </form>
        </div>
           <div class="footer_logo">
            
            <img src="https://westernnews.media.clients.ellingtoncms.com/static/custom/nhonews/logos/footer-logo.gif" />
            
          </div>
      </div>
      <div class="f_sections">
       <ul>
        <li>SECTIONS</li>
        <li><a href="/news/news/">News</a></li>
        <li><a href="/news/opinion/">Opinion</a></li>
        <li><a href="/news/sports/">Sports</a></li>
        <li><a href="/news/features/">Features</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>CLASSIFIEDS</li>
        <li><a href="/classifieds/">Main</a></li>
        <li><a href="/classifieds/category/local-employment/">Jobs</a></li>
        <li><a href="/classifieds/category/autos-and-vehicles/">Cars</a></li>
        <li><a  href="https://classifiedsplacement.westernnews.com/nhonewsui814/WFCategoryClassification.aspx" target="_blank">Place an Ad</a></li>
        <li><a href="/contact-us/nho/">Contact Us</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>EVENTS</li>
        <li><a href="/events/">Today's Events</a></li>
        <li><a href="/events/search/">Search Events</a></li>
        <li><a href="/events/submit/">Submit Event</a></li>
       </ul></div>
      <div class="f_sections">
       <ul>
        <li>SUBMISSIONS</li>
        <li><a href="/contact/n/">Submit a News Tip</a></li>
        <li><a href="/submit/birth-announcement/n/">Birth</a></li>
        <li><a href="/submit/engagement-wedding-announcement/n/">Wedding <br> Engagement</a></li>
        <li><a href="/submit/submit/engagement-wedding-announcement/n/">Anniversary</a></li>
        <li><a href="/contact/n/">Website Feedback</a></li>
        <li><a href="/subscriber-services/">Subscriber Services</a></li>
       </ul>
      </div>
      <div class="f_sections">
       <ul>
        <li>PROFILE</li>
        
        <li><a href="/accounts/login/">Sign In</a></li>
        
        <li><a href="/newsletters/n/">Newsletter</a></li>
       </ul>
      </div>
    </div>
    <div class='copyright'>
       
         <p class="copy_contents"><span id="unlink">Contents of this site are &copy; Copyright 2017 The Navajo-Hopi Observer and Western News&amp;Info&reg;, Inc. All rights reserved. | </span><a href="/terms-of-service/n/" > Terms of Service</a> | <a href="/privacy-policy/n/" >Privacy Policy</a></p>
       
    </div>
  </div>


</div>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.min.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.min.js" async></script>
  
<script>
$(document).ready(function(){
  $('#page').find('.fa-print').bind('click', function(){
      window.print();
    });
  });
</script>
<script>
  $(window).load(function(){
    $("iframe[id^='twitter-widget']").addClass('twitter_margin');
});
</script>

  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/jquery.ui.js" async></script>
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify.min.js?v=7" ></script>  
  <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/linkify-jquery.min.js?v=8" ></script>
  <script>
     // turn plain text links into hyperlinks
    $('p').linkify();
    $('#sidebar').linkify({
      target: "_blank"
    });
  </script>

<script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/word_limit.js?v=7" ></script>
 <script type="text/javascript" src="https://westernnews.media.clients.ellingtoncms.com/static/javascript/westernnews.js?v=14" async></script>



</body>
</html>
